Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: New @BIOS any thoughts from users?




  1. #11
    Join Date
    Aug 2008
    Location
    La Jolla, CA
    Posts
    175

    Default Re: New @BIOS any thoughts from users?

    No, L, I wasn't using it for OC - just to check settings and voltages. At that point, without commanding anything from the app, it crashed my computer. However, that was before I had things dialed in, so could be that it was just the final straw, as it were...
    I do use it occasionally now to check things, and I'm not getting crashes. Still, back to the original topic - it *should* work to command settings and not crash!!
    Gigabyte GA-EP45-DS3L (BIOS F9); E7200 Core2Duo 2.53Ghz 1066Mhz FSB 3MB L2 (OC to 3.4Ghz); SuperTalent 2x2G DDR2-800 PC6400 CL 5-5-5-12 (T800UX4GC5); Seagate 500GB SATA2 7200 32mb cache HD; EVGA 8800GT 512MB Superclocked Edition
    Ultra X-connect X2 550-watt PSU; Vista x64 SP1 and OpenSUSE 11.0 (KDE 4.1)

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New @BIOS any thoughts from users?

    Ahh, I see

    Was you using 5 or 6? Pro or regular?

    CPU-z and Everest is all I ever use

  3. #13
    Join Date
    Feb 2015
    Location
    Italy
    Posts
    1

    Default Re: New @BIOS any thoughts from users?

    I tried to update the bios of my K8NF-9 few hours ago. I had F2 and wanted to update to F10. From Giga site it is possible. I followed their instructions using @BIOS as my PC has not any floppydisk. I did a copy of the current bios and saved it in a folder of desktop. I tried to use the function "update automatically by internet" and it said the bios release was already the last and most updated (??? it is the F2 and I want F10!!). I tried to search from server and it could not find it. Then I tried to instal from the file the F10 release (the one I had downloaded before from the giga site), it ran the installation until 50% then it said "flashing failed", then I reloaded the old version (always by the file obtained from @BIOS) and I tried to reset. The PC, on the boot, displayed only the bios release, the clock, the memory check and then a black page. If I tried to enter the bios setup, it seems it enters but then it stops and doesn't show the classical blue page with menu.
    What is happened? How can I do? I did all the steps from Gigabyte instructions, but now I am in trouble! Is it possible that the flash device is defective? Is this @BIOS program that doesn't work properly as it seems from this forum?

    Please can anyone advise me what to do? If I put a floppy disk and try to install the standard F2 release, will it work? I do not think because floppy was not a disk for my bios ...

  4. #14
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: New @BIOS any thoughts from users?

    Quote Originally Posted by Leonardo Ma View Post
    I tried to update the bios of my K8NF-9 few hours ago. I had F2 and wanted to update to F10.
    What moral do you learn from this, you had it running for 10 years which must be a record what made you flash BIOS?

    Try to clear CMOS, disconnect the power or turn off the PSU, press power to discharge capacitors, and short the CLR_CMOS pins for few minutes, remove the short, power up and try to enter BIOS.

  5. #15
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: New @BIOS any thoughts from users?

    As you have AMD AMD Athlon™64 X2/ 64 FX/ 64 socket 939 platform (NON Intel) board ,must use specific utilities.
    Your board is here (BIOS F2 is Rev.1.x !!):
    BIOS page:
    GIGABYTE - Motherboard - Socket 939 - GA-K8NF-9 (rev. 1.x)
    Utilities page:
    GIGABYTE - Motherboard - Socket 939 - GA-K8NF-9 (rev. 1.x)

    As noted ,latest BIOS is F12k.
    Per spec. your board has only one BIOS chip.....so hope you didn't BRICK.

    Edit:
    Which @BIOS you used ?
    Beside @BIOS,you can flash new BIOS with Q-Flash or with bootable USB in DOS.
    No floppy required.

    http://forums.tweaktown.com/gigabyte...ash-guide.html
    Last edited by stasio; 02-20-2015 at 01:11 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •