Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: X48T unable to load Vista onto HD!!!!!!!




  1. #1
    Join Date
    Aug 2008
    Posts
    9

    Angry X48T unable to load Vista onto HD!!!!!!!

    I added a 2nd WD Veloci Raptor to my system and wanted to do a fresh re-install of Vista.

    I now have two RAID-0 set up for performance 2 Raptors 2 WD 1TB Caviar Blacks.

    The only change I made was to the connections to the SATA ports and did not make any adjustments to the BIOS

    Raptors are in SATAII0-1

    WD 1TB are in SATAII2-3

    On previous installs Vista recognized the Raptor and the Raid with the 2 WD Caviar Blacks.

    Now when I try to load Vista I get the following messages.

    "This computer's hardware may not support booting to this disk. Ensure that the disk's controller is enabled in the computer's BIOS menu."

    When I click on next I get the following message

    Windows is unable to find a system volume that meets its criteria for instillation." ??

    Vista sees both Raid disks and size, but when I click on "Drive options" all options are dimmed out!!!!! Then I click on NEW and drives are set as type primary but Vista still gives the same message as above???

    Vista refuses to load in any configuration I have:

    Deleted the RAID's and recreated the RAIDs

    I have disconected all Hard Drives tried loading VISTA to just 1 HD in IDE.

    I have tried different SATAII ports using only 1 HD in IDE.

    All to no avail even with the RAID drivers loaded????
    Last edited by the edge; 09-15-2008 at 01:39 AM.

  2. #2
    Join Date
    Aug 2008
    Posts
    9

    Default Re: X48T unable to load Vista onto HD!!!!!!!

    Solved the problem, it's not twith the Board it's with Vista.

    When loading onto a new drive or RAID need to:

    Click [New] > [Format]

    Reboot.

    On reboot Vista sees drive as NTFS. On my previous instal the drives were formated which is why I did not have this problem before.

    Made note of this in the Gigabyte manual saves hours of time!!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T unable to load Vista onto HD!!!!!!!

    Ahh, nice to see you got it! Sorry No one posted to help you before you found out yourself.

    If you need any more help, feel free to post back anytime!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •