Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: X48-DQ6 New build, reboot loop, no post




  1. #11
    Join Date
    Sep 2008
    Posts
    9

    Default Re: X48-DQ6 New build, reboot loop, no post

    Hehe yeah, differences in languages is rather interesting! I speak cantonese and english so notice alot of odd things :p

    ANYWAY! CPU ARRIVED...

    Put it in...everything started up and STAYS on now, so I can say for sure the Q6600 was at fault...but I dont get any display at all, tried the 8600GT 8800GT and 4870x2 but nothing...though I am starting to think all this chopping and change has made me forget something vital lol (BTW all the GPU fans start up)

    Right now Ive got the ATX ATXv12 in, 1 stick RAM, CPU and GPU but fail to get any display at all...swear I havent forgotten anything have I?

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 New build, reboot loop, no post

    Hmmmm

    So no BIOS eh? Can you read my BIOS flash guide, and Clear CMOS fully and see if that helps.

    Sorry, but I am about to get offline so you may not hear back from me till later today.

    At least you have found the cpu was indeed dead, hopefully your board is ok!

    Good luck, hope you get it. If not I will try to help you later. GFX card plugged in?

  3. #13
    Join Date
    Sep 2008
    Posts
    9

    Default Re: X48-DQ6 New build, reboot loop, no post

    Ok, I have to go off to work now actually so I wont be able to test the clear cmos till later on but no doubt I'll be back later!

    Yeah the Gfx cards have all been plugged in :p

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 New build, reboot loop, no post

    K, see you later today or tomorrow. Good luck with things, and have a good one

  5. #15
    Join Date
    Sep 2008
    Posts
    9

    Default Re: X48-DQ6 New build, reboot loop, no post

    Right I put the jumper of the cmos jumper for 20mins and took it off but still getting a black screen :(

    I want to cry lol

  6. #16
    Join Date
    Sep 2008
    Posts
    9

    Default Re: X48-DQ6 New build, reboot loop, no post

    Ive ended up returning the DQ6 and got a Asus Rampage Formula as a replacement, as the DQ6's had gone up in price by 30 since I ordered :o And misco refused to give me a direct replacement! Grrrr :p

    Oh well, my 1st jump away from Asus mobo's doesn't look like it going to happen lol

    Thanks for all your help LSD! Dont worry Ill be back here again no doubt, will be building a another rig in a month or two with the x38 DS4...but I got to wait for the lady of the house to forget about this one first hehe

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 New build, reboot loop, no post

    Sorry to hear you had to return it. These things happen!

    See you when you get back around!

    Have a good one with the board you have now

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •