Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 7 FirstFirst ... 567
Results 61 to 67 of 67

Thread: IDE DVD burner seen as SCSI and sloooooowww...




  1. #61
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: IDE DVD burner seen as SCSI and sloooooowww...

    Nice to see you solved the issue with the BR!!

    You can check your board revision a few ways, one would be with CPU-z in the MAINBoard tab beside the Board name you should see Rev. x.x

    You can also look at the board, in the bottom corner under the PCI Slots it will be printed in white. Here is Gigabyte's page with some images if I said that funny >>
    GIGABYTE - Support&Download - Motherboard - FAQ

  2. #62
    Join Date
    Mar 2009
    Posts
    4

    Default Re: IDE DVD burner seen as SCSI and sloooooowww...

    I have a problem like this.
    I have 2 IDE DVD drives in mi computer connected with the ga-ep25c-ds3r.
    I have Windowns XP and Vista 32 bit on my computer.
    Sometimes i start my pc there are hardware interrupts and the CPU usage is 20%. The my mouse and the sound and the whole system is bucking.
    After a restart the problem disappears.

    I think the reason for this is the jmicron IDE controller.
    Drvier update did't help.
    When the problem appearsare there two other solutions:
    1. deactivate both DVD drives in the device manager -> problem disappears
    BUT: if i want to activate them again they disappear and i have to restart the system
    2. deactivate one DVD drive in the device manager and activate it again -> problem disappears
    BUT: both drives disappear and I have to restart my system again the the drives are there as normal

    I use the standart Intel IDE driver. I used the gsata/jmicron driver but this didn't help.
    I asked this in a few forums but nobody could help me. But I think in this forum are a lot of intelligent users and I hope you can solve this.

    What can I do to solve this?

    regards pizzaMAN

  3. #63
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  4. #64
    Join Date
    Sep 2009
    Posts
    2

    Default Re: IDE DVD burner seen as SCSI and sloooooowww...

    First of all, thanks for the solutions provided in this post. I used the third solution to much success.

    However, now a new problem has sprung up. Prior to fixing the CD/DVD drive problem, USB flash drives worked fine on my machine. If I inserted one Windows Explorer would look like this:

    C:\ - Hard Drive
    E:\ - DVD Drive
    F:\ - CD Drive

    However, now when I plug in a USB drive or a memory card reader I see an extra cd-rom and the flash drive, and the flash drive isn't read correctly (I can browse folders but trying to actually access a file is problematic and causes Explorer to crash).

    Now I see this upon pluggin in a flash drive:
    C:\ - Hard Drive
    E:\ - DVD Drive
    F:\ - CD Drive
    G:\ - CD Drive
    H:\ - USB Flash Drive

    Any suggestions of how these are related?

    EDIT: For clarification, I'm running the Windows 7 Beta 64bit candidate, and my motherboard is the Gigabyte GA-EP45-UD3P LGA 775.
    Last edited by PopeOnABomb; 09-21-2009 at 03:50 PM.

  5. #65
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  6. #66
    Join Date
    Sep 2009
    Posts
    2

    Default Re: IDE DVD burner seen as SCSI and sloooooowww...

    Lsdmeasap,

    Thanks for the link. I followed the link and downloaded the latest chipset drivers, but it didn't make a difference. I'm going to keep playing around, so if you have further suggestions let me know.

    I'll be sure to post any updates.

  7. #67
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: IDE DVD burner seen as SCSI and sloooooowww...

    Hmm, I would suggest either a clean install, or a SFC /scannow to be run, let me know if you need help on how to do that

    Sounds like your windows files or registry has been corrupted, and a SFC scan can fix that sometimes. You may need to reinstall all Windows updates if you do a SFC scan (Only sometimes though, and I am not sure if it is needed on win7) but everything else will remain untouched

    Let me know if you need help

Page 7 of 7 FirstFirst ... 567

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •