Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: GA-MA78GM -S2H HDMI Missing from BIOS




  1. #1
    Join Date
    Sep 2008
    Posts
    8

    Default GA-MA78GM -S2H HDMI Missing from BIOS

    Hi All,

    Finally got my RMA'd mobo back from the e-tailers. turns out there was an issue with the HDD. They also, very kindly, updated the BIOS on the mobo as they claimed the version shipped did not fully support newer AMD chips (running a 4850e).

    Now when I go to the BIOS > Advanced Bios Features > Onboard VGA output connect I am unable to select VGA/HDMI.

    I am unable to select this as there is nothing in that sub menu. When I try to click esc to go back nothing happens so I then have to reboot the pc.

    Before I rma'd the board the HDMI option was there and it worked.

    How do I check what version of Bios is now installed and has anyone else had this problem? Does anyone know how to fix it?

    Would a DVI - HDMI adapter work ok to send a digital video signal to my TV? If I can't get a fix I may need to use this option. (sound will come out of optical output from back as my Amp/Receiver is not HDMI enabled).

    Thankls

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA78GM -S2H HDMI Missing from BIOS

    On the MAIN page of the BIOS you can hit F9 and you will see BIOS version, or you can install CPU-z and you will see it as well in the MainBoard Tab.

    Sounds to me, like they actually flashed a OLDER BIOS in there for you?

    If this works, then yes they did put a older BIOS in there for you (Or sent you a older returned board and didn't flash shzt) >>>

    On the MAIN page of the BIOS, hit Control + F1 the screen will flash, then go into that section and see if you see the setting you are missing

  3. #3
    Join Date
    Sep 2008
    Posts
    8

    Default Re: GA-MA78GM -S2H HDMI Missing from BIOS

    Thanks for help.

    Went in and hit F9 - have got Bios version F5 installed. Dated 18/08/08 so must be new...

    Tried hitting control and F1 - screen flashed and the bios look changed slightly. Went into Advanced Bios Features and still no joy. Neither option is available to select and stuck on Default VGA/DVI.

    Is there anything else you might recommend?

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA78GM -S2H HDMI Missing from BIOS

    Well first I Would try is go in the BIOS and load Optimized Defaults, then hit sav/apply. Then reboot, BACK to the BIOS. This is important if you use RAID, go back after you load/save/reboot and re set your RAID disk settings, if you do not and you load windows your RAID may fail.

    Then after you do that, check to see if this option is there now or not.

    If it is not, the only other thing I can think to do is remove the card and reinsert it. If that does not work, you may want to try a Flash to a older BIOS version again and see if it is there in those. Be sure you only flash to ones that Supports your CPU. Which would be BIOS Versions F3 and onward

  5. #5
    Join Date
    Sep 2008
    Posts
    8

    Default Re: GA-MA78GM -S2H HDMI Missing from BIOS

    Init first display is set to onboard VGA as I'm not using a separate card - hoping to keep power consumption and noise down to a minimum.

    Besides the case is quite thin and I'd be surprised if much fitted into it. Most cards wouldn't.

    Will see about rolling back the bios tonight.

    Thanks
    Also - do you know if the DVI port on the back is HDCP compliant? If it is I can use an HDMI adapter for m TV.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA78GM -S2H HDMI Missing from BIOS

    I am not sure about that, does your manual or box say anything about it?

    I do see HDMI and DVI and HDCP in the same line here, but I also see a note about a adapter at the bottom >>>
    GIGABYTE - Product - Motherboard - Specification - GA-MA78GM-S2H (rev.1.1)

  7. #7
    Join Date
    Sep 2008
    Posts
    8

    Default Re: GA-MA78GM -S2H HDMI Missing from BIOS

    It doesn't say it does but it doesn't say it doesn't either...

    I can pick up a cheapie for a tenner (UK pounds) on amazon and see if it works. Cheaper than buying a graphics card small enough to fit in my case.

    I'll try and update bios first though (and hopefully not brick it)

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA78GM -S2H HDMI Missing from BIOS

    Good luck, yeah I was also confused about what it said so I thought I should link you to it. It is also mentioned here as well similarly confusing
    GIGABYTE - Product - Motherboard - Overview - GA-MA78GM-S2H (rev.1.1)

  9. #9
    Join Date
    Oct 2008
    Posts
    2

    Default Re: GA-MA78GM -S2H HDMI Missing from BIOS

    Hi,

    I had this exact issue as dapouch (same motherboard) and found that the issue could be sorted by reverting from F5 bios version to F4. F4 bios allows the correct selection of HDMI output for the VGA and doesn't crash as I found F5 to.

    I also installed the latest audio drivers from realtek and latest ATI drivers. (Vista 32bit). I've posted this comment in the hope it helps someone else as I spent days and days trying to get audio through HDMI working to my HDTV.

    The motherboard also has ATI 3200 HD video card which is working nicely now.

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA78GM -S2H HDMI Missing from BIOS

    Thanks for posting what helped you!

    I am sure someone will appreciate you joining just to make that post latter on in the future

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •