Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 58

Thread: team xtreem dark on ep45 DS3R




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: team xtreem dark on ep45 DS3R

    Ahh! Please post one table of settings you are now trying that fail. No 1066 ram is not hard to setup, but that ram is not tested to be compatible, so it could be your issues?

    I am not sure really though, since I am not there to mess with things. Send me your ram, and I will test over here

  2. #12
    Join Date
    Aug 2008
    Posts
    68

    Default Re: team xtreem dark on ep45 DS3R

    update thanks.

  3. #13
    Join Date
    Aug 2008
    Posts
    68

    Default Re: team xtreem dark on ep45 DS3R

    lsd im in the philippines :) it cost more than the price of my rams to ship it from here to there. haha

    anyways my last setting i tried is the one you gave me. does not work though

    i think compatibility is not an issue because its working. but not @ 1066 lower than 900.

    i can boot @ 1:1 ratio but only @ 700+ I can also boot @ 333 @ 5:4 854mhz

    i experience booting @ 900+ and 1189 @ 266 latch but after i turn off my pc. and on it again it will not open anymore. loop then back to default and when i tried again that frequency it will not work. there is a time that it works but after i turn off( not restart) back to default again.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: team xtreem dark on ep45 DS3R

    HAHA, Ya it likely would cost a arm and leg!

    266 latch, is that you who I kept telling to stop using it on another thread? If so, Please use 333 or 400 with your testing. Of not ignore this comment, kinda. You do want to be using 333 or 400 though, mainly 400 after 430 or so FSB.

    Hmm, Ok try this and see if it helps any at all >>>>

    MB Intelligent Tweaker(M.I.T.)

    Robust Graphics Booster Auto
    CPU Frequency 3.2GHz ( 356x9)

    CPU Host Clock Control [Enabled]
    CPU Host Frequency (Mhz) 356 Mhz (FSB)
    PCI Express Frequency (Mhz) Set to 100

    Advanced Clock Control [Press Enter]
    CPU Clock Drive 800
    PCI Express Clock Drive 900
    CPU Clock Skew (ps) 0
    MCH Clock Skew (ps) 0
    "
    "
    DRAM Performance Control
    Performance Enhance [STANDARD]

    (G)MCH Frequency Latch 333
    System Memory Multiplier 3.00
    Memory Frequency (Mhz) 1068MHZ

    Or

    (G)MCH Frequency Latch 400
    System Memory Multiplier 2.66
    Memory Frequency (Mhz) 946MHZ

    5-5-5-15

    tRRD -------5
    tWTR ------8
    tWR -------10
    tRFC ------48
    tRTP -------6
    Command Rate (CMD) 2

    DRAM Voltage 1.800V ----- 2.1 -2.2

    I see here they do not even need 2.0 to boot at 1066, but all sets for sure are different. So ya never know. You memtested right? I forgot. >>>
    http://forums.hardwarezone.com.sg/sh....php?t=1992238

    I also see here high voltage ruins them quick, so you may want to keep it at 2.0-2.1 and add a fan >>>
    http://www.memoryc.com/computermemor...28500dark.html
    Last edited by Lsdmeasap; 09-19-2008 at 06:42 PM.

  5. #15
    Join Date
    Aug 2008
    Posts
    68

    Default Re: team xtreem dark on ep45 DS3R

    im not the one that is using 266 latch lol.. i just tested it out. because i can't make this ram work at its specified frequency.

    anyways 200 latch will not stick though.. and i can't even use 266 latch

  6. #16
    Join Date
    Aug 2008
    Posts
    68

    Default Re: team xtreem dark on ep45 DS3R

    ok heres a n update

    i tried 333mhzx9 @ 3ghz

    333 frequency latch @ 3.33b @ 1066mhz

    single stick in slot 1

    5-5-5-15

    advance memory setting is leaved to auto

    cpu voltage 1.35v
    termination voltage- i leave it to auto and defaults @ 1.3V on easy tune
    cpu pll 1.5v
    mch: 1.3v


    dram leave auto or 2.0~2.1

    it booted to windows.. but i did not tested it yet if its stable.

    and after that i tried making it 2 sticks @ 2 different channels single channel both

    it works too.

    but after that i tried dual channel i failed not booting at all or sometimes until post screen only


    if i change anything to advance memory timing its not booting
    Last edited by harry23lim; 09-20-2008 at 04:10 AM.

  7. #17
    Join Date
    Aug 2008
    Posts
    68

    Default Re: team xtreem dark on ep45 DS3R

    i also tried 266x9 CPU @ 2.4ghz


    i tried 333 frequency latch 4.00B

    advance memory settings set auto also

    it works too on single stick

    but if i try the other stick. sometime it will hang inside windows or BSOD or bsod with page fault in non page area.




    i noticed that when i set it to auto its working but on single stick onle or single channel mode.

    and the timing where:

    5-7-7-7-24

    trrd: 4
    twtr:12
    write to precharge delay:16
    trfc:68
    trtp:6
    trd:11


    what do you think? is it my board or my memory? i will go to the shop where i bought my rams.. and try testing it there.


    but the issue on 1066 i already got it @ 3ghz on at 2gb single channel

    i dought if my board is faulty.. what do you think? im almost tired of doing this.

    not to mention i did so many settings other than what i have said in my last 2 post..

  8. #18
    Join Date
    Aug 2008
    Posts
    68

    Default Re: team xtreem dark on ep45 DS3R

    LSD

    my recent settings: it work but theres a problem

    333x9 @ 3ghz

    333 dram frequency latch @ 3.20b 1066

    timing 5-5-5-15

    advance memory timing is set to auto except the static tread value. it is set to 11

    works with dual channel already



    Cpu vcore - 1.38v just to be sure
    cpu termination voltage- auto defaults @ 1.3v
    PLL voltage - set to 1.5 default

    mch volts 1.3


    d ram volts set to auto (2.0V by defaults on easy tune)


    the problem is when i shut down my pc.. after i turn it on. it will loop and will be reverted to default.

    and if i reapply the settings it will not work until a couple of try before the settings works again.. i playe'd crysis seems to be the settings is good.

    memset detects the following advince memory timings:

    trrd: 4
    twtr:12
    write to precharge delay:16
    trfc:68
    trtp:6
    trd:11


    do you think my board or my memory is the problem?

  9. #19
    Join Date
    Aug 2008
    Posts
    68

    Default Re: team xtreem dark on ep45 DS3R

    here i come again

    356fsbx9 @ 3.2GHZ

    400 DRAM frequency latch
    2.66D @ 949mhz

    dual channel :)

    advance memory setting is set to auto all except for static tread value set to 11

    memset reads the folling settings:

    trrd: 4
    twtr:12
    write to precharge delay:16
    trfc:68
    trtp:6
    trd:11



    vcore 1.43750
    fsb termination auto
    cpu pLL 1.5

    mch 1.3


    dram auto (@2.0v IN EASY TUNE)

    seems to be stable at the moment

  10. #20
    Join Date
    Aug 2008
    Posts
    68

    Default Re: team xtreem dark on ep45 DS3R

    i change the advance timing
    3
    9
    3
    42
    6
    trfc is set to 11

    it works again.

    OMG whats happening again its working i did this already as i remember.

    i shut down my pc and turn it on again it seems like the loop was gone for this settings.

    ill be running occt for two hours and see if it is stable.

    by the way thanks LSD:)

Page 2 of 6 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •