Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: Problem with my GA-EP35C-DS3R some




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with my GA-EP35C-DS3R some

    Did you ever put Vcore back to Auto? Have you tried a different BIOS? Have you tried using the Opposite ram slots? Like 2+4 if you are using 1+3 now?

    Could be a faulty board, since you have now tried 3 brands of ram all with the same issues even with loose timings.

  2. #32
    Join Date
    Sep 2008
    Posts
    17

    Default Re: Problem with my GA-EP35C-DS3R

    Quote Originally Posted by Lsdmeasap View Post
    Did you ever put Vcore back to Auto? Have you tried a different BIOS? Have you tried using the Opposite ram slots? Like 2+4 if you are using 1+3 now?

    Could be a faulty board, since you have now tried 3 brands of ram all with the same issues even with loose timings.
    Yes I have put the Vcore back to Auto and yes I tried a different BIOS. The motherboard originally came with the F2 BIOS and I updated it to the latest F3 BIOS.

    Also Yes to trying the memory in different slots and I also tried it in single channel mode, which made no difference to the stability of the system.

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with my GA-EP35C-DS3R some

    Maybe you should RMA it. Having tried that many types Of ram, I think you are about out of options?

  4. #34
    Join Date
    Nov 2008
    Location
    Houston, TX
    Posts
    3

    Default Re: Problem with my GA-EP35C-DS3R some

    Ok, I have read this thread and tried the settings, but memtest86 always fails somewhere (fast). I have 3 GA-EP35C-DS3R boards, with a Q6600 on each and 8GB of corsair ram (different types DHX and Dominator). I also have 2 DG35EC Intel boards with E7200 and 8GB Geil memory(F2-6400CL5D-4GBNT) (Intel boards have very little in the BIOS to change). My point is that prime95 will run 24+ hours without issues on all setups, also no problems in the OSes either (Vista 64 on the gigabyte's, and OSx86 on the Intel's). Is memtest86/memtest86+ no good on these boards? I just have never seen RAM failures on every machine in the house! Currently no overclocking on any.

  5. #35

    Default Re: Problem with my GA-EP35C-DS3R some

    Quote Originally Posted by cwall64 View Post
    Ok, I have read this thread and tried the settings, but memtest86 always fails somewhere (fast).
    MemTest86 and MemTest86+ are two different programs.
    You should use only MemTest86+ with the last compilation which is 2.01.
    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

  6. #36
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with my GA-EP35C-DS3R some

    I agree, may people think any version is fine, it is not. I suggest Memtest86+ and for P35 and above boards you need to use version 2.01 >>>

    Memtest86+ - Advanced Memory Diagnostic Tool

    8GB, do you manually set ram voltages, Refresh to act, and MCH voltages?

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •