Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-EP35-DS3L not booting at all




  1. #1
    Join Date
    Sep 2008
    Posts
    1

    Default GA-EP35-DS3L not booting at all

    Ive had my pc running for about 2 weeks so far and last night i shut it down before i went to sleep, this morning its just not working.

    When i turn on my power all i get is the gigabyte post screen and then it just goes to BIOS CMOS or w/e. I cant do anything after that. It wont let me boot from cd or anything else. When I turn it on all i can do is change bios settings.

    I have 4 LEDs on the board that are colored (Green, Green, Orange, Red)
    I dont know if those have anything to do with the problem but ive never noticed them before.

    Ive Tried swaping my memory sticks aroud, tried a different video card but nothing works.
    Thanks for any helpyou can provide me with.
    Last edited by whipkicken; 09-23-2008 at 09:28 PM.

  2. #2
    Join Date
    Aug 2008
    Location
    La Jolla, CA
    Posts
    175

    Default Re: GA-EP35-DS3L not booting at all

    Well, it sounds like you can at least get into BIOS. Find the template on this message board for posting your BIOS settings, and someone here (probably LSD) will help you get the right settings. It would also be helpful if you post your full system specs.
    Gigabyte GA-EP45-DS3L (BIOS F9); E7200 Core2Duo 2.53Ghz 1066Mhz FSB 3MB L2 (OC to 3.4Ghz); SuperTalent 2x2G DDR2-800 PC6400 CL 5-5-5-12 (T800UX4GC5); Seagate 500GB SATA2 7200 32mb cache HD; EVGA 8800GT 512MB Superclocked Edition
    Ultra X-connect X2 550-watt PSU; Vista x64 SP1 and OpenSUSE 11.0 (KDE 4.1)

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •