Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-EP45-DS3L - can't install Intel chipset driver




  1. #1
    ed1 is offline Member
    Join Date
    Aug 2008
    Location
    US
    Posts
    155

    Default GA-EP45-DS3L - can't install Intel chipset driver

    I've downloaded from the Gigabyte site the latest P45 chipset drivers - version 9.0.0.1011. I have version 9.0.0.1009 installed now.

    After extracting the files and running the setup program, the install seems to work (although it is over very quickly). However, checking Device Manager shows that version 9.0.0.1009 is still installed.

    I tried 3 times with the same result.

    Any ideas?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3L - can't install Intel chipset driver

    Each version only updates a few modules as need be, so maybe it was done so fast because only one or two drivers were updated since the last version you installed. Or possibly even none of what you are using was updated.

    This package updates MANY drivers, if you will look at several of them you will see some have not been updated since version 8 even

    This is all normal, nothing to worry about unless something is broken

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •