Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: GA-MA78GM-S2H and pci wireless problem




  1. #1
    Join Date
    Sep 2008
    Posts
    3

    Default GA-MA78GM-S2H and pci wireless problem

    I use an GA-MA78GM-S2H rv 1.0 F4 bios with an 5200+ proc, 2 gig ram , no overclock
    2 harddisk are connected: 1 maxtor 250gig(pata with pata-sata convertor) and 1 samsung F1 750 gig (sata)

    When i put a digiconnect pci card, 54Mbps wireless lan (www.digiconnect.com) in the mobo, the 750gig harddisk is no longer discovered in the bios (and windows xp)
    However, sometimes (like 1 in 10 times, when lucky) the harddisk is detected.
    When the pci card is removed, the harddisk is detected every time.

    Is this a known problem, and is there a solution for it?
    Thanks, Promy

  2. #2

    Default Re: GA-MA78GM-S2H and pci wireless problem

    Are you overclocking the mobo? If yes, remember to remove AUTO in the PCI-E configuration and set its frequency to 100MHz. Disk data flow exactly on the PCI-E channel and if pushed too much it will do readings (and worst, writing) errors.
    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

  3. #3
    Join Date
    Sep 2008
    Posts
    3

    Default Re: GA-MA78GM-S2H and pci wireless problem

    I am running it at stock (no overclocking)
    The only hardware connected is the proc (5200+), the 2gig ram, 2 harddisks (samsung F1 sata, maxtor 250gig PATA with pata-sata convertor) and a dvdrom PATA

  4. #4

    Default Re: GA-MA78GM-S2H and pci wireless problem

    Try to remove the pata-sata adapter.
    I was using one in my Sony DVD player to avoid that large IDE flat cable and this "thing" do sporadic hang-ups and reduced the drive access timing by half. A little piece of s#@#...

    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

  5. #5
    Join Date
    Sep 2008
    Posts
    3

    Default Re: GA-MA78GM-S2H and pci wireless problem

    I'll give it a try, but the strange thing is that the harddrive connected with the pata-sata convertor works perfectly every time.
    Only the native sata hd (samsung f1 750gig) disappears sometimes with the pci wireless card inserted

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA78GM-S2H and pci wireless problem

    Have you checked IRQ's? Maybe you need to set them both to be on a different IRQ, often helps with these issues

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •