Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Got my system rebuilt.




  1. Red face Got my system rebuilt.

    I received my motherboard back from Gigabyte yesterday and subsequently got my system up and running (partially, got the memory and VGA card in only):

    GA P35 DQ6
    Intel Core 2 DUO E6700 2.6Ghz
    Mushkin 2 x 4GB DDR2-1066 PC2-8500 Accents
    PNY GeForce 8800 GTS.

    All stock settings so far.

    I have the MemTest86+ 2.01 running at the moment. Been running for over an hour with no errors. YAY.

    But there are some things going on with MemTest that got me wondering about a few things.

    Here's a snapshot:



    Okay. There are 2 things that I can't make sense out of. Lsd, I can sure use your help with this stuff.

    First is the FSB. Memtest says it's at a whopping 266 Mhz. Huh??? That can't be right. Is it??? I just don't understand. Why is it so slow? I know the motherboard is rated up to 1333 mhz fsb. The processor is 1066 fsb.

    Second is the transfer rate: 4535 MB/s. That one does make some sense to me, especially since I have the memory set almost stock 5-5-5-18. But I thought the transfer rate would have been higher...???

    I haven't done any tweaking yet. All I did was Load Optimized Settings in the BIOS.
    Last edited by DavidDavisLeeSomething; 09-25-2008 at 12:07 AM.

  2. #2
    Join Date
    Apr 2008
    Posts
    942

    Default Re: Got my system rebuilt.

    All those figures look about right - mine are very similiar.

    Remember the 266MHZ is actually:-

    266.xx X 4 = 1066
    333.xx X 4 = 1333

    On my E8200 it shows 333Mhz as it is a 1333Mhz FSB chip, your E6700 is a 1066 FSB chip.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  3. Default Re: Got my system rebuilt.

    Right.

    Did some reading on the whole CPU/FSB thing and now it makes more sense.

  4. Default Re: Got my system rebuilt.



    This is the stock/Optimized setting in the BIOS. If I make any adjustments to the System Memory Multiplier it either lowers the memory speed or keeps it the same as in the pic. How am I supposes to overclock the memory to acheive the transfer rate of 8500 MB/s?? Or am I already doing at least that already??. MemTest is saying that my memory's transfer rate is 4535 MB/s. Is that the actual speed or should that figure be multiplied by something???

  5. #5

    Default Re: Got my system rebuilt.

    Try to read the effective memory transfer rate with Everest.
    My actual MemTest86+ readout is 5640MB/s but Everest do shows much better figures:

    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

  6. #6
    Join Date
    Apr 2008
    Posts
    942

    Default Re: Got my system rebuilt.

    Quote Originally Posted by DavidDavisLeeSomething View Post


    This is the stock/Optimized setting in the BIOS. If I make any adjustments to the System Memory Multiplier it either lowers the memory speed or keeps it the same as in the pic. How am I supposes to overclock the memory to acheive the transfer rate of 8500 MB/s?? Or am I already doing at least that already??. MemTest is saying that my memory's transfer rate is 4535 MB/s. Is that the actual speed or should that figure be multiplied by something???
    If you are looking to overclock, you should at least change the setting (shown in your screenshot) Performance Enhance to Standard
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  7. Default Re: Got my system rebuilt.

    Yeah. I read a few different things about that Performance Enhance option and that it really does nothing remarkable for performance anyways. Or does it??

    Getting back to the overclocking of the memory. Since changing any of the Memory Multiplyer settings doesn't really help in overclocking the memory. If I overclock the CPU then it would be a benefit because then I could underclock the memory to match the speed to 1066. When I overclock my CPU the memory speed automatically increases. The way things are looking so far that is the only way I can speed up my system.
    I could also change the memory timings in the BIOS, but not too much (if at all...right now the timings are at 5-5-5-18, which was set when I loaded Optimized settings in the BIOS. I guess I could change the timings to read 5-5-5-15...???? Probably won't speed things up that much.

    I've got all of the tools that LSD posted on the sticky. I don't have Everest though. Is there a download available for XP??

  8. #8
    Join Date
    Apr 2008
    Posts
    942

    Default Re: Got my system rebuilt.

    Yeah. I read a few different things about that Performance Enhance option and that it really does nothing remarkable for performance anyways. Or does it??
    I've not compared Extreme, Turbo, Standard to check the differences in performance. I tend to think it won't be that significant anyway.

    But as far as any form of stability (especially when overclocking) goes and to stop that annoying double/trible reboot, setting it to STANDARD has a very dramatic affect.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  9. Default Re: Got my system rebuilt.

    I discovered something about the Performance Enhance feature, kinda trivial at best. Look like all it does is tweak the RAM timings differently.

    Standard: 6-7-7-24
    Turbo: 5-5-5-18
    Extreme: 5-5-5-18 ???
    GA P35 DQ6 rev. 1.0, 2x2GB Mushkin XP2 Ascents, 2x2GB Mushkin XP2's DDR2-1066 PC2-8500, Intel Core 2 DUO E8600, 3.33Ghz with Gigabyte CPU Cooler, PNY GeForce 8800 GTS, Antec 900 Gaming Case and Antec True Power Trio 650w PSU, Hauppauge HVR 1600 TV Tuner, old Sony CD/RW that still kicks butt, Sony external DVD, Smart Card Reader, 4 Western Digital Caviar HDD's: 80Gb, 120Gb(usb,external, swap), 160Gb, 250Gb and 320Gb.

    Running it all with Windows XP Pro SP3, Perry Mason and Della Street. Paul Drake's out on assignment. He's helping me locate 64-bit drivers for XP Pro x64 Edition that I'm working with now.


  10. #10

    Default Re: Got my system rebuilt.

    Quote Originally Posted by DavidDavisLeeSomething View Post

    I don't have Everest though. Is there a download available for XP??
    This is the last Everest limited trial version but enought to check memory/disk transfer rate:
    http://www.techpowerup.com/downloads...ltimate460.exe
    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •