Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Bios settings keep changing...




  1. #1
    Join Date
    Jul 2008
    Posts
    12

    Default Bios settings keep changing...

    Thanks to the great assistance from LSDMEASAP back in July - http://forums.tweaktown.com/f69/coul...testing-27020/ - our sys has been running flawlessly.

    Until - the past two days. BSODs started once again. I only needed two driver updates, but the BSODs continued. Everest Ultimate stability testing once again showed the cache and mem testing failing at 2 seconds.

    I did not update the BIOS, given some of the problems folks had with this a few months ago. But I re-checked the BIOS settings, and for some reason, 4 of the items had reverted back to the default, so I changed the CPU clock back to 'enabled', PCI express back to '100' (from Auto), Sys Mem Multiplier back to '4.00B', and DRAM timing back to 'Manual'. Once again, Everest stability testing worked perfectly and the sys ran great all day.

    When I turned it back on this AM, those same 4 parameters have once again reverted back, and the BSODs returned. I have once again changed them and Everest is fine once again.

    My question, why have 4/14 changes to the BIOS that I made in July now suddenly started to repeatedly revert back to the default, yet 10/14 are remaining fine? Is this a sign of something else going on in the system, and if so, what would you recommend to prevent such from continuously recurring?

    Many thanks in advance.

  2. #2
    Join Date
    Sep 2008
    Location
    Canberra, Australia
    Posts
    206

    Default Re: Bios settings keep changing...

    have you been turning your system off properly (ie Shut Down through Windows) and not pulling the plug on the PSU or something... it sounds like you CMOS is getting cleared, but the fact that this happens to only 4 options are reverting... try saving the settings you want in the BIOS in a profile called Default and see if it happens again... if it does, try updating your BIOS to either the newest or second newest version...

    i dont know exactly what's happening here, sorry i cant help more
    NZXT Lexa BlackLine Case with Red LEDs
    Corsair TX-750 Modular PSU
    Gigabyte EP45-DS3P (BIOS F7)
    Intel Core 2 Quad Q9300 @ 3.73GHz (downclocked for the summer )
    OCZ Vendetta 2 CPU Heatsink
    2x 2GB Kingston HyperX RAM PC2-6400 @ 996MHz (4-5-5-15)
    3x Seagate Barracuda 7200.11 500GB HDD in RAID5
    2x HIS Radeon HD 4850 @ 745/1090 in CrossFireX
    2x ThermalTake DuOrb GPU Heatsink
    D-Link Super G PCI WLAN Adapter
    Asus Lightscribe 20x SATA II DVD-DL Burner
    Creative X-Fi XtremeGamer Fatal1ty Pro
    2x 22" LG W2252TQ-PF Widescreen LCD Monitor (YAY!! Finally got the second one!!)

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Bios settings keep changing...

    When you do set them back, are you sure that that are Memtest86+ stable? You may just still need some adjustments. All hardware has a "Break In" Period and adjustments further down the road may need to be done, sounds like this is the case now maybe. That or your Original final settings were not fully stable, or your ram could possibly be failing now as well.

    And did you remember to set Legacy USB Storage Detect to disabled

    And what BIOS version? You may want to update to F5 >>
    GIGABYTE - Support - Motherboard - BIOS - GA-X48T-DQ6

    See here for tips on flashing (if you use USB Stick, you will have to re-enable Legacy USB as noted in the guide)
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    And just to clarify since you have not stopped in for a while, what settings are you using now with what ram, speed and brand. >>>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?

    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________ 1-31
    Static tRead Phase Adjust________ [Auto]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.25]

    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]

  4. #4
    Join Date
    Jul 2008
    Posts
    12

    Default Re: Bios settings keep changing...

    Thanks for the replies.

    @BW - Normal shutdown procedures always followed.

    @Lsdmeasap - Memtest was stable at 11 passes. We've been perfectly stable since my last thread, and I haven't tweaked anything (no OC, etc). I checked, and the Legacy support is still disabled. All of the parameters are identical to what you suggested initially. Still using BIOS F4, v6.00PG from March 6th, 2008.

    The puzzling thing, is why do only 4 of the 14 changes I made occ revert back to the default the board came with, and the other 10 remain as changed? And even if I had developing RAM stick errors, that wouldn't cause 4/14 BIOS settings to change, would it (ie, can a bad stick actually change BIOS settings)?

    As before with my initial reluctance to change BIOS parameters, I'm concerned about updating the BIOS given the nightmares I read about a few months ago with people ruining their boards, trouble with RMA, etc. And is there a reason to update BIOS if one's sys is stable (I only ask this, as I've never updated a BIOS in the last 18 years of owning computers, many of which were used for 6 years or more)?

    And thanks again.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Bios settings keep changing...

    Well no, provided you manually set all 14 changes, then most of them would change if your settings failed. They would go back to auto

    You are talking manually set right? What you see on the left for Auto can change anytime which is why Auto is not suggested.

    As for it randomly changing only 4 settings and leaving the rest that is strange. The 4 you do mention changing though make me think you was maybe using Auto for ram timings. Was you? If so then they will always vary on the left. And if so it sounds like your BIOS has reverted at sometime due to incorrect overclock. Maybe one bump in CPU voltage is needed.

    BIOS flashing is safe, provided you do it correctly. If you do, write down your settings, and test them again after you re-enter them into the new BIOS as it may need some adjustments due to differences in the BIOS. Here is a guide I wrote up for flashing the proper way >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    If you do flash it, try F5 before you try F6 as it is beta

  6. #6
    Join Date
    Jul 2008
    Posts
    12

    Default Re: Bios settings keep changing...

    Exactly, so that is why only these 4 changing on their own had me puzzled, and the other 10 remained the same as when I 'manually' made all of the 14 changes you recommended July 7th @ 1224AM (in my linked thread above).

    So no, I wasn't using Auto for the RAM timings, which was also strange as to why these changes spontaneously happened. I've not OC'd at all - never once even tried... left everything exactly as you initially recommended back in early July. And I just re-ran the full complement of Everest Ultimate's stability testing simultaneously for about 1 1/2 hours - no errors.

    The main emphasis for me posting this thread was to see if isolated BIOS changes happening on their own rang a bell with anybody as to a possible cause (or causes). And why it just happened two days in a row (Mon and Tues) and not today, and why it happened at all considering we've been rock stable for nearly three months.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Bios settings keep changing...

    May just be a random glitch I suppose. Has it happened again anymore?

    Does anyone else use this PC? Maybe they were in there messing around, you never know?

  8. #8
    Join Date
    Jul 2008
    Posts
    12

    Default Re: Bios settings keep changing...

    Hasn't happened again, Lsd - just those two days, at least for now. My wife uses this PC, but she's never gone near the BIOS.

    If it happens again, I'll update the BIOS as you suggested, but it is comforting in a way to know that this isn't a common issue with known explanations.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Bios settings keep changing...

    Ya, I have heard it only once or twice and those users were not sure of stability anyway so I just assume you had a glitch is all.

    Be sure to tell you wife to use the Shutdown windows button and not the Button on the PC, that can sometimes mess things up

  10. #10
    Join Date
    Jul 2008
    Posts
    12

    Default Re: Bios settings keep changing...

    Will do, and as always, thanks.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •