Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 12 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 117

Thread: EX38-DQ6 8GB G Skil PQ Ram




  1. #51

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Well, theres been some progress(i think). After looking at another thread, I downlaoded IntelBurnTest v1.8 to quickly stress test my PC.

    First i tested stock, was fine.
    Then i tested my overclocked settings (445x9)and it failed after 3 tests.
    Now im going to test 500x8, HOWEVER, i very much doubt it will pass...well see.

    I like this tool because its quick and its pointed out stability issues that 24h of memtest or OCCT has.

    The problem when quitting games seems to be specific to farcry 2, no other game does it anymore, so im going to forget about that for now. Now i just want to concentrate getting stable hardware, so i can THEN concentrate on unstable software :)... sigh... dont you just love pc's!!!

    EDIT* its not looking good, windows media player after closed is now still showing in processes, but can be forced to end the process.
    World of warcraft however(strangley enough) cannot be closed and does not quit using end process.

    This has never happened before, so im wondering if its just my install of vista, or whether its the 8.11 AMD Drivers...grr..
    Last edited by Dodgexander; 11-21-2008 at 07:38 AM.

  2. #52
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    What was your temps after those 3 runs before it failed? That makes things VERY hot and could be the cause of your failure

    Not sure which that would be for your software issues, how long has it been since a clean install? Have you tested older driver sets?

  3. #53

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Quote Originally Posted by Lsdmeasap View Post
    What was your temps after those 3 runs before it failed? That makes things VERY hot and could be the cause of your failure

    Not sure which that would be for your software issues, how long has it been since a clean install? Have you tested older driver sets?
    Well, some more progress, using intel burn I tested (10 times) 6x500FSB and memory at the 2.0d strap it past each test fine. (CPU Being at 3ghz and 1.4v<making sure voltage isnt the issue)

    My temps are ok when i run the tool, 62'c steady, i have plenty of case cooling also.

    My Case is a Sharkook Rebel 12 and i have two 72cfm fans at the top of the case, one sucking are in, one sucking air out (my Xigmatec cpu heatsink and fan inbetween).

    I also have small 40mm fans on my NB and SB heatsinks and a Thermalright Ram Cooler as well.

    As for my video card, thats being cooled by the AC aceleroo v2 with the two fans attached.

    I Really cannot think cooling would be a problem...

    I guess now i have to test 500x8 with the 2.00d multiplier, except having a 1.4v on the cpu in bios and not 1.38 as i have a sneaky feeling this is not enough juice for my crappy EO E8400!

  4. #54
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Let me know how your testing goes. Post full settings if you think you have issues.

    What Vtt are you using? And MCH, that may be why you need such a high Vcore

  5. #55

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Well, theres progress.
    My test list so far:

    9x445 (memory at 2.0D = 890) memsettings as below, vcore as below = fail
    6x500 (memory at 2.0D = 1000) memsettings as below, vcore as below = Pass
    8x500 (memory at 2.0 = 1000) memsettings as below, vcore as below = fail

    I guess the next step would be to lower my memory clock to soley test the CPU clock, but i tried doing this (I overly relaxed all memory settings) but my PC wouldnt even boot. Any advice on how to test the CPU itself would be great..then i can move on to getting 1000mhz and 4ghz with 500fsb:)

    Doesnt seem to be a problem with 500 FSB, maybe the MCH link with the CPU..i dont know for sure!

    I dont have a vtt measurement on my board, but i have posted the settings below for you. Im glad i can now get solid stock stability now with my memory at 1000mhz so i guess its just a matter of getting my E8400 stable at 4ghz! As for the previous problems, i will just do a fresh install which should get rid of them.

    The settings which are stable at 3ghz (6x500) are below. These settings are taken from 8x500 though the only thing i changed between the two is the CPU multi.

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    Fine Clock Ratio ____________[0.0]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [500]
    PCI Express Frequency (Mhz)_______ [101] (100 shown in EZ Tune)
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00D]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    Performance Enhance = [Standard]
    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 15

    ACT to ACT Delay (tRRD)_________ 2
    Rank Write to READ Delay________ 2
    Write to Precharge Delay_________ 4
    Refresh to ACT Delay______________ 45
    Read to Precharge Delay__________ 2
    Static tRead Value_______________ 9
    Static tRead Phase Adjust________ [Auto]

    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [50]
    GMCH Clock Skew Control [200]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.30V]
    PCI-E OverVoltage Control_ [+0.05V]
    FSB OverVoltage Control___ [+0.10V]
    (G)MCH OverVoltage Control [+0.325V]

    Loadline Calibration [Disable]
    CPU Voltage Control_______ [1.4000]

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Disabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]

    Integrated Peripherals
    Legacy USB Storage Detect___________________[Enabled] *Note* Must be enabled to flash from USB

    Cheers bud

    EDIT# I reinstalled the catalys 8.11 drivers and now the problem i had with processes not closing is fixed:D
    I did a fresh install

    Uninstalled in Windows
    Rebooted
    Ran Driver Sweeper in safe mode
    Rebooted
    Installed new drivers
    Rebooted
    Last edited by Dodgexander; 11-22-2008 at 07:26 PM.

  6. #56
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Well about your ram testing, and wanting to test CPU only. You should be able to just set VERY loose timings and keep the multi on 2.00 and be fine. Like set 666-18 and all subtimings very high like (5-5-8-62-5-10)

    I would suggest you raise these to attempt to get your 9x445 to work >>>

    ACT to ACT Delay (tRRD)_________ 2 << 3
    Rank Write to READ Delay________ 2 << 3
    Write to Precharge Delay_________ 4 << Maybe ok, maybe 5/6
    Refresh to ACT Delay______________ 45 << Try 48
    Read to Precharge Delay__________ 2 << Maybe be fine, may need 3

    GMCH Clock Skew Control [200] << See if 100-150 or none is any better

    Ya, sorry about vtt comment. I guess you do have FSB, which is about the same I believe try setting that to .15-.2 and see if that helps you bring down vcore any

    Nice to see your driver reinstall fixed that process ending issue for you. How do you like 8.11? I had been using 8.9 but just installed 8.11 with a new card I got so not sure how good it is yet

  7. #57

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Il give those settings a bash tonight! Im on a stable 6x8 at the moment, so i will be trying with 500 and 445FSB.

    Its dificult to get the memory at 1000mhz when using 445 and when using 8gb, overclocking it to 1038 (or whatever it is) wont work.

    8.11 have been causing a lot of people problems, so unless you need to, i wouldnt upgrade! Having said that, if you have a new card you may need to upgrade for performance.

    I havent had any issues.

    Oh, btw, the problem whereby closing programs is back, even after re-installing vista. Intiially i thought it had gone away after a re-install, however it appears to be back again!??!?

    This is driving me mad...why does it have to be so intermittant?

  8. #58
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Ya, 8GB is going to limit a overclock for sure

    Well, I bought a Sapphire 3870 Toxic and just grabbed the 8.11 for the install, do you think I would be better with 8.9 or 8.10 as I dont game and That card is not really "New"

    Does that closing problem happen when not overclocked? Or with only 4GB of ram, just trying to rule out overclock or ram settings as a culprit there.

  9. #59

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Things are a bit strange, the problem occurs overclocked or not, I havent had the time to reduce my ram, but my do that later.I managed to resolve the program exiting problem again, this time by uninstalling my antivirus/malware software (Comodo)

    I set my memory to the timings you suggested (5-5-8-62-5-10) and my CPU at 1.4v, il be testing the stability of the cpu overnight with intel burn in.

    Im not sure the programs closing incorrectly is my firewall, but i guess i will sure find out in the next couple of days!

    Fingers crossed, I hope it passes 4ghz @1.4v with relaxed memory timings, especially when it failed with tight timings at 4ghz, but not 3ghz!

    You know what they say, unless you need to, dont install a new driver! I would check the release notes of each driver on AMD's website so you can see if you are particular missing out on anything you would like. If i was you, i would leave it and wait for the december release, as there are rumours there are many things to change/improve then :)

  10. #60
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Ya firewall/antivirus can cause those types of issues, maybe that was it! I should have thought about that. So you left it uninstalled for now right? If so let me know if you find that was indeed it

    Well, tight timings may have just been to tight at the speed you was running the ram when you set 4Ghz is all.

    Thanks, I will check into those release notes, Like I said I dont game often but I do benchmark and such so I would like to have the best performing driver for sure

Page 6 of 12 FirstFirst ... 45678 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •