Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 12 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 117

Thread: EX38-DQ6 8GB G Skil PQ Ram




  1. #61

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Right, an update.
    I havent had the processes not closing problem yet, however i remember last time when i re-installed drivers i thought it had gone, but come back again, so its something il have to keep an eye on over time.

    Here is an update on my testing so far: (New tests in red)

    9x445 (memory at 2.0D = 890) memsettings as below, vcore as 1.4v(bios) = fail
    6x500 (memory at 2.0D = 1000) memsettings as below, vcore as 1.4v(bios) = Pass
    8x500 (memory at 2.0D = 1000) memsettings as below, vcore as 1.4v(bios) = fail
    9x445 (memory at 2.0D = 890) memsettings 6,6,6,18 5-5-8-62-5-10 vcore as 1.4v(bios) = Pass
    8x500 (memory at 2.0D = 1000) memsettings 6,6,6,18 5-5-8-62-5-10 vcore as 1.4v(bios) = Pass

    So the test results above indicate that the system is stable with tight memory timings when running my E8400 at stock 3ghz, but not when running the same settings at 4ghz. How can it be the memory is a problem when at tight timings when the cpu is at 4ghz? Is it an FSB Issue? I gather 500 FSB is going to always be 2000 regardless of the CPU speed. Could it be the FSB Voltage causing the problem? Maybe it needs even more FSB or MCH Voltage? Maybe even the clock skew that i changed to 100?

    My current bios settings stable at 500x8:

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    Fine Clock Ratio ____________[0.0]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [500]
    PCI Express Frequency (Mhz)_______ [101] (100 shown in EZ Tune)
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00D]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    Performance Enhance = [Standard]
    CAS Latency Time________________ 6
    Dram RAS# to CAS# Delay_________ 6
    Dram RAS# Precharge Delay_______6
    Precharge Delay (tRAS)__________ 18

    ACT to ACT Delay (tRRD)_________ 5
    Rank Write to READ Delay________ 5
    Write to Precharge Delay_________ 8
    Refresh to ACT Delay______________ 62
    Read to Precharge Delay__________ 5
    Static tRead Value_______________ 10
    Static tRead Phase Adjust________ [Auto]

    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [50]
    GMCH Clock Skew Control [100]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.30V]
    PCI-E OverVoltage Control_ [+0.05V]
    FSB OverVoltage Control___ [+0.10V]
    (G)MCH OverVoltage Control [+0.325V]

    Loadline Calibration [Disable]
    CPU Voltage Control_______ [1.4000]

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Disabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]

    Integrated Peripherals
    Legacy USB Storage Detect___________________[Enabled] *Note* Must be enabled to flash from USB

    Regarding the processes problem, i found the answer on google searching for "comodo processes closing". I guess no external links are allowed, however I found someone with exactly the same problem on Comodo's forums. I will stay away from comodo now and try and find another decent free Anti Virus, funnily enough ive never found NOD32 a very friendly app, but maybe il give the trial a go again!
    Last edited by Dodgexander; 11-26-2008 at 12:49 AM. Reason: Updated second memory test

  2. #62
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Ya, it could be your skew is to much or not enough, or that you need more MCH or FSB voltage, even SB could need a bump

    You can link any page you want here? What makes you say you can't? Unless maybe certain ones are blocked that I am unaware of as of yet? Try it in a code tag

    Nod32 is GREAT! Old and new versions. I use Old on XP and newer on Vista

  3. #63

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Well, heres the link Comodo forums

    I will make the timings a bit more pheasable and test again tonight. See if it passes, if not il start to look at raising voltages and skew.

    After rebooting my system (with the loose memory timings) and a pass of 10 Intel Burn in tests, my board STILL reset itself randomly to stock settings (quad bios).

    Do you think there may be a fault with my motherboard because it keeps doing this? Its driving me mad...even with the loosest timings, it still resets itself, even with Auto mem and cpu settings, it still resets itself!?! why???
    Last edited by Dodgexander; 11-26-2008 at 07:38 AM.

  4. #64
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Wow, that is odd to pass 10 passes of Intel Burn test, but fail to reboot properly sometimes.

    Try a bit more FSB for sure once you start testing things and fail

    Can you or have you tested with older BIOS's at all? If you do think about doing so, please be sure to check the CPU support list before you flash to make sure the older one supports your CPU Still

    Ya, it very well could be a faulty board. With very loose timings and being that stable you should for sure not have any issues

  5. #65

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Hey, this morning i turned my pc on to run some settings to test again, but it got stuck loading vista after ages and gave a BSOD. I dont know exactly what has happened now, but i cannot use my computer at all..

    Do you know what does and what doesnt cause the Motherboard quad bios to kick in and for it to restart and default settings?

    Is it only Memory and CPU settings, or could a faulty components such as a HDD or Graphics card also cause it? Could it be my Power Supply doing this?

    If I decide to purchase a new motherboard, will it definatley be fixed do you think?

    I have tested my HDD, Memory, CPU, GPU all at stock settings and they work fine when testing, but something is causing this reset of the bios, which is probably also why there is intermittant behavoir in windows where it sometimes works sometimes doesnt.

    Basically, i want to fix this in the fastest manor and i will be willing to replace the board. Im not sure gigabyte will even warrant the item as it was open box and purchased from the UK (i know live in the netherlands). I still have proof of purchase though! Do you know what the usual turn around time is and what the procedure is?

    Id be abit afraid that gigabyte wouldnt be able to repeat this problem as when the follow their automatic testing, it will of course pass fine...

    I just want a reliable system with my memory and thats why i picked this board (GSKILL tested it to work). I just want to run 4ghz and 8gb of ram reliably!

  6. #66
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Yes, corrupt Boot Block in the BIOS or corrupt BIOS will cause it to revert. This can be caused by many things, power surges, bad flash, very incorrect settings, or general ram errors causing the boot block to corrupt. You could also have a bad Battery or bad main BIOS chip. Is your battery voltages read properly? Should be 3.0-3.2V I believe

    I dont think it could be faulty hardware like GFX or HDD's but It could be your PSU if your battery is not holding charge properly as it may be overvolting it and causing it to fail. If the voltage is read out properly and is within range though this would not be the issue

    How does it act if you run without the battery? Your settings wont be saved, but I just wondered if you had ever done this

    I believe for RMA you just need the board serial # and for it to be within 3 years, warranty transfers from owner to owner. The time is usually around 2 weeks I believe, but that is based on a US RMA. You could call and ask, which you would need to do anyway to find out where and how you sign up for a RMA in the UK. Here is the Netherlands contact info >>>>
    GIGABYTE

    If Netherlands is not shown at the bottom, select it again from the list.... But it should be I tested the link in a few browsers

    Be sure you do tell them to test 8GB if you do ship it off

    Have you ran with 4GB for a while and seen if maybe the 8GB is causing the issues? If so then it is likely incorrect ram settings or voltages still if 4GB is fine

    Did you try more FSB voltage yet?

  7. #67

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    I suppose there is no way for me to test the battery voltage without a voltage meter right?

    Im going to have to revert to stock settings again and see how things go... i guess i will also have to test the battery voltage and hopefully also with another PSU.

    If i get a voltage meter, i suppose i can also test the rails on PSU to see if they fluctuate.

    I guess it wont be a while till i update again as it takes a couple of weeks to the reboot to come sometimes (its that intermittant!)

    I will also try with just 4gb of ram.

    Im just debating replacing this motherboard now, if it means the issues will go away...

  8. #68

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    9x445 (memory at 2.0D = 890) memsettings as below, vcore as 1.4v(bios) = fail
    6x500 (memory at 2.0D = 1000) memsettings as below, vcore as 1.4v(bios) = Pass
    8x500 (memory at 2.0D = 1000) memsettings as below, vcore as 1.4v(bios) = fail
    9x445 (memory at 2.0D = 890) memsettings 6,6,6,18 5-5-8-62-5-10 vcore as 1.4v(bios) = Pass
    8x500 (memory at 2.0D = 1000) memsettings 5,5,5,15 3-3-6-52-3-9 vcore as 1.4v(bios) = Pass

    Those are stock memory timings for the memory and they pass with my CPU at 4ghz! Wont be surprised to find a reboot cycle soon though!

    Whatevers causing this seems to be related to the motherboard or PSU itself, or the battery you have suggested.

    I guess the first step would be to re-flash the bios with an older version (i am using the beta f4a at the moment)

    Second to test voltage of battery and maybe also PSU

    Third, to test different power supply (or test rails of the power supply). The rails seem fine btw in the bios and in speedfan.

    Is there anything else i can try to resolve this? I did up the FSB voltage now to 0.20 compared to 0.10 before. CPU and MCH Skew are on 50ps.

  9. #69
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    Yes, Everest Ultimate will show the the battery voltage. It would be in motherboard, sensors

    Try MCH Skew 150-250 or more

  10. #70

    Default Re: EX38-DQ6 8GB G Skil PQ Ram

    I just checked my battery voltage and it is 3.23v... is that too much or about right?

    9x445 (memory at 2.0D = 890) memsettings as below, vcore as 1.4v(bios) = fail
    6x500 (memory at 2.0D = 1000) memsettings as below, vcore as 1.4v(bios) = Pass
    8x500 (memory at 2.0D = 1000) memsettings as below, vcore as 1.4v(bios) = fail
    9x445 (memory at 2.0D = 890) memsettings 6,6,6,18 5-5-8-62-5-10 vcore as 1.4v(bios) = Pass
    8x500 (memory at 2.0D = 1000) memsettings 5,5,5,15 3-3-6-52-3-9 vcore as 1.4v(bios) = Pass
    8x500 (memory at 2.0D = 1000) memsettings 5,5,5,15 3-3-6-52-3-9 vcore as 1.387v(bios) MCH Skew 50ps = Pass
    8x500 (memory at 2.0D = 1000) memsettings 5,5,5,15 3-3-6-52-3-9 vcore as 1.387v(bios) MCH Skew 100ps = Fail

    Looks like raising the MCH Skew has a negative affect:S
    Last edited by Dodgexander; 11-29-2008 at 07:24 PM.

Page 7 of 12 FirstFirst ... 56789 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •