Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: X48T-DQ6 issues with OCZ3G13334GK Memory




  1. #11
    Join Date
    Oct 2008
    Posts
    9

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    run Prime95 test now.
    with all fans on Max speed.

    use CPUID hardware Monitor.

    Intel Core Quad Q9450:
    Core#0 51C-123F
    Core#1 45C-113F
    Core#2 49C-120F
    Core#3 48C-118F

    Temperatures:
    TMPIN0 27C-80F (Don't know what this is?)
    TMPIN1 31C-87F (Don't know what this is?)

    ATI Radeon HD4870X2:
    77C-169F

    Harddisk 1 Samsung HD103UJ:
    17C-63F

    Harddisk 2 Samsung HD103UJ:
    19C-66F

    Harddisk 3 Samsung HD103UJ:
    18C-64F

    Is there a way to find more Temps?

    Greetings Leesie

    PS run test with Refresh to ACT Delay [64]

  2. #12
    Join Date
    Oct 2008
    Posts
    9

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    Sorry Lsdmeasap

    I give up, my system is still un-stable.

    I told my problem als to the shop where my Motherboard and memory came from.

    They say the Gigabyte X48T-DQ6 is a great motherboard and not my problem.
    The OCZ3G13334GK is my problem the say.

    I told them that i wants some Memory, thats works with out Time tuning.

    The give me the Corsair 2x2GB Modules DDR3 TW3X4G1333C9 .

    System runs perfect now. (Als 24hour Prime95 test)

    I order a other Corsair 2x2GB Modules DDR3 TW3X4G1333C9
    so lets see if the system runs also stable with 8Gb.

    Thanks for your suport Lsdmeasap

    greets Leesie

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    Great to hear you are getting somewhere now. I personally dont like either brand for GA boards, but it is nice to see you are having better luck with the Corsairs now!

    Post back anytime if you run into more issues, and I will try my best to help.

  4. #14
    Join Date
    Nov 2008
    Posts
    1

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    Hi,
    I for long time have the same problem!
    I too have X48t-DQ6 with 8GB (2GBx4) 1600 OCZ mem.
    And my system is still unstable, It can work for a few days without any trouble or it can crash every couple of houres. I've tried every thing and read a lot of forums, I bought the OCZ memory cooling solution but still no luck...
    I was wondering if your system is stable now after you replaced you memory to crossair?
    because That's the last thing I have left to do....
    (I should mantion that I run my system at 1600Mhz, and do you run it with the new mem at 1600 as well?)
    Thanks!
    Last edited by kman3d; 11-21-2008 at 07:33 PM.

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    If you need help with settings let me know. Link your exact ram you are using and tell me how much you have.

    And give me your settings and I will advise back some things for you to try >>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________
    Static tRead Phase Adjust________ [Auto]
    
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] 
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [1.25]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB

  6. #16
    Join Date
    Dec 2008
    Posts
    2

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    same problem here with this board...q9450 4870x2 4gb(2x1)mushkin 996602 at 1800 8-8-7-20 1.9-1.95V i've flashed to the latest bios F6a wich is a beta version with @bios

    tested the FSB 450 for 3 hours(couldn't wait for 8h) with prime95 with no errors..i've lowered the memroy strap so it will run under stock vlaue so i know that isn't the problem here.With memtest, at 1800Mhz it passed a few times with no errors then it froze...i can normaly boot but always get vista to freez when it loads at these setting.i've reinstalled vista32 premium so the OS isn't a problem...at 1600 it worked fine until i got the 4870x2 then games freequently crashed and had graphical errors along with that wich happend when i pushed FSB over 333 default...can you help me out??

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ 6
    Fine Clock Ratio ____________disable
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ I USE THE B STRAP AND THE D STRAP MAINLY
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 8
    Dram RAS# to CAS# Delay_________ 8
    Dram RAS# Precharge Delay_______7
    Precharge Delay (tRAS)__________ 20

    ACT to ACT Delay (tRRD)_________ auto
    Rank Write to READ Delay________ auto
    Write to Precharge Delay_________ auto
    Refresh to ACT Delay______________ 9
    Read to Precharge Delay__________ auto
    Static tRead Value_______________auto
    Static tRead Phase Adjust________ 2T(1T WON'T BOOT)
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]

    System Voltage Control____ [Manual]
    DDR3 OverVoltage Control__ +0.40-0.45
    PCI-E OverVoltage Control_ [Default
    FSB OverVoltage Control___ +0.2
    (G)MCH OverVoltage Control +0.25
    CPU Voltage Control_______ 1.3 from 1.25 standard...any help here plz
    Last edited by mikas; 12-18-2008 at 07:51 PM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •