Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: X48T-DQ6 issues with OCZ3G13334GK Memory




  1. #1
    Join Date
    Oct 2008
    Posts
    9

    Default X48T-DQ6 issues with OCZ3G13334GK Memory

    Hi all
    sorry for my bad english, but i give it a try. (also copy a lot from the form ;) tx THE EDGE post)
    I finaly found a forum that hopeful can help me with my problem.
    I read a lot of the same problems in this forum, so i give it a try over here.
    I'm built a system 3 months ago like this:

    Case: Antec Nine Hunderd
    Motherboard: GigaByte X48T-DQ6
    Processor: Intel Core 2 Duo Q9450 2.6GHz (12MB cache)
    Processor Cooler: Scythe Mugen SCINF-1000
    Memory: 2x OCZ3G13334GK total 8GB
    Video: Sapphire ATI Radeon HD 4870X2
    Power: Thermaltake Toughpower CM 850W
    Windows Vista Ultimate 64-bits

    My system runs not stable, it will always total freez.
    This happens after different times. from 1 minute, half an hour, 2 hours, 8 hours, one day.

    I have run memory test with no problem.
    Also benchmark test with no problem.

    I think that my system is the most stable with 1 Memory module (SS) in socket 1. (Running at default setting (1066Mhz)). 2Gb
    Also stable with 2 Memory module (SS) in socket 1 and socket 2. (Running at default setting (1066Mhz)). 4Gb
    More un-stable with 2 Memory module (DS) in socket 1 and socket 3. (but still freez) 4Gb
    and most un-stable with 4 Memory module (DS) pair in socket 1 and 3, and pair in socket 2 and 4.(but still freez) 8Gb

    I'm also think that when i start with a cold system the system runs for the longest time.
    After the first freez i reset the system and freez wil come faster.(looks like heat problems but al temps looks fine)

    I have re-flashed the BIOS with F5 and loaded the optimized default settings.
    The BIOS recognizes all 8GB at 1066 with 9,9,9,20 timings.
    OCZ give 1333 9 9 9 20 1.7V info on there site
    OCZ Technology | Products | Memory | OCZ DDR3 PC3-10666 Gold Edition
    But all other sites and shops give 1333 9 9 9 26 1.7V (Strange)

    I try to change the follow things:(but became more un-stable)
    System Memory Multiplier [4.00B]
    Memory Frequency [1333]
    CAS [9]
    Dram RAS to CAS# [9]
    DRAM RAS Precharge [9]
    Precharge Delay [20] and [26]
    DDR3 OverVoltage Control [0.20] > 1.7V


    So my settings are now set to default like this:

    ******M.I.T. Intelligent Tweaker (MIT)**********
    Robust Graphics Booster [Auto]
    CPU Clock Ratio [8]
    Fine CPU Clock Ratio [0.0]
    CPU Frequency 2.66Ghz (333x8)
    CPU Host Clock Control [Disabled]
    CPU Host Frequency [333]
    PCI Express Frequency [Auto]
    C.I.A.2 [Disabled]
    Performance Enhance [Standard]
    System Memory Multiplier (SPD) [Auto]
    Memory Frequency [1066]
    Dram Timing Selectable [Auto]
    *****Standard Timing Control*******
    CAS Latency Time [9]
    Dram RAS to CAS# Delay [9]
    DRAM RAS Precharge [9]
    Precharge Delay (tRAS) [20]
    *EDIT Default settings with 2 Memorys in socket 1 and 2 (SS)*
    ********Advanced timing control:********
    ACT to ACT Delay (tRRD) [4]
    Rank Write to Read Delay [4]
    Write to Precharge Delay [8]
    Refresh to ACT Delay [48]
    Read to Precharge Delay [4]
    Static tRead Value [9]
    Static tRead Phase Adjust [22]
    Comand Rate (CMD) [1]
    ********Clock Driving & Skew Control:*************
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [Normal]
    (G)MCH Clock Skew Controle [Normal]
    *********System Voltage Control:**********
    System Voltage Control [Manual]
    DDR3 OverVoltage Control [Normal]
    PCI-E Overvoltage Control [Normal]
    FSB OverVoltage Controle [Normal]
    (G)MCH Overvoltage Controle [Normal]
    Loadline Calibration [Auto]
    CPU Voltage Control [Normal]
    Normal CPU Vcore 1.25000V

    Hopefully someone can help me with this problem.
    Thanks in advance.
    Leesie
    Last edited by Leesie; 10-10-2008 at 02:27 PM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    Well 8GB of DDR3 may not run stable at 1333

    Here is what I would suggest, I do see Several things wrong that would for sure cause you to be unstable with 8GB. The things you need to change most are in BOLD >>>


    Robust Graphics Booster [Auto]
    CPU Clock Ratio [8]
    Fine CPU Clock Ratio [0.0]
    CPU Frequency 2.66Ghz (333x8)
    CPU Host Clock Control [Disabled]
    CPU Host Frequency [333]
    PCI Express Frequency [100]
    C.I.A.2 [Disabled]

    Performance Enhance [Standard] << Leave always

    System Memory Multiplier (SPD) [4.00]
    Memory Frequency [1333]
    Dram Timing Selectable [Manual]

    *****Standard Timing Control*******
    CAS Latency Time [9]
    Dram RAS to CAS# Delay [9]
    DRAM RAS Precharge [9]
    Precharge Delay (tRAS) [24]

    Set to all highest below for now, then you can lower later and test as you lower them

    ********Advanced timing control:********
    ACT to ACT Delay (tRRD) 4-6
    Rank Write to Read Delay 6-12
    Write to Precharge Delay 6-14
    Refresh to ACT Delay 62-72
    Read to Precharge Delay 4-8
    Static tRead Value 9-12
    Static tRead Phase Adjust AUTO << Always AUTO
    Comand Rate (CMD) [2]

    ********Clock Driving & Skew Control:*************
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [Normal]
    (G)MCH Clock Skew Controle [Normal]

    *********System Voltage Control:**********
    System Voltage Control [Manual]
    DDR3 OverVoltage Control [+.2 - +0.3] = 1.7V - 1.8V
    PCI-E Overvoltage Control [+0.1]
    FSB OverVoltage Controle [+0.1]
    (G)MCH Overvoltage Controle [+0.25-.35] << Needed for 2x2gb or more ram
    Loadline Calibration [Auto]
    CPU Voltage Control [Normal]
    Normal CPU Vcore 1.25000V
    Last edited by Lsdmeasap; 10-08-2008 at 03:42 PM.

  3. #3
    Join Date
    Oct 2008
    Posts
    9

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    Whoo thanks for your fast support Lcdmaisap.

    I'm going to change what your suggest, Today.

    System Memory Multiplier (SPD) [4.00] << must i use 4.00B because the 333?

    Greets Leesie
    Last edited by Leesie; 10-08-2008 at 03:41 PM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    Good luck, and things may need to be higher in subtimings, so if it fails raise them a bit more.

    Ya, 4.00 X 333 FSB = 1333 Ram speed

  5. #5
    Join Date
    Oct 2008
    Posts
    9

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    I have change the things you suggest (highest, but for DDR3 Overvoltage Controle [+.2]

    System don't start, restart 3 times by his self.
    And change:
    System Memory Multiplier (SPD) to [Auto] (1066Mhz)
    Dram Timing Selectable (SPD) to [Auto]

    System Voltage Contol is still what i had change.

    So i set:
    System Memory Multiplier (SPD) to [Manual] (1333Mhz)
    Dram Timing Selectable (SPD) to [Manual]

    and DDR3 Overvoltage Controle [+.3]
    All settings are now you suggest.

    After restart System sytem don't start.
    System freez in first bios screen, sometimes before that. (blackscreen)

    So i,m going to use Clr_Cmos to get in the bios again ;)

    Greetings Leesie
    Last edited by Leesie; 10-08-2008 at 08:30 PM.

  6. #6
    Join Date
    Oct 2008
    Posts
    9

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    I'm back in the Bios.

    Next test like this:

    Robust Graphics Booster [Auto]
    CPU Clock Ratio [8]
    Fine CPU Clock Ratio [0.0]
    CPU Frequency 2.66Ghz (333x8)
    CPU Host Clock Control [Disabled]
    CPU Host Frequency [333]
    PCI Express Frequency [100]
    C.I.A.2 [Disabled]

    Performance Enhance [Standard]

    System Memory Multiplier (SPD) [4.00B]
    Memory Frequency [1333]
    Dram Timing Selectable [Manual]

    *****Standard Timing Control*******
    CAS Latency Time [9]
    Dram RAS to CAS# Delay [9]
    DRAM RAS Precharge [9]
    Precharge Delay (tRAS) [24]


    timing 2 points higher you sad
    ********Advanced timing control:********
    ACT to ACT Delay (tRRD) 8
    Rank Write to Read Delay 14
    Write to Precharge Delay 16
    Refresh to ACT Delay 74
    Read to Precharge Delay 10
    Static tRead Value 14
    Static tRead Phase Adjust AUTO << Always AUTO
    Comand Rate (CMD) [2]

    ********Clock Driving & Skew Control:*************
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [Normal]
    (G)MCH Clock Skew Controle [Normal]

    *********System Voltage Control:**********
    System Voltage Control [Manual]
    DDR3 OverVoltage Control [+.2 ] = 1.7V
    PCI-E Overvoltage Control [+0.1]
    FSB OverVoltage Controle [+0.1]
    (G)MCH Overvoltage Controle [+0.35] Loadline Calibration [Auto]
    CPU Voltage Control [Normal]
    Normal CPU Vcore 1.25000V

    result:
    System don't start, restart 3 times by his self.
    And change:
    System Memory Multiplier (SPD) to [Auto] (1066Mhz)
    Dram Timing Selectable (SPD) to [Auto]

    System Voltage Contol is still what i had change.

    lets go to next test :)

    Leesie
    Last edited by Leesie; 10-08-2008 at 08:14 PM.

  7. #7
    Join Date
    Oct 2008
    Posts
    9

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    Next test like this:

    Robust Graphics Booster [Auto]
    CPU Clock Ratio [8]
    Fine CPU Clock Ratio [0.0]
    CPU Frequency 2.66Ghz (333x8)
    CPU Host Clock Control [Disabled]
    CPU Host Frequency [333]
    PCI Express Frequency [100]
    C.I.A.2 [Disabled]

    Performance Enhance [Standard]

    System Memory Multiplier (SPD) [4.00B]
    Memory Frequency [1333]
    Dram Timing Selectable [Manual]

    *****Standard Timing Control*******
    CAS Latency Time [9]
    Dram RAS to CAS# Delay [9]
    DRAM RAS Precharge [9]
    Precharge Delay (tRAS) [24]


    timing 4 points higher you sad
    ********Advanced timing control:********
    ACT to ACT Delay (tRRD) 10
    Rank Write to Read Delay 16
    Write to Precharge Delay 18
    Refresh to ACT Delay 76
    Read to Precharge Delay 12
    Static tRead Value 16
    Static tRead Phase Adjust AUTO << Always AUTO
    Comand Rate (CMD) [2]

    ********Clock Driving & Skew Control:*************
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [Normal]
    (G)MCH Clock Skew Controle [Normal]

    *********System Voltage Control:**********
    System Voltage Control [Manual]
    DDR3 OverVoltage Control [+.2 ] = 1.7V
    PCI-E Overvoltage Control [+0.1]
    FSB OverVoltage Controle [+0.1]
    (G)MCH Overvoltage Controle [+0.35] Loadline Calibration [Auto]
    CPU Voltage Control [Normal]
    Normal CPU Vcore 1.25000V

    result:
    System don't start, restart 3 times by his self.
    And change :
    System Memory Multiplier (SPD) to [Auto] (1066Mhz)
    Dram Timing Selectable (SPD) to [Auto]

    System Voltage Contol is still what i had change.

    lets go to next test :)

    Leesie
    Last edited by Leesie; 10-08-2008 at 08:14 PM.

  8. #8
    Join Date
    Oct 2008
    Posts
    9

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    Next test like this:

    Robust Graphics Booster [Auto]
    CPU Clock Ratio [8]
    Fine CPU Clock Ratio [0.0]
    CPU Frequency 2.66Ghz (333x8)
    CPU Host Clock Control [Disabled]
    CPU Host Frequency [333]
    PCI Express Frequency [100]
    C.I.A.2 [Disabled]

    Performance Enhance [Standard]

    System Memory Multiplier (SPD) [4.00B]
    Memory Frequency [1333]
    Dram Timing Selectable [Auto]


    *****Standard Timing Control*******
    CAS Latency Time [9]
    Dram RAS to CAS# Delay [9]
    DRAM RAS Precharge [9]
    Precharge Delay (tRAS) [24]


    Default settings now diffrent with 4 Memorys in socket 1,2,3 and 4 (DS)
    see Edit first post


    Default settings are:
    ********Advanced timing control:********
    ACT to ACT Delay (tRRD) [4]
    Rank Write to Read Delay [4]
    Write to Precharge Delay [8]
    Refresh to ACT Delay [48]
    Read to Precharge Delay [4]
    Static tRead Value [8]
    Static tRead Phase Adjust [0]
    Comand Rate (CMD) [2]

    ********Clock Driving & Skew Control:*************
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [Normal]
    (G)MCH Clock Skew Controle [Normal]

    *********System Voltage Control:**********
    System Voltage Control [Manual]
    DDR3 OverVoltage Control [+.2 ] = 1.7V
    PCI-E Overvoltage Control [+0.1]
    FSB OverVoltage Controle [+0.1]
    (G)MCH Overvoltage Controle [+0.35] Loadline Calibration [Auto]
    CPU Voltage Control [Normal]
    Normal CPU Vcore 1.25000V

    result:
    System start. (not stable freez in 15 minutes)

    when i start a MemSet program, its show my that the memory runs with 1.5V.
    Strange?
    System Voltage Control is on [Manual]

    what must i do next?


    Leesie
    Last edited by Leesie; 10-08-2008 at 10:46 PM.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    Memset just shows you the default voltage for your board/sticks is all. If you have 1.7 set then you will get close to that. You may need to set 1.8V to get things going.

    Please choose a memory multiplier without a letter or symbol by it for now as well and try this >>>>

    Do not just add to all of them, some of what you tested above was way to loose with adding 4 or whatever to each. Some will not work if they are too high

    ACT to ACT Delay (tRRD) 6
    Rank Write to Read Delay 20-24
    Write to Precharge Delay 12-14
    Refresh to ACT Delay 80-85
    Read to Precharge Delay 13-15
    Static tRead Value 12
    Static tRead Phase Adjust AUTO << Always AUTO
    Comand Rate (CMD) [2]

    ********Clock Driving & Skew Control:*************
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control 50-100ps
    (G)MCH Clock Skew Controle 100-200ps

  10. #10
    Join Date
    Oct 2008
    Posts
    9

    Default Re: X48T-DQ6 issues with OCZ3G13334GK Memory

    i think a have a heat problem.
    I have test a lot of setting, but almost any change from defaul settings make more unstable.
    There was 1 good setting like this.

    *****Standard Timing Control*******
    CAS Latency Time [9]
    Dram RAS to CAS# Delay [9]
    DRAM RAS Precharge [9]
    Precharge Delay (tRAS) [20]





    ********Advanced timing control:********
    ACT to ACT Delay (tRRD) [4]
    Rank Write to Read Delay [4]
    Write to Precharge Delay [8]
    Refresh to ACT Delay [48]
    Read to Precharge Delay [4]
    Static tRead Value [10]
    Static tRead Phase Adjust [0]
    Comand Rate (CMD) [2]

    ********Clock Driving & Skew Control:*************
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [Normal]
    (G)MCH Clock Skew Controle [Normal]

    *********System Voltage Control:**********
    System Voltage Control [Manual]
    DDR3 OverVoltage Control [+.3 ] = 1.8V
    PCI-E Overvoltage Control [+0.1]
    FSB OverVoltage Controle [+0.1]
    (G)MCH Overvoltage Controle [+0.35]
    Loadline Calibration [Auto]
    CPU Voltage Control [Normal]
    Normal CPU Vcore 1.25000V

    run prime test for 2 hour, get a fault.
    trying other settings, and system get more and more un-stable.
    after 6 hours trying notting works stable anymore.
    even the setting i use for the 2 hour prime test.
    bios don't start anymore.

    i shut down the system for 12 hours. (system cold again)

    start the system and runs again.

    Must i use a temp program?

    leesie
    Last edited by Leesie; 10-09-2008 at 11:54 PM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •