Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 15 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 143

Thread: Ep45-DS3R with E7300 need serious help :<




  1. #41

    Default Re: Ep45-DS3R with E7300 need serious help :<

    Ok i was stable at 3.3ghz with 1.3815 core and other cores bumped up as well..
    trying your settings now at 1.36 vcore(if it will be stable than we go to 3.6GHZ!!!)
    posting in 4min results.
    nope not stable :S
    going back to the settings i was stable at 3.3ghz in post #38 The last edit.
    it's definitely the core playing as a factor, but i shouldnt use that much for this low rate.
    maybe mobo is faulty? :S
    what options can it be? cause i tried with the same timings u've posted even looser, and i got error with both versions at the same vcore, but im sure if i will bump it to 1.3815 it wont fail, so im going to do that.
    yap using the settings you've posted, just Vcore 1.3815, stable ^^.
    but what's weird is taht before that i used some other settings on 3.3ghz
    with other cores:mch 1.3
    dram:2.12(vdrop in windows Oo)
    mch latch 400, mch clock skew-100.
    the ram was way looser, and static 10.termination was 1.3
    PLL was auto, so ALL these were not a factor for the UN stability :D
    only the vcore is what affecting my stability, this is a good point for thinking, is my cpu some rear DEFECT from intel\my motherboard is faulty(could be cause i have other problem as i mentioned in post 38 or after it.
    E7200-E7300 can handle 3.33 with vcore default. so something is definetely wrong!
    lsd u r my only hope to win this fight!
    goodnight will check for updates tomorrow!
    Last edited by Dweirdo; 10-14-2008 at 06:25 AM.

  2. #42
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ep45-DS3R with E7300 need serious help :<

    Memtest first, for a while so you are sure it is not your ram settings. And when you mention a vcore like 1.38 is this set in the BIOS or what you see in windows?

    Please always set PLL, Auto always gives it way to much 1.5 or so is good

    Not all chips are the same, MANY are volt hungry for sure. May users who had E6750 when I had the same Could get 3.6 at 1.4-1.45, I could not even at 1.5 with my chip. So it is all about YOUR Chip really. Sounds like you do have a voltage hungry one, it is not your board for sure.

    It could be your BIOS, have you tested others? Sometimes and often newest is not the best for overclocking.

    And just how far have you got your CPU with loading optimized defaults pushing the FSB only to see how far your stock voltage will take you, not Auto vcore but normal vcore or set to stock?

  3. #43

    Default Re: Ep45-DS3R with E7300 need serious help :<

    Quote Originally Posted by Lsdmeasap View Post
    Memtest first, for a while so you are sure it is not your ram settings. And when you mention a vcore like 1.38 is this set in the BIOS or what you see in windows?

    Please always set PLL, Auto always gives it way to much 1.5 or so is good

    Not all chips are the same, MANY are volt hungry for sure. May users who had E6750 when I had the same Could get 3.6 at 1.4-1.45, I could not even at 1.5 with my chip. So it is all about YOUR Chip really. Sounds like you do have a voltage hungry one, it is not your board for sure.

    It could be your BIOS, have you tested others? Sometimes and often newest is not the best for overclocking.

    And just how far have you got your CPU with loading optimized defaults pushing the FSB only to see how far your stock voltage will take you, not Auto vcore but normal vcore or set to stock?
    it pushed me till 2.9ghzor 2.85 dont remember exactly(default vcore).
    and i meant 1.3815 in bios, aight so i go set ppl to 1.5,run memtest test #2 and #5 for 45 min each, so i'll be back in 90 min.
    im going to the store tomorrow so they will replace my mobo(it has the problem with the ethernet plug) so i can eliminate the variable.
    if it wont help, maybe i could get a new chip, by telling them that one of my sensors is stuck :S.
    ok im going ot run memtest! see you later!~!
    Last edited by Dweirdo; 10-14-2008 at 04:01 PM.

  4. #44
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ep45-DS3R with E7300 need serious help :<

    Ahh, K

    Well good luck at the store, I assume that is what you will be doing

  5. #45

    Default Re: Ep45-DS3R with E7300 need serious help :<

    LSD! I NEED UR HELP!!!!
    SOMETHING IS FREAKIN WEIRD!!!!!! IM GONNA LOOOOOOOOOOSEEEEEEE MY MIND.
    Just ran memtest, every thing was fine in test number 2 for 30 min, then i changed the memory sizing, from bios-std(something like that) to bios-all, and it immediately failed with 1736 ERRORS!!!!!!!!!!!!!!!!!! maybe that's cause im on 32 bit Oo.
    and btw in intel burn test when itry max memory stress(option one) it closes the program, and in LinX it deteces 2.2gb but i cant stress using them, it says not enough memory, so i need to set it to 1536 :S the things in linx n intelburn were happening both on settings u've posted and the settings i tried by my own :SSS
    what could be wrong?^##^ man i feel like a dead man... .XD

  6. #46
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ep45-DS3R with E7300 need serious help :<

    Na, just because you are not supposed to change that setting.

    Memtest stable first, then other tests!!!!!!!

    I do not understand what you are saying in that last part of your comment, but get your ram stable before you do anything else or jump to some other FSB.

    Stay at one speed and get it stable in memtest, then in orthos. Then save that BIOS Profile. And then you can move up, or try intel burn test.

  7. #47

    Default Re: Ep45-DS3R with E7300 need serious help :<

    aight i was scared for a moment XD
    well what i was trying to say in the last part that, when i try intel burn test, or any other test that you can choose how much memory u want to use for stressing ,this is what happening:
    intel burn test:
    test selection---> max memory stress-->>select how much test to run--->5--->i get the windows message which says:"the program has to be closed" please report error..
    but it works on customize sizing:1900mb(from 2.2gb free).
    and in LinX it cant choose all the memory, only 1536mb.
    it was stable at test number 2 in memtest for 30 min, should i try test 5 now? it's stable on LinX (1536MB) for 3 tests, isn't that enough?

  8. #48
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ep45-DS3R with E7300 need serious help :<

    Ahh, I got ya.

    Well you can normally only test about half your ram in apps like that, because your system is using some depending on how many other programs you are running. Best to only select half or so.

    Ya, 30 min for test 2 is good. I would run test 5 for a while, then several hours of full test if you feel you are stable.

    Can't comment about IntelBurn or LinX I only use Orthos so I would not be sure. but I wouldn't waste my time with them until you are SURE your ram is stable

  9. #49

    Default Re: Ep45-DS3R with E7300 need serious help :<

    ok so i will update you after test number 5 for 30min, full test for 2 hours , and orthos for 2 hours. so cya in 5 hours :D
    thank you for you kind help, you are a great man, and i hope u feel better ^^

  10. #50

    Default Re: Ep45-DS3R with E7300 need serious help :<

    im almost sure my ram is stable, passed test #2 30 min and #5 30 min, and full test 1 hour(i know i need more, but it seems pointless imo) so i'll run orthos for 2 hours if it will fail, i'll run memtest again for 4 hours, but if it passes LinX doesn't it say its stable?
    here is a picture, so you will know what im using atm:


    as you can see my vdrop is 0.8-0.7 :|
    Last edited by Dweirdo; 10-14-2008 at 07:25 PM.

Page 5 of 15 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •