Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Just ordered the The Big, Bad Wolf




  1. Talking Just ordered the The Big, Bad Wolf

    Yep.

    I'm getting the C2D E8600 Wolfdale. Just finalized the order the order a few minutes ago. Gotta wait a couple of hours before I can go pick it up.

    Read an article that someone had it successfully OC'd and tested at 5Ghz with air cooling!! 6.25Ghz with liquid nitro
    GA P35 DQ6 rev. 1.0, 2x2GB Mushkin XP2 Ascents, 2x2GB Mushkin XP2's DDR2-1066 PC2-8500, Intel Core 2 DUO E8600, 3.33Ghz with Gigabyte CPU Cooler, PNY GeForce 8800 GTS, Antec 900 Gaming Case and Antec True Power Trio 650w PSU, Hauppauge HVR 1600 TV Tuner, old Sony CD/RW that still kicks butt, Sony external DVD, Smart Card Reader, 4 Western Digital Caviar HDD's: 80Gb, 120Gb(usb,external, swap), 160Gb, 250Gb and 320Gb.

    Running it all with Windows XP Pro SP3, Perry Mason and Della Street. Paul Drake's out on assignment. He's helping me locate 64-bit drivers for XP Pro x64 Edition that I'm working with now.


  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Just ordered the The Big, Bad Wolf

    8400 would do the same, for less $$

    But anyway, that is a great CPU and will get you MUCH further with less volts then your 6700, great choice!!

  3. Default Re: Just ordered the The Big, Bad Wolf

    Wow.

    This thing rocks!!

    Cool as a cucumber too!!!

    I also picked up an Antec 2000rpm PWR fan to replace the other fan that I had in the removable side panel(it ran around 11~1300rpm.). All my temps are at least 5~10c cooler.

    Nice.

    Looking foward to OC'ing this thing. The Everest numbers were quite impressive at stock speeds. I got a fine tuner for the CPU Multi now.

    I still don't get the (#) in the Memory Multipllier for 1333 strapping. I know you (Lsdmeasap) said memory and CPU don't mean anything, but...
    I'll try OC'ing the FSB and see if I get it.
    GA P35 DQ6 rev. 1.0, 2x2GB Mushkin XP2 Ascents, 2x2GB Mushkin XP2's DDR2-1066 PC2-8500, Intel Core 2 DUO E8600, 3.33Ghz with Gigabyte CPU Cooler, PNY GeForce 8800 GTS, Antec 900 Gaming Case and Antec True Power Trio 650w PSU, Hauppauge HVR 1600 TV Tuner, old Sony CD/RW that still kicks butt, Sony external DVD, Smart Card Reader, 4 Western Digital Caviar HDD's: 80Gb, 120Gb(usb,external, swap), 160Gb, 250Gb and 320Gb.

    Running it all with Windows XP Pro SP3, Perry Mason and Della Street. Paul Drake's out on assignment. He's helping me locate 64-bit drivers for XP Pro x64 Edition that I'm working with now.


  4. Default Re: Just ordered the The Big, Bad Wolf

    Nope.

    Had it clocked to 533Mhz...still no(#).

    Dag nabbit LOL.

    I still think that it has got to have something to do with the memory...

    The memory....brings up another question. According to Gigabyte's website my board supports up to DDR2 memory. The P35 chipset supports up to DDR3. Kinda confused about this. So can I or can I NOT run DDR3 memory on my system?? Or will the motherboard still see DDR3 as DDR2. HELP!!!!
    GA P35 DQ6 rev. 1.0, 2x2GB Mushkin XP2 Ascents, 2x2GB Mushkin XP2's DDR2-1066 PC2-8500, Intel Core 2 DUO E8600, 3.33Ghz with Gigabyte CPU Cooler, PNY GeForce 8800 GTS, Antec 900 Gaming Case and Antec True Power Trio 650w PSU, Hauppauge HVR 1600 TV Tuner, old Sony CD/RW that still kicks butt, Sony external DVD, Smart Card Reader, 4 Western Digital Caviar HDD's: 80Gb, 120Gb(usb,external, swap), 160Gb, 250Gb and 320Gb.

    Running it all with Windows XP Pro SP3, Perry Mason and Della Street. Paul Drake's out on assignment. He's helping me locate 64-bit drivers for XP Pro x64 Edition that I'm working with now.


  5. #5
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Just ordered the The Big, Bad Wolf

    Looks like the board only supports DDR2 just as you said. Just because the chipset is capible of handleing DDR3 is of no help if there is no place to put it. The two types of RAM will not fit in the same slot.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  6. Default Re: Just ordered the The Big, Bad Wolf

    Gotcha.
    GA P35 DQ6 rev. 1.0, 2x2GB Mushkin XP2 Ascents, 2x2GB Mushkin XP2's DDR2-1066 PC2-8500, Intel Core 2 DUO E8600, 3.33Ghz with Gigabyte CPU Cooler, PNY GeForce 8800 GTS, Antec 900 Gaming Case and Antec True Power Trio 650w PSU, Hauppauge HVR 1600 TV Tuner, old Sony CD/RW that still kicks butt, Sony external DVD, Smart Card Reader, 4 Western Digital Caviar HDD's: 80Gb, 120Gb(usb,external, swap), 160Gb, 250Gb and 320Gb.

    Running it all with Windows XP Pro SP3, Perry Mason and Della Street. Paul Drake's out on assignment. He's helping me locate 64-bit drivers for XP Pro x64 Edition that I'm working with now.


  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Just ordered the The Big, Bad Wolf

    Take me a pic of your bios at 533, you should see the # strap for sure at anything above 333 FSB

    You did load optimized defaults or flash to a newer BIOS and do so right?

  8. Default Re: Just ordered the The Big, Bad Wolf

    Yes, I did load Optimized Defaults.

    Yes, I did flash the BIOS to F9B (beta) a few days ago.

    I'll have a pic set up in about 30 minutes.......
    GA P35 DQ6 rev. 1.0, 2x2GB Mushkin XP2 Ascents, 2x2GB Mushkin XP2's DDR2-1066 PC2-8500, Intel Core 2 DUO E8600, 3.33Ghz with Gigabyte CPU Cooler, PNY GeForce 8800 GTS, Antec 900 Gaming Case and Antec True Power Trio 650w PSU, Hauppauge HVR 1600 TV Tuner, old Sony CD/RW that still kicks butt, Sony external DVD, Smart Card Reader, 4 Western Digital Caviar HDD's: 80Gb, 120Gb(usb,external, swap), 160Gb, 250Gb and 320Gb.

    Running it all with Windows XP Pro SP3, Perry Mason and Della Street. Paul Drake's out on assignment. He's helping me locate 64-bit drivers for XP Pro x64 Edition that I'm working with now.


  9. Default Re: Just ordered the The Big, Bad Wolf

    Here ya go.....



    OOOPS
    ***UPDATE***
    I know I should have clicked the host up to 334Mhz....

    Still the same results though...no (#) at all.

    Even overclocked the host as high as it would go....same thing.

    You thing it might be choosing the 1333 strap automatically??
    Last edited by DavidDavisLeeSomething; 10-12-2008 at 03:10 PM.
    GA P35 DQ6 rev. 1.0, 2x2GB Mushkin XP2 Ascents, 2x2GB Mushkin XP2's DDR2-1066 PC2-8500, Intel Core 2 DUO E8600, 3.33Ghz with Gigabyte CPU Cooler, PNY GeForce 8800 GTS, Antec 900 Gaming Case and Antec True Power Trio 650w PSU, Hauppauge HVR 1600 TV Tuner, old Sony CD/RW that still kicks butt, Sony external DVD, Smart Card Reader, 4 Western Digital Caviar HDD's: 80Gb, 120Gb(usb,external, swap), 160Gb, 250Gb and 320Gb.

    Running it all with Windows XP Pro SP3, Perry Mason and Della Street. Paul Drake's out on assignment. He's helping me locate 64-bit drivers for XP Pro x64 Edition that I'm working with now.


  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Just ordered the The Big, Bad Wolf

    Ouch, I am sorry... Ya on dial up?

    I do believe you, but just wanted to see for myself, no need if you are on dial up man!

    Hey, A few days ago? You just got the CPU today, it has to be done again silly!!!

    *EDIT*

    Sorry I could not find the image I wanted!

    You either have not flashed the BIOS/loaded Optimized defaults since you installed your New CPU, or you are just not choosing a Memory Multi with the correct symbol on it. I know you can choose with or without symbols

    Post a image of your Memory Multiplier box open at 333 FSB, you should see all 3 symbols now
    Last edited by Lsdmeasap; 10-12-2008 at 03:43 PM.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •