Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: GA-EP43-D3SL + E8400 - 4GHz?




  1. #21

    Default Re: GA-EP43-D3SL + E8400 - 4GHz?

    well there is something that fixed my problem which was failure to post and an others' guy.
    i just had everything BACK TO DEFAULT, by Saying EVERYTHING, i really mean it,cause when i enter MIt nad press F7 i thought it loads optimized settings for everything, apparently it didn't :D
    so everywhere you can press ENTER, do there F7, I.E driving channel A&B advanced timings and bluh bluh, and START OVER to have a clean start.
    this fixed my problem, i couldn't lock timings. if u leave timings on auto, will it post?
    try those options, first try the Optimized default thing, and then leaving the timings on auto and the advanced options with the settings LSD posted.

  2. #22
    PedangGila's Avatar
    PedangGila is offline Junior Member
    Join Date
    Oct 2008
    Location
    Malaysia
    Posts
    73

    Default Re: GA-EP43-D3SL + E8400 - 4GHz?

    I'm following this thread bc Im planning to use this board as my setup.

    E7200
    2 GB (2 X 1 corsair DDR2 800)
    MSI 4850
    160 GB
    550w coolermaster extreme power PSU

    No OC of course.

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-D3SL + E8400 - 4GHz?

    What I gave you is ranges, not what you are exactly using. So please post me the exact settings you are now using that fail and I will try to help you out

  4. #24

    Default Re: GA-EP43-D3SL + E8400 - 4GHz?

    I have the same problem with the same board/CPU. I can get the thing stable at 419fsb with vcore 1.2375V and my pc6400 RAM oc'ed at 960Mhz. As soon as I go to 420fsb no post even if i set the memory at 1:1 so only 840Mhz. So I doubt it's the memory thats the problem.
    I have tried the upper values on all you suggested settings, Vcore =1.4 etc but still no post. I tried going to 435fsb incase of dead spot but still no joy.

    It seems odd that a +1fsb bump makes it go from stable (prime95, 6hrs+) to not even post?

    Anymore suggestions would be welcome.
    BTW I have the latest BIOS

  5. #25

    Default Re: GA-EP43-D3SL + E8400 - 4GHz?

    EDIT: sorry RAM @ 960Mhz was @3.6Ghz (5:6). At 419fsb RAM (5:6) was 1006Mhz but still stable (Mushkin pc6400 5-4-4-12)

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-D3SL + E8400 - 4GHz?

    Post me your full table of settings, and I will see if I see anything that may be holding you back

  7. #27

    Default Re: GA-EP43-D3SL + E8400 - 4GHz?

    <meta http-equiv="CONTENT-TYPE" content="text/html; charset=utf-8"><title></title><meta name="GENERATOR" content="OpenOffice.org 3.0 (Win32)"><style type="text/css"> <!-- @page { margin: 2cm } P { margin-bottom: 0.21cm } --> </style> These are my setting for the last try (the highest V, loosest timings I tried) I tried step intervals with things like voltage up to this.



    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: [Auto]
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................: N/A
    CPU Frequency ...........................: 3.96GHz (9x440=3960MHz) (doesn't work at 9x420, or even 8x420)


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 440MHz
    PCI Express Frequency (Mhz) .........: 100MHz <--Always 100!!

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control
    CPU Clock Drive...........................: 800
    PCI Express Clock Drive.................: 800
    CPU Clock Skew (ps)....................: Auto
    MCH Clock Skew (ps)...................: Auto


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: 333
    System Memory Multiplier ..............: 2.00
    Memory Frequency (Mhz) ..............: 880MHz
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time.............................5
    tRCD ..............................................5
    tRP'.............................................. ...5
    tRAS.............................................. ..18

    Advanced Timing Control
    tRRD........................................... 5
    tWTR.......................................... 7
    tWR............................................ 7
    tRFC........................................... 58
    tRTP........................................... 6
    Command Rate (CMD) ....................: 2

    Channel A
    Static tRead Value............................:12
    tRD Phase0 Adjustment...................: Auto
    tRD Phase1 Adjustment...................: Auto
    tRD Phase2 Adjustment .................: Auto
    tRD Phase3 Adjustment..................: Auto
    Trd2rd(Different Rank)....................: Auto
    Twr2wr(Different Rank)...................: Auto
    Twr2rd(Different Rank)...................: Auto
    Trd2wr(Same/Diff Rank)..................: Auto
    Dimm1 Clock Skew Control...............: Auto
    Dimm2 Clock Skew Control...............: Auto

    Channel B
    Static tRead Value..........................: 12
    tRD Phase0 Adjustment...................: Auto
    tRD Phase1 Adjustment...................: Auto
    tRD Phase2 Adjustment .................: Auto
    tRD Phase3 Adjustment..................: Auto
    Trd2rd(Different Rank)....................: Auto
    Twr2wr(Different Rank)...................: Auto
    Twr2rd(Different Rank)...................: Auto
    Trd2wr(Same/Diff Rank)..................: Auto
    Dimm1 Clock Skew Control...............: Auto
    Dimm2 Clock Skew Control...............: Auto

    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: 1.4V
    CPU Termination…..... 1.200V*.......: 1.3
    CPU PLL…………………....1.500V*.......: 1.65
    CPU Referen.…………....0.755V*.......: Auto
    CPU Reference2………..0.800V*.......: Auto

    MCH/ICH
    MCH Core…………….....1.100V...........: 1.4V
    ICH Core…………...……1.100V............: 1.2V

    DRAM
    DRAM Voltage ……....1.800V............: 2.1V

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]



    Board is GA-EP43-DS3L
    CPU is E8400
    RAM is 2x2GB Muskin ddr2 pc6400 (5-4-4-12)
    BIOS is F8
    Cooler is Thermalright 120 eXtreme


    As I said before it seems like 419 is a max for the board or something as I can get it stable at 419fsb with fairly low Vcore 1.2375 and auto for RAM (1.9V) etc with 5:6 ratio. Even with a lower multiplier of 8 at 420fsb no post?

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-D3SL + E8400 - 4GHz?

    Hmm, have you tried switching to MCH 400 strap? that may be the issue for sure. As you know the above voltages, ect are far to much to not boot. I would start over again and use 400 MCH latch

  9. #29

    Default Re: GA-EP43-D3SL + E8400 - 4GHz?

    Still no joy even at 400 MCH.

    Another note I noticed that CPU-Z shows my board as having P45 chipset, is this normal as it should be P43 shouldn't it?

    Maybe I should just be happy with it stable at 3.7Ghz, unless you can think of anything else?

    Thanks for your help

  10. #30
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-D3SL + E8400 - 4GHz?

    P45/43 is the same family is why you see that. Please post your full settings that fail with 400 MCH so I can see maybe why

    3.6-2.7 is much cooler I can say that, but there should be no reason why you cannot get higher

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •