Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: GA-X48T-DQ6 and OCZ ram = random BSoD?




  1. #21
    Join Date
    Oct 2008
    Posts
    6

    Default Re: GA-X48T-DQ6 and OCZ ram = random BSoD?

    Hi.
    I recently bought a GA-X48T-DQ6 Motherboard, installed 2 x 2 gb OCZ DD3 PC3 12800 platinum, an Intel Q9550 and a Gigabyte HD4870x2 graphics card.
    All this runs off a 750W psu.
    I am experiencing random BSoD's, random boot up loops (comp turns on fans, and LEDs, then shuts down after 3-5 secs, then boots up again. This can go on for 1-3 times).
    From what I have read on this forum, it could have something to do with RAM timings. But I have no clue what to set.
    Everything is running default settings apart from the CPU finetune (+0.5 to get the 2.83ghz)
    The RAM is listed to be 7-7-7-24. and runs at 1333 mhz.
    Any ideas what I could do?
    Hello,

    I have done nearly the same, my chip is Q9400 and RAM is 1600mhz.
    I have the same problem with the boot, i am unable to get to the bios.
    Amy idea of the problem?

    Cheers

    Simon

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X48T-DQ6 and OCZ ram = random BSoD?

    Have you tried one stick of ram in slot one? If not please do, and let me know if you get into the BIOS. If you do you will have to adjust the timings and voltages

  3. #23
    Join Date
    Oct 2008
    Posts
    6

    Default Re: GA-X48T-DQ6 and OCZ ram = random BSoD?

    Hi, thanks for reply.

    Yes, i Have tried both the ram in all slots on there own and together... nothing comes up on screen and it only comes on for 3-5secs before closing and rebooting...

    cheers.

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X48T-DQ6 and OCZ ram = random BSoD?

    Have you cleared the CMOS fully? Do you have a older 775 CPU? Your board may not have a New enough BIOS to support that CPU >>>>
    http://www.gigabyte.com.tw/Support/M...ProductID=2765

    F6a is the only one that officially supports it, and I doubt it was shipped with a Beta BIOS. So you need a older CPU and to flash with that BIOS >>>
    http://www.gigabyte.com.tw/Support/M...ProductID=2765
    Last edited by Lsdmeasap; 10-21-2008 at 01:24 AM.

  5. #25
    Join Date
    Oct 2008
    Posts
    6

    Default Re: GA-X48T-DQ6 and OCZ ram = random BSoD?

    I Have an older CPU which I tried, Core 2 Duo Which is supported by the F4 or F5 and it did the same...

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X48T-DQ6 and OCZ ram = random BSoD?

    Well, Sounds like maybe the ram is not compatible then. Have you ran a search for X48T here? You will see many with the same ram issues I think.

  7. #27
    Join Date
    Oct 2008
    Posts
    6

    Default Re: GA-X48T-DQ6 and OCZ ram = random BSoD?

    Hi,

    Yeah i think that is it, 1600Mhz can only be in 1Gb sticks not 2Gb. Can you just advise before i send back these and get others...



    2x Kingston 2GB (2x1GB) DDR3 1600MHz/PC3-12800 HyperX Memory CL9 1.9V Unbuffered Non-ECC ??

    So all four RAM slots.

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X48T-DQ6 and OCZ ram = random BSoD?

    Well I am not sure if it is 2x2 being the issue but more of a brand compatibility issue. 4x1 would be harder on the NB for sure. I actually think you would be better off with 2x2 if you need 4GB, just get a more compatible brand

  9. #29
    Join Date
    Oct 2008
    Posts
    6

    Default Re: GA-X48T-DQ6 and OCZ ram = random BSoD?

    As far as 1600MHz goes, the website for the MB says it only takes 1Gb sticks, this is why i though to have 4. 2Gb sticks will only work in lower MHz.

    http://www.giga-byte.co.uk/FileList/...a-x48t-dq6.pdf

    So you think the Kingston might work with 2x2Gb sticks?

  10. #30
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X48T-DQ6 and OCZ ram = random BSoD?

    That is just the sticks they have tested. 2x2 will be much easier to use on your board, but yes at 1600 you may have issues either way. But 2x2 would be much easier to get stable then 4x1

    As for kingstons, I am not sure as I have not tested any of their ram. I do see often it works, but not as a Overclocker's ram. Stable at stock speed for sure though

    If you want some ram you for sure can run on your board, and it is 2x2 get Mushkins. You can even ask MDDI, a member here, about it. He is using some right now and has no issued w/ them, they are 1333 speed though but for sure you can run 1600 if you get the right sticks. But yes, so you know 2x2 is fine. Here is his Profile so you may ask him, he did tell me to have anyone who is unsure about Mushkins or ram PM him. And since you are unsure about your board and 2x2, please do PM him and ask >>>
    TweakTown Forums - View Profile: MDDI

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •