Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: GA-MA78GM-S2H + reboot during OS install




  1. #11
    Join Date
    Oct 2008
    Posts
    7

    Default Re: GA-MA78GM-S2H + reboot during OS install

    For whatever reason, i was finally able to install the second CPU device. I should have used the safe mode entry first...could have saved me a lot of time. I had slipstreamed SP2 on my WINXP install. It showed SP2 when WINXP was loaded, so I think it worked correctly.
    System appears to be stable, except WINXP seriously takes 2.5 minutes to load when the status bar is going back and forth. There are no programs to load either as I removed everything but the basic items.

    Thank you for all your help and suggestions, Lsdmeasap. I greatly appreciate your thoughts and advice. I understand what you were saying with the links to AMD specific sections. Just in case, is it possible to get those links?

  2. #12
    Join Date
    Oct 2008
    Posts
    7

    Default Re: GA-MA78GM-S2H + reboot during OS install

    And, for whatever reason, I still can't install Linux.

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •