Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Question on ep45-ds4p 8800GT 512 mb




  1. #1
    Join Date
    Oct 2008
    Posts
    11

    Default Question on ep45-ds4p 8800GT 512 mb

    Hi,

    This is my first post and I am a complete noob to computer construction (and windows systems in general, I have always been a Mac person ).

    Last night I got my first build up and running and everything seems to work flawlessly except the video card. It works fine until I try to install the drivers for the card and then I get nothing but a black screen after the loading windows screen. I downloaded and installed the newest drivers from BFG and still nothing. I have to shut it down and reboot in safe mode to uninstall the drivers to get any picture back on the monitor.

    From reading on here it sounds like I probably need to update the BIOS on the mobo. I guess I was wondering whether you all think this is the right thing to do and if so what version of the BIOS should I upgrade to (is the newest always best?). I'm kinda nervous about doing this because I haven't really done anything like this before and I don't wanna wreck anything (I did read the flashing BIOS sticky so I guess I feel a little better). If there is anything else you think that could be causing this issue please let me know! Thanks in advance for your help!

    Here are the specs, let me know if I am forgetting anything:

    Mobo: ep45-ds4p
    cpu: Core2duo @ 3.16ghz
    memory: 8gb of OCZ Platinum OCZ2P10664GK
    OS: Vista ultimate 64
    Graphics: BFG oc 8800gt
    PSU: PC P&P 610W PSU

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Question on ep45-ds4p 8800GT 512 mb

    Well, your BIOS is likely pretty up to date as these boards just came out not too awful long ago, but here is my write up on this which I see you have read (So just for future readers)>>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    And no newest does not always mean better.

    Is your PC stable in windows before you install the drivers? Just wondering as you have 8GB and that often takes some users many days to get going. So sounds like you are already doing very well if so.


    Please be sure in the Integrated Peripherals page of the BIOS you have Init First Display set to PEG (For first GFX slot). And disable for now Legacy USB Storage Detect in the Advanced BIOS page to rule this out, and remove any USB devices.

    Please also double check your PCIE Power connections to be sure they are fully connected


    What I would suggest is to be sure you have the latest Intel Chipset package installed >>>

    (Choose Vista *64 ONLY, not Vista Ultimate, ultimate 64 ect. And you want the exe second link not the top zip file)
    Download Software, Drivers and Utilities Filters

    Or
    |MG| Intel Chipset Software Installation Utility 9.0.0.1011


    Then get your driver direct from nvidia and see if that helps any >>>
    Drivers - Download NVIDIA Drivers

    Here is the newest NON beta for your system/card >>
    GeForce Release 178

    Also, be sure to read this to see if it applies to you at all >>>
    Answer

  3. #3
    Join Date
    Oct 2008
    Posts
    11

    Default Re: Question on ep45-ds4p 8800GT 512 mb

    Thank you so much!

    I'll look into the chipset drivers, being a Mac person all of this stuff is new to me. I have to say that actually trying to make adjustments is easier than reading about it makes it sound.

    I did switch to PEG after the first time it failed but that didn't seem to help. however, I may have forgotten to do that when I tried the newest drivers...

    I was worried about the ram myself after reading on here, I actually couldn't get it to work at first and it was in the endless reboot every 5 seconds cycle and I assumed that was the problem. (it was, but only because I am a NOOB and failed to push the sticks in all the way ). It is running perfectly stable since it started up and it detects all 8gb, I don't know whether it is running at the full 1066 though.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Question on ep45-ds4p 8800GT 512 mb

    Ya, PEG should always be set to that since you are using slot one. If you do move to or test slot two use PEG2

    Ya it does appear some have a rough time, even with 2GB or 4GB so you are doing great. I agree, it is not hard at all really.

    As for your 1066 or not, likely not if everything is in Auto. You should see the ram speed listed under Memory Multipler but maybe not depending on your BIOS version. Your ram speed is configured like this incase you are unsure >>>

    FSB x Memory Multiplier = Ram Freq

    Good luck, I would think maybe if you did not install chipset drivers that will be all you need to get going

    Keep us posted

  5. #5
    Join Date
    Oct 2008
    Posts
    11

    Default Re: Question on ep45-ds4p 8800GT 512 mb

    Thanks, I'll give those a shot when I get home from work in ~5 hours

  6. #6
    Join Date
    Oct 2008
    Posts
    11

    Default Re: Question on ep45-ds4p 8800GT 512 mb

    So i installed the intel software and then installed the drivers and still nothing...

  7. #7
    Join Date
    Oct 2008
    Posts
    11

    Default Re: Question on ep45-ds4p 8800GT 512 mb

    I just talked to BFG tech support and they were nice but not very useful, they had me reinstall the driver again and then when that didn't work they suggested I return the card to the place of purchase...

    A new wrinkle is that the last 2 times I have tried to reboot after installing the driver my computer has frozen on the shutting down screen (once after taking the card out and then reattaching everything, and once while talking to the tech people). I have no idea whether this is graphics related but its worrisome I guess. Still running perfectly fine other wise.

  8. #8
    Join Date
    Oct 2008
    Posts
    11

    Default Re: Question on ep45-ds4p 8800GT 512 mb

    Ok, if there aren't any other suggestions I guess I'll be returning it tomorrow.

    Thanks for your help, I'll update when I get the new card.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Question on ep45-ds4p 8800GT 512 mb

    Well the only thing I would test before I returned the card would be a clean system install to rule out past driver install related issues.

    But yeah, as they suggested the card may be messed up and a RMA may be the only fix

  10. #10
    Join Date
    Oct 2008
    Posts
    11

    Default Re: Question on ep45-ds4p 8800GT 512 mb

    I have been reading more elsewhere and I think I am going to see whether my monitor needs newer drivers, I found a couple people having very similar problems with this card so I am just going to try and exhaust the possibilities before I pay to ship it back...

    I mean this was basically a clean install to begin with, I have only had the thing running since Tuesday.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •