Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-EP35-DS3L won't POST with e8500




  1. #1
    Join Date
    Oct 2008
    Posts
    4

    Question GA-EP35-DS3L won't POST with e8500

    My setup is:

    GA-EP35-DS3L
    Intel E8500
    8800 GT
    2 GB G. Skill
    CoolerMaster 500 W PSU

    My E8500 is the E0 stepping, so I flashed the BIOS to F5 with an old P4 processor. Everything boots right up with the P4, but when I put in the E8500, it won't even post. The fans and LEDs start up for a few seconds, then shut down, and cycle over and over.

    I tried clearing the CMOS, loading the optimized defaults, and checked the pins. Is there something specific I need to do to get the E8500 to work or did I just get a dead processor?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35-DS3L won't POST with e8500

    Sounds very much to me like a dead CPU, it happens. Not very often, but it does happen.

    Since the P4 works fine and the E8500 does not in the same setup, Sounds like the E8500 is DOA to me.

    You did try one stick of ram in slot one right? I guess thats should not matter anyway, since it works with both and the P4

    What I can say for you to try is Be sure the CMOS Gets cleared when you put in the E8500, because the voltage and settings for the P4 wont work with the New CPU. To know if you have cleared the CMOS Properly or not you should get a Checksum Error on bootup once the CMOS is fully and properly cleared, where you would get to choose Last known good, or Optimized defaults, ect. Choose Optimized defaults.

    To be SURE you clear it, please unplug the PSU from the wall, remove the Battery on the board, place a Hard drive or Optical IDE jumper on the Clear CMOS pins and then Hold down the Case power switch for about 1 minute. Then let the PC sit for about 20 minutes, I know this is a Bit much, but doing all these methods together will Ensure you get it cleared. Once you are done waiting, remove the jumper, put the battery back in, plug in the PSU and start the system. You should get a black screen with the CMOS CheckSum Error, choose load optimized defaults and then it should reboot and let you in the BIOS.

    If not, sounds like you have a DOA CPU. You are sure the flash went OK? I mean you have tried the P4 again I assume right? If so, you may want to try to flash to F4 and see if that matters. Just trying to rule out F5 as a Buggy BIOS, your CPU is supported by all BIOS's from F1 up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •