Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 52

Thread: GA-EP45-DS4 new build




  1. #21

    Default Re: GA-EP45-DS4 new build

    did you disable eist and C1E in advanced bios? it saves energy so it lowers the speed,try stressing with orthos or any stress program, while looking at CPU-Z to see if the clock has changed.
    but you probably know this XD so its not ur problem...
    and u can set in bios only multiplier 9? and underneath it FINE CLOCK RATIO cant u adjust it to 0.5?

  2. #22
    Join Date
    Oct 2008
    Posts
    85

    Default Re: GA-EP45-DS4 new build

    I have not configured OS yet and first need to get my HDD to work.

    I tried what you said, did not work;

    I notice this CPU Host Clock Control..................: [Disabled]

    Is that OK?


    And can I set mulitpier to 9, will that be OK, would that be classified as been overclocked, though it should be?

    krishan

  3. #23
    Join Date
    Oct 2008
    Posts
    85

    Default Re: GA-EP45-DS4 new build

    When I go into "system" under control panel and view it says 3.16G, but under easytune its 2.66G at x8 multiplier, so what I did was go into BIOS and set as below:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 9x
    Fine CPU Clock Ratio.....................: +0.5
    CPU Frequency ...........................: 3.16GHz


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Disabled]
    CPU Host Frequency (Mhz) ............: Mhz
    PCI Express Frequency (Mhz) .........:Auto


    Now easytune is also saying its 3.167G. Is this ok? Why does it default to 2.66G

    Also, easytune does not let me go into memory (only) it casues a error message and crashes to desktop. Under Graphics, I have installed a XFX 898MB Nvidia 260GTX card, but it says core is 300MHz, memory is 100MHz!!! why?

    krishan


    PS. MANY MANY OPTIONS ARE GREYED OUT, WHY IS THIS, OR HOW DO YOU GET INTO IT
    Last edited by krishcanag; 10-26-2008 at 06:34 AM.

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS4 new build

    YOu have to disable C1E and EIST so that speedstep is not on, that is why your CPU clocks down to 2.x

    As for memory crashing in Easytune, how much memory did you install? If it is 4GB you need to change some settings likely

    Your Graphics card also downclocks when you are not using it is why you see that likely. Can you run GPU-z and see if you are running at x16 (Post a pic if you are not sure) >>>
    GPU-Z Video card GPU Information Utility

  5. #25
    Join Date
    Oct 2008
    Posts
    85

    Default Re: GA-EP45-DS4 new build

    Hi
    Someone already suggested about CE1 EIST, no change after trying that, so I manually adjusted multiplier to 9.5 as above, but maybe there is some other setting.

    I have 2G DDR2 RAM Corsair 6400 - 800MHz.

    Should I reset CPU mulitplier to 8 as I found it orginally and do any testing?

    krishan
    PS. How do you go into all the grey'ed out BIOS features, I don't want to adjust anything, but I heard that there is a special key you need to press to be able to adjust them

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS4 new build

    Since you say it was originally 8, have you ever loaded optimized defaults with this CPU and BIOS? If not, you should have for sure as it is a Must with a new build, CPU, or BIOS flash. All settings you have now will be lost so write them down.

    C1E and EIST are the ONLY 2 settings that will enable/disable speedstep

    Greyed out options? What do you mean? Most settings if you see they cannot be set, you likely need to set the value above it to Manual instead of Auto or Disabled. Post a pic of which setting you mean

    The Hotkey you mention is no longer needed to be used, but it is Control + F1 on the MAIN page of the BIOS the screen will flash and then all hidden settings will be shown

    You did Install the Intel Chipset Driver package right? Have you manually set your ram voltage to 2.1 again, if not please do

  7. #27
    Join Date
    Oct 2008
    Posts
    85

    Default Re: GA-EP45-DS4 new build

    Quote Originally Posted by Lsdmeasap View Post
    Since you say it was originally 8, have you ever loaded optimized defaults with this CPU and BIOS? If not, you should have for sure as it is a Must with a new build, CPU, or BIOS flash. All settings you have now will be lost so write them down.


    I have not done this before, so I will do it now.

    You did Install the Intel Chipset Driver package right? Have you manually set your ram voltage to 2.1 again, if not please do
    I loaded gigabyte disc and install all, I assume that would have loaded intel drivers? Is that correct?

    I chickened out and decided to buy a less powerful RAM, for now, corasir 2GB DDR2 800MHz - 6400 which is ment to run at 1.9V which I have set. I do not know what BIOS ver. I am running, I guess I have to go into q-flash to see, is that correct?

    krishan

  8. #28
    Join Date
    Oct 2008
    Posts
    85

    Default Re: GA-EP45-DS4 new build

    Quote Originally Posted by Lsdmeasap View Post
    YOu have to disable C1E and EIST so that speedstep is not on, that is why your CPU clocks down to 2.x

    As for memory crashing in Easytune, how much memory did you install? If it is 4GB you need to change some settings likely

    Your Graphics card also downclocks when you are not using it is why you see that likely. Can you run GPU-z and see if you are running at x16 (Post a pic if you are not sure) >>>
    GPU-Z Video card GPU Information Utility

    When using this I got
    PCI-E 2.0X16@ 16 2.0
    GPU CLK 576M
    MEM 999M

    Under sensors though it shows just like easytune
    GPU CLCK 300M
    GPU MEM 100M

    I also have one concern to run past you. I used CPUID h/w monitor and it said:
    TMPIN0 37 degrees Centi
    TMPIN1 31 degrees Centi

    CPU
    Core 0 44 degrees Centi
    Core 1 34 degrees Centi

    It seems a quite a large gap between them, is that just because its at idle? I am using Artic freezer 7 clip on cooler, all legs are secure, but it that the problem?

    krishan

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS4 new build

    Ya, that would have loaded them.

    You can see your BIOS version from the BIOS MAIN page hit F9. Or you can see it in windows with CPU-z in the Mainboard tab.

  10. #30
    Join Date
    Oct 2008
    Posts
    85

    Smile Re: GA-EP45-DS4 new build

    Ok, did the load optimized one and now comes up as 3.16G

    Only issue remaining is my worry about the CPU temps, one been 10 degrees from the other, if sonone knows which core is where, becuase I would think if one corrs are side by side front to back of motherboard, I would think always that the front of the CPU housing facing the from of the MB will have more downward force than the rear (REAR OF mb), IF THE CORES ARE SIDE TO SIDE LEFT AND RIGHT then that throws out my theory!!

    krishan

Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •