Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Non bootable RAID 5 Array EP45-DQ6




  1. #1
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default Non bootable RAID 5 Array EP45-DQ6

    I have EP45 DQ6 set up running XP64 on a single drive and want to add a RAID 5 array for storage - Tried setting up RAID 5 in the Bios and it let me build the array but automatically creates it as a bootable array, which I didn't think would be a problem until I restarted the system and it wouldn't let me complete the boot to XP64 - it showed the start screen and then quit and restarted - did this several times. When I loaded XP64, I didn't load anything special off the motherboard driver disc - just let it load on it's own and didn't use the F6 option since I wasn't creating a bootable RAID array - Should this work as is or do I need to load the RAID drivers in XP 64 for the RAID 5 array to work as a non bootable array?

    PS - these aren't new discs - they were used in RAID 5 in another OS (XP32)- Not worried about losing the data since I moved it all ready - just need them set up non bootable.
    Last edited by srode1; 10-20-2008 at 10:42 AM.
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Non bootable RAID 5 Array EP45-DQ6

    Yes, the drivers would be needed either way. You may be able to just install the matrix storage manager within windows but I am not sure. You are sure you have the NON raid set as first boot device in the BIOS right?

    If so, you may need to do a clean install again, using the driver

  3. #3
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default Re: Non bootable RAID 5 Array EP45-DQ6

    Yep, the non raid disc was set as the first drive to boot, however I can't tell if it stayed that way as it never let me go back to the bios after creating the array. I'll work on it this evening or next weekend. Thanks!
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Non bootable RAID 5 Array EP45-DQ6

    Ya, you would need to check it again, the BIOS may have thought you wanted to boot from it and Automatically changed it. You should be able to for sure get back to the BIOS.

  5. #5
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default Re: Non bootable RAID 5 Array EP45-DQ6

    I think it tried to boot from the non raid disc as it has XP 64 on it and I saw the XP 64 Start up screen each boot cycle for a while - it just didn't complete the boot and restarted, never made it to the 'welcome' screen. To do that it had to be reading from the single disc - that's the only place it could get the XP64 SU screen right? Guessing it stalled when it didn't see the drivers for the array that was set in the BIOS.
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  7. #7
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default Re: Non bootable RAID 5 Array EP45-DQ6

    Just got it up and running - reloaded XP with the F6 and Raid driver. Took a while to format the array which was split between 426 and 40gb - I left space to add an operating system for dual boot later. Seems to be running fine although when I changed the boot order to the single drive which has the OS as booting first - it gave an error that something wasn't loaded - I changed boot orders and went back the forward - now it's the OS disc before the RAID (both arrays are identified as bootable now) and it seems to be working as long as I have the CDROM as the first boot device. I'll try going back to HD first after I get done loading some things and see if I get the same message. It won't hurt booting from the CD first - just slows the boot time about 1 second if nothing is in the drive.
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Non bootable RAID 5 Array EP45-DQ6

    Ahh, sounds like you got it then. You should have Installed, and set as first boot, a floppy drive. It can save your boards life down the road, and for $5-8 you should not be without one!

    But yeah, Either way it would just be slowed by one second. For sure do get ya a floppy though, so you don't regret me telling you later on.

  9. #9
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default Re: Non bootable RAID 5 Array EP45-DQ6

    I do have a floppy drive - just didn't have it set as first boot - waited for windows install to ask for the Raid drivers then I inserted the floppy for it to load. Thanks again for the help. Much appreciated!
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Non bootable RAID 5 Array EP45-DQ6

    You should, as you may need it to blind flash someday. And to do that is must be installed and set as first boot device. If you do need to boot from CD anytime, all you have to do is Push F12 at boot and choose the device you want to boot (it does not have to be set in the BIOS to choose it to boot from)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •