Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: tRD "Performance" bios bug?




  1. #21

    Default Re: tRD "Performance" bios bug?

    Quote Originally Posted by VorLonUK View Post
    I always have "Performance Enhance" set to Standard, whatever the setup.
    The stock setting is Turbo, which does set the memory settings faster than Standard. Extreme is even more aggressive and sets memory voltage higher than stock too.

    Standard is the conservative setting and that is why it is recommended and for more than a modest overclock needed to be set for overclocking.

  2. #22
    Join Date
    Apr 2008
    Posts
    942

    Default Re: tRD "Performance" bios bug?

    Quote Originally Posted by Merman View Post
    The stock setting is Turbo, which does set the memory settings faster than Standard. Extreme is even more aggressive and sets memory voltage higher than stock too.

    Standard is the conservative setting and that is why it is recommended and for more than a modest overclock needed to be set for overclocking.
    and?

    Not sure on what you are trying to say in regard to the thread, short of being informative on the wider subject.
    My initial post was in reference to Performace Enhance always being set to Standard in each of my observations and in every setup.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •