Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 46

Thread: GA EP45-DS3 + Memory problem?




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA EP45-DS3 + Memory problem?

    Yes, those files need to be there as well as others. Please choose hard drive to boot from, then choose your USB Stick by name

  2. #22
    Join Date
    Oct 2008
    Posts
    24

    Default Re: GA EP45-DS3 + Memory problem?

    Thanks, i though the + sign beside meant that it was selected as first priority.
    Im doing the test right now on the current settings i posted.
    How long do i need to keep it running for each test?

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA EP45-DS3 + Memory problem?

    Well I am meaning to hit F12 at boot time, your first boot device priority in the BIOS does not matter and will not allow USB boot to boot anyway, so keep that as Floppy or whatever you normally had set

    If you are testing ram one by one let several full tests run, if you are testing as you tweak your ram you can let test 2, 5, & 7 run about 20 minutes each before going forward. And then when you are done and think you have it I would let the full test run overnight to be sure of stability.

    Here is how to run single tests (incase you did not know)
    1. First press C

    2. then 1

    3. then 3

    4. and finally select the test that you want to run

    5. press Enter

    6. and then 0 to get it running

    Also noted here with more info incase you had not read this >>>
    http://forums.tweaktown.com/f69/memo...vs-bios-27283/

  4. #24
    Join Date
    Oct 2008
    Posts
    24

    Default Re: GA EP45-DS3 + Memory problem?

    Im gonna read the guide in-depth now.
    Sorry that you have to babysit me on this one, cuz i feel like a complete idiot from time to times since i hardly knowing what you speaking of, and that cant be easy for you either.

    This is what i done. I booted the USB drive from harddrives,
    a windows 98 textmessage came up, and i typed mt201.exe after C: then memtest+ 2.01 started running, and still is. So i guess i got the full test running right now? I haven't done any configurations(c) in memtest. And im still running both sticks in the sockets 1 & 3.

    I might add that after 38 minutes running it passed the first try.
    Last edited by Matt01; 10-25-2008 at 12:53 PM.

  5. #25
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA EP45-DS3 + Memory problem?

    No problems, Just trying to help you along best I can. I am not bothered at all man.

    Yeap, sounds like you got memtest86+ running for sure. Ya, if you do not choose a test as per above the full normal tests ranges will run

    What testing are you doing? Initial Test for both sticks, or tests with tweaked or loose timings?

  6. #26
    Join Date
    Oct 2008
    Posts
    24

    Default Re: GA EP45-DS3 + Memory problem?

    Yes, it recently did its second passing on the full test.
    It's the initial test run and i am using loosing settings if i understand this right.
    Advanced Timing Control
    tRRD
    tWTR
    tWR
    tRTP are all set to 6
    and
    tRFC 62

    and standard timing is 555-18.

    Another thing i might add. It's only when the comp is ''cold'', not being used for several hours i get this booting problem, relooping and such. Never when i restart when recently used or powering off for a little while. Sometimes mobo doesn't beep when i restart, maybe it doesn't do that while restarting from Vista but only when i use the power botton?

  7. #27
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA EP45-DS3 + Memory problem?

    Ahh, OK. Well good luck on testing looks good so far.

    Your cold boot sounds like you may need some more voltage somewhere is all, likely a bit more CPU voltage

  8. #28
    Join Date
    Oct 2008
    Posts
    24

    Default Re: GA EP45-DS3 + Memory problem?

    Im already running 2.1V on the RAM. I am also a little afraid of turning the computer off since i got "bios checksum error" last time it behaved like this and had to RMA the board to be able to use the keyboard in BIOS. not even a PS2 worked then. Even though it went away when i changed ram voltage.
    And it's never been messy when it's actually running. no freezes or lockups

    It made it's third pass now. You got any suggestion what to do next according to the memory?

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA EP45-DS3 + Memory problem?

    2.2 V is plenty on your ram, I mean possibly MCH or CPU voltages. Clear CMOS Properly would have saved you from tha RMA most likely so dont be scared of that, you should have posted here then before your RMA And I could have helped you.

    As for your cold boot issue now, you may be ok now since you are using better settings you will just have to wait and see

    Yes, you can lower timings for sure once you are sure it is all good

  10. #30
    Join Date
    Oct 2008
    Posts
    24

    Default Re: GA EP45-DS3 + Memory problem?

    Thanks, i recently found this forum and the support is great. You're a beast with all this threads running.

    I cleared the CMOS and removed battery back then but it was then the problem came with the keyboards and i could not load optimized defaults. However, now i flashed to bios F9 (had F5) then. Don't know if USB legacy was disabled due to CMOS reset but still, even a PS2 keyboard didn't work.

    From where do i change the MCH/Voltage for the CPU? What settings are suggested for my processor?

    About the memory, memtest made 5 of 5 passes. Now i am going to turn it off while i get some sleep and see if its booting better next time while being shut off for a while. I'll report back when i see how it's acting next time.

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •