Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: I need a videocard motherboard driver




  1. #1
    Join Date
    Oct 2008
    Posts
    12

    Default I need a videocard motherboard driver or some kind of fix

    I have a gigabyte 965P-DS3 rev 3.3 motherboard which uses an intel Quad core Q6600 cpu (not nforce which my videocard works with) My videocard is EVGA Geforce 8800 GTS 640mb.

    Im hoping theres a special software driver so the intel cpu can comunicate with the nforce chipset as in a motherboard driver?
    Last edited by vectoravtech; 10-26-2008 at 12:50 PM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: I need a videocard motherboard driver

    The 956P board is a Intel based board so you need Intel Chipset drivers, here is the latest for your board >>>
    http://www.station-drivers.com/telec...ivers.com).exe

    And your card is Nvidia Which you would use Nvidia Drivers for >>>
    Drivers - Download NVIDIA Drivers

    Also if you like, all driver for your board are available here >>>
    GIGABYTE - Support - Motherboard - Driver - GA-965P-DS3 (rev. 3.3)

  3. #3
    Join Date
    Oct 2008
    Posts
    12

    Default Re: I need a videocard motherboard driver

    Thankyou Lsdmeasap , but the issue is while im playing UT2004 sometimes the game just disapears so im trying to figure out what I dont have. Im using XP Pro 64 with all the proper patches and updates. Basicly the UT2004 3369 64bit patch which includes everything so im thinking maybe its a hardware driver issue.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: I need a videocard motherboard driver

    Ahh, ok. What ram do you have, and how much, and at what speed are you using them.

    Please post a link to where you bought it if you can

    You do have the above mentioned chipset drivers installed right?

    You may just have some incorrect ram settings. So please post me a link, and give me your settings from the BIOS and I will see if I can help >>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________
    Static tRead Phase Adjust________ [Auto]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] 
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [1.25]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB

  5. #5
    Join Date
    Oct 2008
    Posts
    12

    Default Re: I need a videocard motherboard driver

    Lsdmeasap Thankyou for helping me; I wrote everything I see if my F12 bios:

    Robust Graphics Booster: Auto
    CPU Clock Ratio: 9X
    CPU Host Clock Control: Disabled
    CPU Host Frequency: 266
    PCI Express Frequency: Auto
    C.I.A.2: Disabled
    System Memory multiplyer: Auto
    Memory Frequency: 800
    High Speed DRAM DLL Settings: Option 1
    DRAM Selectable: Manual
    CAS Latency Time: 4
    DRAM RAS# to CAS# Delay: 4
    DRAM RAS# Precharge: 4
    Precharge Delay (TRAS): Auto
    ACT to ACT Delay (TRRD): Auto
    Rank Write Read Delay: Auto
    Refresh to ACT Delay: 0
    Read to Precharge Delay: Auto
    Memory Performance Enhance: Fast
    System Voltage Control: Manual
    DDR2 Overvoltage Control: +0.3V
    PCI-E Overvoltage Control: Normal
    FSB Overvoltage Control: Normal
    (G)MCH Overvoltage Control: Normal
    CPU Voltage Control: Normal
    Normal CPU VCore: 1.30000V

    Heres all the parts im using:

    Quad 6600
    Gigabyte 965P-DS3 Rev 3.3
    EVGA Geforce 8800 GTS 640mb
    Tagon 600watt
    2GB OCZ Platinum
    LG DVD Supermulti rewriter
    Cooler Master Centurion case with one large fan in the very back to draw out hot air. All of my wires are tucked away to improve air flow.

    Running XP Pro 64. Right before signing up for tweaktown and posting this I installed driver genius and it found allot of updates so I slowly went through them all uninstalling the old and reinstalling the new (the inf chipset I just installed).The video card driver I replaced with yours and it seems to be working allot better.
    I will post a screenshot of all the updates it found also.
    Last edited by vectoravtech; 10-26-2008 at 08:04 AM.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: I need a videocard motherboard driver

    Set this to standard >>>
    Memory Performance Enhance: Fast

    Driver programs like that often offer things you dont need, and try to get you to buy drivers. So try to avoid those if possible. But sounds like it has helped you so that is good.

    So is all working good now?

  7. #7
    Join Date
    Oct 2008
    Posts
    12

    Default Re: I need a videocard motherboard driver

    Lsdmeasap it seems to be working properly but is there any advice you would give me on my bios settings to get better performance out of it?

    All the drivers driver genius pro found I manually downloaded from the list it gave me and all of them were free and seemed to be updates for the gigabyte website drivers which I had at first.
    Last edited by vectoravtech; 10-26-2008 at 12:48 PM.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: I need a videocard motherboard driver

    Ya, you could manually set your ram timings, that would be better then Auto. But you will need to tweak/test them as you go >>>

    CAS Latency Time: 4
    DRAM RAS# to CAS# Delay: 4
    DRAM RAS# Precharge: 4
    Precharge Delay (TRAS): 12

    ACT to ACT Delay (TRRD): 3-4
    Rank Write Read Delay: 4-6/9-11 << Test both ranges last
    Refresh to ACT Delay: 42
    Read to Precharge Delay:3-6

    Ahh, I musta been thinking of a different driver service then

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •