Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-EP45-DS3 xp startup problems




  1. #1

    Default GA-EP45-DS3 xp startup problems

    Specs:
    Gigabyte GA-EP45-DS3
    Intel e8400
    Nvidia 8800 GT 512 MB Ram
    Cosair Value Ram DDR2 667 Mhz
    Thermaltake 430 Watts OEM PSU

    External usb devices use during xp bootup
    Microsoft wireless keyboat
    External u.s.b hard drive with seperate power
    u.s.b hub with seperate power

    XP- Clean install. Minimal softwares install.

    BIOS Settings: Default settings.

    I have just built a new system with the above specifications and I am having problem where windows would restart immediately after or before xp logo shows up. It appears to happen if the computer is turn off for 1-2 hours. If i reset or turn off and turn on again, windows would start normally. It is an intermedently problem that i cant seem to pin point the causes. I have even tried and built a second system based on the same specs-model-brands, the restart problem still occurings.

    Could it be that psu is under power? How could two exact same computer built with the same part, experience the same problem?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3 xp startup problems

    Got a link to where you bought the ram? And how much, in what configuration are you using?

    And yes, that PSU may not be enough for your card. What is the 12V rail on the PSU and what does your card require?

  3. #3

    Default Re: GA-EP45-DS3 xp startup problems

    The 430 watt basic thermaltake psu can provide +12v 18a under max load. What struck me is that psu is not even at max when windows is loading but why windows is having problem loading. When windows has successfully loaded, the computer seem to work fine without any reboot, lockup or freezes. It only happen during startup out of 1 in 10 turn on. I know it is not driver problem.

    On the box it states that mininum requirement is +12V 26A

    Two gig of cosair value ddr2 667 Mhz 2 X 1GB
    Regarding the ram, it is set at auto settings. I have never had any problems with ram at auto settings with other builds.
    Last edited by concordecomputer; 10-26-2008 at 04:37 AM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3 xp startup problems

    Well that is your problems there then. Your card needs up to 26A and your PSU only can give out 18A. That card plus all your other items is for sure maxing that PSU out

    Ya, Auto is likely fine with that ram. I just asked incase you had 2x2GB or 4x1GB

    I would suggest you buy a much better PSU for each system. A PSU is the MOST important part of your system, and should never be skimped on. You should get one with at least 30+A and 500W, the wattage is not so important but the 12 rail amps is for sure

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •