Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Need a bit of help please




  1. #1

    Default Need a bit of help please

    Hi, I'm kind of having a hard time getting my new motherboard to overclock a little. I have a GA-EP45-DQ6 with OCZ Platinum 4GB (2x2GB) DDR2 PC2 8500 RAM. I'm also using a Q6600 G0 with a Zalman 9500 CPU cooler. I'd just like to get this thing to run at 3Ghz but no matter what I change it trys to boot up a few times and reverts back to normal settings. Any help with settings would be very nice.

    Thanks
    Herbie

  2. #2
    Join Date
    Oct 2008
    Posts
    11

    Default Re: Need a bit of help please

    Hi,
    I suggest you read the sticky about OC'ing i think i contains ton's of tips and such that could fic your problem. From what you are saying i think your Memory might need some extra voltage, and maybe your northbridge too.
    I would add about .1V to your northbridge voltage, and about .2V to your DDR2 voltage, if that does not work you could try .3V for your memory.

    Mind you i'm talking about base voltages. DDR2 =1.8V +0.3 =2.1V
    same for your northbridge.

    Edit: noticed you had DDR2 instead of DDR3
    Last edited by saintjulie; 10-25-2008 at 10:16 PM.

  3. #3

    Default Re: Need a bit of help please

    Thanks, I'ver read through most of these threads but I was hoping someone might have some "tried and true" settings I could use. I'll give your ideas a try.

  4. #4

    Default Re: Need a bit of help please

    Well, that didnt work. Any more ideas? I took the DDR voltage up to 2.1 with no luck.

  5. #5

    Default Re: Need a bit of help please

    i suggest getting everything back to optimized, enable manual timings then load optimized defaults then it should automatically put the timings again on auto, and if you still have trouble overclocking try to increase MCH\NB core to 1.26,what vcore are you trying?
    my guess you need to revert everything back to default and then apply the settings u want,helped me when i had the same thing,
    hmm anything you change makes it revert to defaults?try not 2 touch the ram only vcore(dont touch the FSB) and check if it happens again, find what makes it revert!

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need a bit of help please

    Here, try this. And please do add a link to you ram so I can check the warrantied voltage

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Fast
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3.00
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< stock
    PCI Express Clock Drive.................: <<< stock
    CPU Clock Skew (ps)....................: <<< 0-50
    MCH Clock Skew (ps)...................: <<< 50-150
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [333]
    System Memory Multiplier ..............: 3.20
    Memory Frequency (Mhz) ..............: 1066
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................15/18
    
    Advanced Timing Control
    tRRD...........................................3-5
    tWTR..........................................3-6 (May need 12 for first boot thru)
    tWR............................................4-6 (May need 14 for first boot thru)
    tRFC...........................................52-62
    tRTP...........................................2-6
    Command Rate (CMD) ....................:2
    
    Driving Strength Profiles
    Driving Strength ............................1066 or 1200
    
    Channel A
    Static tRead Value.........................:7-10
     tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value.........................:7-10
     tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: All up to your chip, keep in mind what you set will be about .6 or so less actual voltage applied.  So maybe 1.36-1.46 for a actual voltage of 1.3-1.4.  And you may need more or less depending on how your chip acts.  If you have used it before and know the voltage you used set it +.6.  Main thing you want to do is set it high enough to boot for sure, you can lower it later
    
    CPU Termination…..... 1.200V*.......: <<< 1.25-1.45
    CPU PLL…………………....1.500V*.......: <<< Set to what you see for stock
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above)
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above)
    
    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.2-1.3 << Needed for 4GB
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave
    
    DRAM
    DRAM Voltage ……....1.800V............: 2.0-2.1 (Check spec on ram sticker)
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB

  7. #7

    Default Re: Need a bit of help please

    Lsd, I tried your settings with no luck. I get the message:

    "The system has experienced boot failures because of overclocking or changes of voltages.
    Last settings in this page may not coincide with current H/W states."

  8. #8

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need a bit of help please

    K, try these >>>

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Fast
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3.00


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:Set to 100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< stock
    PCI Express Clock Drive.................: <<< stock
    CPU Clock Skew (ps)....................: <<< 0-50
    MCH Clock Skew (ps)...................: <<< 50-150


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [400] << Set voltages, Static tRead and this only then reboot

    System Memory Multiplier ..............: 3.20
    Memory Frequency (Mhz) ..............: 1066
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................15/18

    Advanced Timing Control
    tRRD...........................................3-6
    tWTR..........................................3-6 (May need 12 for first boot thru)
    tWR............................................4-6 (May need 14 for first boot thru)
    tRFC...........................................52-68
    tRTP...........................................2-6
    Command Rate (CMD) ....................:2

    Driving Strength Profiles
    Driving Strength ............................1066 or 1200

    Channel A
    Static tRead Value.........................:8-10
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:8-10
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: All up to your chip, keep in mind what you set will be about .6 or so less actual voltage applied. So maybe 1.36-1.46 for a actual voltage of 1.3-1.4. And you may need more or less depending on how your chip acts. If you have used it before and know the voltage you used set it +.6. Main thing you want to do is set it high enough to boot for sure, you can lower it later

    CPU Termination…..... 1.200V*.......: <<< 1.25-1.45 << may need a slight bump
    CPU PLL…………………....1.500V*.......: <<< Set to what you see for stock

    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above)
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above)

    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.2-1.3 << Needed for 4GB
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave

    DRAM
    DRAM Voltage ……....1.800V............: 2.0-2.1 (Check spec on ram sticker) 2.1
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC

    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB

  10. #10

    Default Re: Need a bit of help please

    I'll give this a try tonight, thanks.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •