Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: EP45-DS3 installproblems XP




  1. #1
    Join Date
    Oct 2008
    Posts
    9

    Default EP45-DS3 installproblems XP

    EP45-DS3
    E8400 Core2Duo
    2 x 2 Gb Kingston KVR667D2N5
    Spinpoint F1 640Gb

    In the installation of XP, the system crashes in the hardware installation ... with 36 minutes to go. Tried a PATA-disk, no difference. In the installog.txt I see the last things it did was finding and configuring P3 (processor I presume).
    Changed tRAS to 15 and tRFC to 56. Memtest cannot find any problem. Sustem still crashes... help!

    ....and Ultimate BootCD for Windows crashes too. The Repairconsole for Windows does work. But how do I find that CPU-driver?
    Last edited by FPlanting; 10-28-2008 at 02:48 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3 installproblems XP

    Sounds to me like you have a Bad XP install disk. Is it old? Does it have At least SP2 on it? Or did you burn it yourself? If you burnt it yourself you need to do it again but this time burn at the SLOWEST speed you can.

    If it does not have SP2 on it, you will need to slipstream SP2 onto a XP install disk.

    Since you say ultimate boot cd also crashes, did you set your ram voltages? And what disk settings do you have set in the advanced BIOS page?

  3. #3
    Join Date
    Oct 2008
    Posts
    9

    Default Re: EP45-DS3 installproblems XP

    The CD is a XPpro sp3-version, since I first thought my old sp2-version might be the reason for the crashes...
    I tweaked the memory (reading the sticky topic about it) to:
    MCH 1,94
    tRFC 54
    Disk settings: AHCI disabled, SATA Port0-3 Native Mode Enabled (I understand I need the AHCI only If I want a raid). And I did set Acces Mode to Large (found that out when I installed the 640Gb Spinpoint on the old mobo). Anyway, installing on a PATA-drive gave the same problem so its probably not the drive.
    Reading again the errorlog, the crash is this time some time after the CPU-installation, now it was at "Firmware Hub Device" (whatever that is), so I think now there is something going on which is not about some faulty devicedriver
    Thanks for any suggestions!

    Frank
    Last edited by FPlanting; 10-28-2008 at 03:25 AM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3 installproblems XP

    Have you tried to reburn the CD? It may be faulty and sounds like it

    Access mode can and should be left in Auto unless you have problems (Which you should not since you are using a up to date system)

  5. #5
    Join Date
    Oct 2008
    Posts
    9

    Default Re: EP45-DS3 installproblems XP

    As I tried to explain, on both CD the same problem happens

    I tried other memory... to no avail
    Last edited by FPlanting; 10-28-2008 at 04:41 AM.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3 installproblems XP

    Try Native Mode disabled and see if it is the same result. Do you have a different CD drive to test with as well, as it may be causing a issue.

    If it is a SATA cd drive be sure you have it on the last few Ports. And do you have any External USB devices connected? If so disconnect them and disable Legacy USB Storage Detect in the BIOS in the Integrated Peripherals page.

    What Other memory did you test with, and how much of it in what slots? Try some 800Mhz 1GB in slot one if you can

  7. #7
    Join Date
    Oct 2008
    Posts
    9

    Default Re: EP45-DS3 installproblems XP

    With Native Mode disabled (and everything there disabled exept IDE (also needed for CD) same thing happens. I can find another CDplayer somewhere, but since the same crashes happen when installing from 2 different XP-CD's, I thought the change that a CDplayer crashes on exactly the same spot is minimal.

    Memory: I tried a 1Gb Corsair DDR2 SDRAM PC6400 CL4 in slot 1, but no difference. I do not have 800Mz memory, but what I have should (..) be compatible.

    Thanks for your suggestions!

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3 installproblems XP

    That is 800Mhz ram so that would be good for testing.

    Since you say crash is on or about the same spot I would still say you should try burning the disk or disks again at the slowest speed

    Can you install to this disk in another system? Just wanted to be sure if you had before or not

  9. #9
    Join Date
    Oct 2008
    Posts
    9

    Default Re: EP45-DS3 installproblems XP

    The disks I used were:
    - official XPPro installation disk SP2. Installed with it on the mobo before this one without any problem
    - burned XPPro SP3, not made by me, has been used a couple of times.
    But anyway, I will find another CD-drive and try again to be sure.
    Also I will try to install to this disk in another system.

  10. #10
    Join Date
    Oct 2008
    Posts
    9

    Default Re: EP45-DS3 installproblems XP

    - Installed other CD-reader... same fault
    - Moved HD to other computer and made new XP-setup... no problem

    The other memory I mentioned before (1Gb Corsair DDR2 SDRAM PC6400 CL4) is 800 mHz

    Only thing I haven't changed yet is the videocard; thats next

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •