Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: This morning my X48-DQ6 rebooted! Lsdmeasap, help me!




  1. #1
    Join Date
    Sep 2008
    Posts
    32

    Default This morning my X48-DQ6 rebooted! Lsdmeasap, help me!

    I was having no problems with my computer at default speed after having increased G(MCH) to 0.10v (as you can read in other post) because I have 2x2 Gb memory sticks (Lsdmeasap advice. Thanks!). Before that, sometimes, my computer rebooted during POST but now all was going well.

    Last week I decided to overclock my E8400. I set CPU voltage to 1.30 and it passed 3 hours of Orthos with no problems.

    The rest of voltages were as before overclocking.

    This morning I connected my computer but when Hard Disk message must be showed, rebooted once and then all was ok.

    I have increased a bit FSB and G(MCH) voltages. Now I have:

    Robust Graphics Booster.....Turbo
    CPU Clock Ratio .................9x
    CPU Host Control ...............Enable
    CPU Host Frecuency...........400
    PCI Express.......................100
    CIA2..................................Disabled
    Perfomance Enhance..........Standard
    System Memory Multiplier...2.00D


    CAS Latency.......................6 [5]
    DRAM RAS to CAS Delay........6[5]
    DRAM RAS Precharge...........6[5]
    Precharge Delay (tRAS).......18[18]



    FSB Overvoltage Control........+0.10V
    (G)MCH Overloltage Control...+0.100
    Loadline Calibration...............Disabled
    CPU Voltage Control..............1.30V

    ==> The rest of values are [Default]

    All these values I have increased... do you think are ok? I need more FSB or/and MCH overvoltage? I thought I just needed to increased CPU voltage.

    Please, I need your advice.

    Thanks.
    Last edited by Alicantino32; 10-28-2008 at 03:54 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: This morning my X48-DQ6 rebooted! Lsdmeasap, help me!

    Well you did not say how much ram this 8400 system is using, but I will assume 2x2, so I would suggest these changes >>>>

    CPU Host Frecuency...........400 << use 402 or so, 400 is right on the strap line

    Refresh to ACT Delay______________ 52-62

    DDR2 OverVoltage Control__ [+0.300V] << Please set to what you see as ram spec, lower by .1 may work but not always. Auto is likely not going to keep stable for sure

    (G)MCH Overloltage Control...+0.2-.3V << Needed for 2x2GB ram

  3. #3
    Join Date
    Sep 2008
    Posts
    32

    Default Re: This morning my X48-DQ6 rebooted! Lsdmeasap, help me!

    Quote Originally Posted by Lsdmeasap View Post
    Well you did not say how much ram this 8400 system is using, but I will assume 2x2, so I would suggest these changes >>>>

    CPU Host Frecuency...........400 << use 402 or so, 400 is right on the strap line

    Refresh to ACT Delay______________ 52-62

    DDR2 OverVoltage Control__ [+0.300V] << Please set to what you see as ram spec, lower by .1 may work but not always. Auto is likely not going to keep stable for sure

    (G)MCH Overloltage Control...+0.2-.3V << Needed for 2x2GB ram
    Hi again!

    Yes, I have 2x2Gb memory sticks. I have increased (G)MCH Overvoltage to 0.2...is it not to much? Well, I trust you...

    My memory is 1.88V at default (according to Everest) and memory specifications are "1.8V" for my sticks, then I think it is not necessary to increase any voltage. If I add +0.1 my memory will be over-overvolting near to 2.0V. I will try with default = 1.88V. Ok? What do you think?

    Please, what do you want to say with Refresh to ACT Delay______________ 52-62 ? Now is set to 52. Do I need to change the value to 62?

    About CPU Host Frecuency, please, could you tell me exactly what "right on the strap line" means?

    Thanks for your time and for your reply.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: This morning my X48-DQ6 rebooted! Lsdmeasap, help me!

    No MCH can need up to .3 more for stable 2x2

    Please provide me a link to where you bought this ram so I can check warrantied ram voltage. 1.8 is not very much at all especially for 2x2

    And when you add more it may even out to what it should be not just add more. Like I mean you say stock is 1.88 and +.1 you think may be close to 2V, but it may not it may just correct itself as you add more.

    Please give me a link to your ram so I can be sure, stock 1.8V is what all ram will boot with as it is a JEDEC standard and that may not be what your ram needs or is allowed to use

    Yes, I would set that to 62 for now until you get stable

    I mean there is Northbridge straps and they are the NB/MCH speeds that the northbridge runs at and using the exact sam FSB as the NB or MCH can cause issues. You are using the 2.00D strap which is the Northbridge 400/1600 Strap so 400 FSB may cause a Issue, just set 402 to be sure

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •