Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-EP45-DQ6 problems




  1. #1
    Join Date
    Oct 2008
    Posts
    1

    Default GA-EP45-DQ6 problems

    I just installed this board today. For some reason the motherboard LED is red instead of green. Does this mean the motherboard is defective?

    To narrow down the problem, I have disconnected everything from the motherboard except the CPU. I still get a red LED though. Why would this be?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DQ6 problems

    Please post your full specs so I can advise you of some things you may need to try.

    Since you did remove everything but the CPU are you sure it is compatible? If so you may need a BIOS update or to be sure the ATX 12V and 24 pins are fully connected. Do you have a case speaker if so hook it up

    Have you tried to clear the cmos yet?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •