Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: EP45-DS3 + OCZ REAPER 2X2GB DC Prob




  1. #21
    Join Date
    Oct 2008
    Posts
    22

    Default Re: EP45-DS3 + OCZ REAPER 2X2GB DC Prob

    I'm back :)

    I sent the comp for a checking at the store and they said that it was a bad PSU and a bad MoBo.
    They replaced the bad parts, and now the system works.
    The MoBo bios version is F7, and all the parameters are on AUTO.

    The only problem I have is that it takes the system a lot of time to get to windows or to enter the bios.
    After the post I get a blinking line at the upper left side of the screen, and it blink sometimes 4 seconds and sometimes 30 seconds until it work properly.

    Is this normal? Is it because the parameters are on AUTO? Is bios F9 will solve the problem?

    I have not got the time to work a lot on the computer, so I don't know if he 100% fine, but I believe it is.

    Oz.
    Last edited by Ramsses_II; 12-14-2008 at 03:14 PM.

  2. #22
    Join Date
    Oct 2008
    Posts
    22

    Default Re: EP45-DS3 + OCZ REAPER 2X2GB DC Prob

    yesterday I installed windows vista 64bit with no problems. installed the mobo drivers, but when I installed the graphic card drivers (hd4870X2) and restart the computer, it doesn't enter the windows.
    what can be the problem? does some settings in the bios can be the cause?

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3 + OCZ REAPER 2X2GB DC Prob

    Do you have Init First Display set to PEG? If not, set that. It should not be a issue, but that would be the correct setting.

    You may also want to add some ICH Core voltage for that card. Yes, All things on Auto is for sure not good. For starters set your ram voltage to spec and set MCH Voltage to 1.24-1.28 and put performance enhance on standard.

    Can you hit F8 at startup (Windows startup that is, soon as you think it is starting to load start pressing F8) and choose Safe mode, then you may be able to get in and uninstall that driver and get a different one.

    Where did you download this driver, and what version was it? You should get ATI Drivers here, 8.12 is the latest >>>
    Drivers & Software

    Ya, I would go ahead and flash to F9 as well. Please read this and do not forget to load optimized and go BACK to the BIOS to set your SATA Settings after you load and apply optimized >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

  4. #24
    Join Date
    Oct 2008
    Posts
    22

    Default Re: EP45-DS3 + OCZ REAPER 2X2GB DC Prob

    1) The driver was catalyst 8.12. After it crashed, I tried to Install the one I got with my card on a CD, but the same happened.
    Can It be because of Bios settings?

    2) I will flash to F9, but I didn't understand what you mean by "go BACK to the BIOS to set your SATA Settings after you load and apply optimized".

    3) After I'll flash the bios I will write here my Bios parameters, and try to set the RAM voltage to 2.1 and the MCH voltage to 1.28-1.26.

    4) What does it mean "You may also want to add some ICH Core voltage for that card"? Where can I find it?

    Thankes.

  5. #25
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3 + OCZ REAPER 2X2GB DC Prob

    Could be BIOS related, please set the things I mentioned

    About you #2. I mean after you flash the BIOS >>>
    1. Load optimized defaults
    2. Set your ram voltage
    3. Save/apply/Reboot << Reboot BACK to the BIOS do not load windows
    4. Now that you have done this you must set all BIOS settings again, this includes your SATA Settings in Integrated peripherals page and standard CMOS page.

    You may want to write down your settings for each of those pages before you flash if you are not sure you will be able to set them again. This is not so important if you do not use RAID, but you will still have to set them again anyway. It's just not so dangerous without RAID

    ICH Voltage is on the MIT/Overclocking section of your BIOS. Set 1.14-1.5>>>

    DRAM Performance Control
    Performance Enhance...................: [STANDARD]

    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.24-1.28
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< 1.55-1.6
    ICH Core…………...……1.100V............: <<< 1.14-1.25

    Did you try to go into Safe Mode windows and uninstall that driver and maybe use 8.11?
    Last edited by Lsdmeasap; 12-15-2008 at 05:31 PM.

  6. #26
    Join Date
    Oct 2008
    Posts
    22

    Default Re: EP45-DS3 + OCZ REAPER 2X2GB DC Prob

    I entered with safemode, but it said that windows installer is not running (because of the safmode), so I did system restore.
    I even tried 8.9 I think (what I get with my card bundle). Same thing.

    Do I need to set HPET to 64bit?
    Does ICH is related to the graphic card?

    EDIT:

    You wrote me this at the first page.


    Now I want to ask if after I'm flashing and everything, does those settings are OK? Manual in RED.

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: [Auto]
    CPU Clock Ratio ..........................: 8
    Fine CPU Clock Ratio.....................:.0.5
    CPU Frequency ...........................: 2.83


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Disabled]
    CPU Host Frequency (Mhz) ............: [Auto] <== I'll leave on Auto for now
    PCI Express Frequency (Mhz) .........:[100]

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: 800
    PCI Express Clock Drive.................: 900
    CPU Clock Skew (ps)....................: 0
    MCH Clock Skew (ps)...................:50-150


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto] <== I'll leave on Auto for now

    System Memory Multiplier ..............: [Auto] <== I'll leave on Auto for now
    Memory Frequency (Mhz) ..............: 1066
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................15/18

    Advanced Timing Control
    tRRD...........................................3-6
    tWTR..........................................3-6 (Use 12 for now)
    tWR............................................4-6 (Use 14 for now)
    tRFC...........................................65-80
    tRTP...........................................4-6
    Command Rate (CMD) ....................:2

    Channel A
    Static tRead Value.........................:9-12
    tRD Phase0 Adjustment...................:0 [Auto]
    tRD Phase1 Adjustment...................:0 [Auto]
    tRD Phase2 Adjustment .................:0 [Auto]
    tRD Phase3 Adjustment..................:0 [Auto]
    Trd2rd(Different Rank)....................:8 [Auto]
    Twr2wr(Different Rank)...................:8 [Auto]
    Twr2rd(Different Rank)...................:7 [Auto]
    Trd2wr(Same/Diff Rank)..................:9 [Auto]
    Dimm1 Clock Skew Control...............:[Auto]
    Dimm2 Clock Skew Control...............:[Auto]

    Channel B
    Static tRead Value.........................:9-12
    tRD Phase0 Adjustment...................:0 [Auto]
    tRD Phase1 Adjustment...................:0 [Auto]
    tRD Phase2 Adjustment .................:0 [Auto]
    tRD Phase3 Adjustment..................:0 [Auto]
    Trd2rd(Different Rank)....................:8 [Auto]
    Twr2wr(Different Rank)...................:8 [Auto]
    Twr2rd(Different Rank)...................:7 [Auto]
    Trd2wr(Same/Diff Rank)..................:9 [Auto]
    Dimm1 Clock Skew Control...............:[Auto]
    Dimm2 Clock Skew Control...............:[Auto]

    Motherboard Voltage Control
    Voltage Types normal current
    CPU
    CPU Vcore….………......1.2500v [Auto]
    CPU Termination…..... 1.200V [Auto]
    CPU PLL…………………....1.500V [Auto]
    CPU Referen.…………....0.760v [Auto]

    MCH/ICH
    MCH Core…………….....1.100V...........:[1.26]

    MCH Reference….…….0.760V...........;[Auto]
    MCH/DRAM Ref.…......0.900V...........:[Auto]
    ICH I/O……………….....1.500V............:[Auto] <== I'll leave on Auto for now
    ICH Core…………...……1.100V............:[Auto] <== I'll leave on Auto for now

    DRAM
    DRAM Voltage ……....1.800V............: [2.1]

    DRAM Termination .…0.900V............: [Auto]
    Channel A Reference 0.900V............: [Auto]
    Channel B Reference 0.900V............: [Auto]

    Does it sound bootable settings?
    Thanks!
    Last edited by Ramsses_II; 12-15-2008 at 08:06 PM.

  7. #27
    Join Date
    Oct 2008
    Posts
    22

    Default Re: EP45-DS3 + OCZ REAPER 2X2GB DC Prob

    This is importent, so it is all in pink!

    The reboot I have experienced after installing the HD4870X2 was the cause of the Mobo drivers (PCI-E and so) which failed to be installed (what cause the VGA card's driver to fail too). I found it on Control Panel => Problem Reports and Solutions.

    I'm no downloading the drivers from Gigabyte website, and hope for good.
    Please let me know if you have some info to share!

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3 + OCZ REAPER 2X2GB DC Prob

    Ahh, nice to see you found your issue! Ya, you would need to install the Intel Chipset package for sure, I thought I has asked you but I guess not? Here they are direct from Intel >>
    http://downloadcenter.intel.com/Deta...stems&lang=eng

    About your windows installer not running in safe mode, this is just incase you ever need it in the future, all you need to do is open up services (Windows Key + R, type Services.msc) and then scroll down and find windows installer and start the service

    ICH core is your Southbridge voltage, and with a large card as you have you may want to add a little bit like so >>>

    ICH I/O……………….....1.500V............:[Auto] <== 1.5-1.6
    ICH Core…………...……1.100V............:[Auto] <== 1.14-1.25

    HPET set to 64 yes for a 64bit system

    As for your settings, yes all that looks acceptable for now and of course you can lower your advanced ram timings after you get going

  9. #29
    Join Date
    Oct 2008
    Posts
    22

    Default Re: EP45-DS3 + OCZ REAPER 2X2GB DC Prob

    I installed the drivers which I downloaded from the gigabyte site. The same happened...
    Isn't it enough? The MoBo drivers?
    Is it for sure software problem?

    LSD, did the link you gave replaces the Mobo drivers?

  10. #30
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3 + OCZ REAPER 2X2GB DC Prob

    That link is Intel Chipset drivers, and yes they need to be installed. They do come with your board on a CD though and can be downloaded at the Gigabyte site as well

    Show me what you are looking at in Problem Reports and Solutions, so I can see for myself what it is telling you

    Do you have all windows updates installed?

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •