Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: first build EP45-DS3R issue




  1. #1
    Join Date
    Oct 2008
    Posts
    18

    Default first build EP45-DS3R issue

    hey guys i've been reading through the threads and alot it coming up about this board however i feel i have stuff that is slightly different.

    also my rig is in at my local comuter man cuase they're trying to figure it out but i don't know if i'm wasting my money with them or not. and it means i wont be able to give you bios information untill tomorrow evening Australian time.
    + this is my first time attempting a build

    Parts:

    CPU: - CPU/Processor Intel Core 2 Duo E8500 3.16GHz/45nm/1333FSB/6M) LGA775
    ITEstate Prodcut Detail

    Cpu Fan : Zalman CNPS9500 AT Ultra Quiet Copper CPU Cooler

    Motherboard:- MotherBoard Intel S775 Gigabyte GA-EP45-DS3R
    ITEstate Prodcut Detail

    i know its got a F7 bios on it..

    RAM: 8gb of Desktop DDR2 Ram 4GB Kit (2x2048MB) PC8500 1066MHz Patriot CL5 (Vipper Head Sink) PVS24G8500ELKR2
    ITEstate Prodcut Detail

    GPU: Gigabyte 9800GTx 512mb

    Audio Card: Asus Xonar D2 7.1

    Case: Gaming Case ANTEC Sonata 3 (III) Black with Antec EarthWatts 500w PSU
    Antec - Sonata III 500

    i am using this PSU

    640gb WD Sata Hard drive.

    i'm not going to Over clock anything just wanted a fast good computer for games and Audio programs.

    The Problem:
    first when it was all put together i was able to load up vista home (saving up to get x64 ultimate) and the computer would lock up when i tried to do anything other than letting it idle. i took it down to my local computer store and they diagnosed a faulty motherboard.
    i notice the Phase power LEDs on the Motherboard would go out and same with the back lighting on my usb keyboard..the screen would lock up with what ever was on it at the time... accept when playing games it would go black.
    the green power indication LED on the GPU would be green and the fans would still run...
    same for my Audio Card and CPU fan

    so i've had the motherboard replaced under warranty... however now when the computer locks up i get a very quick BSOD (sorry i don't have any information on what it said).

    i'm really not that up to speed on bios set ups and stuff yet although i am trying to learn...

    the computer place thats looking at it for me didn't think there was a problem with my PSU as they have Tried a Large One
    one of the Guys said he had done a test on my GPU and that was fine.
    (but i don't know what type of tests they have done)

    i'm not sure if they've tested the ram?

    i haven't seen anyone else use this ram with my motherboard...

    any ideas or if you can direct me in how to get additional Information to you would be Great!..
    so far its already started costing me more money :(

    thanks in Advance...

    ( sorry for any spelling mistakes the keyboard i'm currently using is on the way out)

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: first build EP45-DS3R issue

    It is all in your ram settings. 4-8+ GB of ram needs Several things manually set in the BIOS. Auto is likely what it is all in right now and that will only work for a 2x1 setup, and not well then usually either.

    So once you get it back I can advise you. I would also go ahead and update the BIOS, please see here and DO NOT USE @BIOS >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    BIOS page for your board (Now up to F10) >>>
    GIGABYTE - Support - Motherboard - BIOS - GA-EP45-DS3R (rev. 1.0)

    That ram will work fine in your board for sure. So as long as your board is new and OK now I can help you get going.

  3. #3
    Join Date
    Oct 2008
    Posts
    18

    Default Re: first build EP45-DS3R issue

    thank you LSD... i've heard your guru for gigabyte around the place!
    as for the age of the board.. i'm assuming its pretty new.. i got it new from the retailer about 11 days ago.
    i was thinking it might have something to do with either power or the ram.. i failed to mention before that i tried a memtest and the computer rebooted... but i'm guessing as you memtioned that the ram setting look like the suspect.. then that could explain the crash when using Memtest.

    i will let you know as soon as i get my hands on it tomorrow..

    thanks again

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: first build EP45-DS3R issue

    Ya, Most often PC shops and alot of users do not know you need to manually set several things when adding more the 2GB of ram. So I suspect highly that is the issue as you had not mentioned settings that would leave me to think you (And the shop) had not taking things out of Auto settings. Which is what needs to be done

    Ya, for sure get your board back so they dont keep charging you $$ for testing and such.

    I will help you get going for sure

  5. #5
    Join Date
    Oct 2008
    Posts
    18

    Default Re: first build EP45-DS3R issue

    hey dude hope your on tonight..

    i got my computer back from the store.. they didn't charge me cuae they couldn't figure it out..

    i think i've just sucessfully loaded in the F10 bios.... just wondering what i should do next?

  6. #6
    Join Date
    Oct 2008
    Posts
    18

    Default Re: first build EP45-DS3R issue

    at the moment i only have my gpu and 1 stick of ram in :)

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: first build EP45-DS3R issue

    HAHA< no charge eh! I believe it!

    First, after you flashed you did load and apply optimized defaults right? If not do that and set your ram voltage and save and apply and reboot back to the BIOS and set your disk settings and then save and reboot and set anything else you need to before you get to the MIT and save and apply/reboot

    You may need to lower your CPU multi and use a higher FSB (Overclock) to get your ram all running at 1066 and be stable as you really should use the 400 MCH Latch. At this 333 FSB you cannot use it because all the Memory Multipliers associated with it will not match up until you change your FSB (Those are 2.00, 2.66, & 3.33 and that would be 666, 885, & 1108 using a 333 FSB) So you see if you wanted to use the 400 MCH latch you would need to use slower ram speed as the higher ones are too much, or a Higher FSB so that you could use the 2.66 Multi (Like 400FSB with a 9 Multi for 3.6Ghz and ram would be 2.66D x 400 = 1065)

    This should get your going for stock for now with all your ram, Although I am not sure about using the B/333/1333 Strap with all 8GB, you may have to overclock to be stable really with all that ram at 1066 >>>>

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: fast
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.5
    CPU Frequency ...........................: 3.16
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 
    MCH Clock Skew (ps)...................: <<< 100-250
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [333] << Set all voltages, static Tread, and this only, then memory multi and reboot to do the rest.  If this gives you issues leave on auto until last.
    
    System Memory Multiplier ..............: 3.20B << If you keep having issues with the B variant use 3.20 with no letter.  This would be with the above set of course.  Like I said stock FSB and that much ram is going to cause a issue and you should really adjust the FSB so you can use the D MCH latch which I hope you would like to do
    
    Memory Frequency (Mhz) ..............: 1065
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................18
    
    Set to all highest below first, then you can lower later testing with memtest86+ as you go.  This is loose and will not perform the best but I just give you these so you can for sure get going with all your ram.  I will give you better optimal settings later once you see you can run 8GB and you decide on a better FSB choice
    
    Advanced Timing Control
    tRRD...........................................7
    tWTR..........................................14
    tWR............................................18
    tRFC...........................................80
    tRTP...........................................8
    Command Rate (CMD) ....................:2
    
    Driving Strength Profiles
    Driving Strength ............................1200
    
    Channel A
    Static tRead Value.........................:12
     tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value......................... 12
     tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: Auto
    CPU Termination…..... 1.200V*.......: <<< Leave
    CPU PLL…………………....1.500V*.......: <<< Leave
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly 
    
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto Will set this correctly 
    
    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.3-1.35
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< 1.55-1.6
    ICH Core…………...……1.100V............: <<< 1.2-1.3
    
    DRAM
    DRAM Voltage ……....1.800V............: 2.1
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB

  8. #8
    Join Date
    Oct 2008
    Posts
    18

    Default Re: first build EP45-DS3R issue

    what do i look for whem running memtest?
    Last edited by feeblehead; 11-02-2008 at 07:51 AM.

  9. #9
    Join Date
    Oct 2008
    Posts
    18

    Default Re: first build EP45-DS3R issue

    i tried memtest with the settings as you have listed above... but i seemed to be getting a lot of errors and memtest would say

    ''unexpected interrupt - halt''

    i've tried tried lowering my cpu multi and upping the FSB to 400mhz so its at 3.6
    and memory system multi is on 2.66D ...

    memtest does not appear to be finishing its test... any ideas where to go from here?
    would screen shots help you out?

    sorry i'm not that up to speed on all the terms and stuff yet..
    Last edited by feeblehead; 11-02-2008 at 07:54 AM.

  10. #10
    Join Date
    Oct 2008
    Posts
    18

    Default Re: first build EP45-DS3R issue

    also in my bios there doesn't seem to be an option to change my
    ICH Core?

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •