Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: copy and post bios??




  1. #11
    Join Date
    Oct 2008
    Posts
    20

    Default Re: copy and post bios??

    Awesome! Thanks Lsd! You da man....I'll go try it now. I'll let you know how it goes. Just hope the xiggy does it's job and cools this thing down well. 2nd day in a row my monitor has started right up. Thing has a mind of it's own!
    Intel e8400 (back from rma)
    Xigmatech s1283 Hs with bolt-on bracket + mx-2,
    gigabyte ep35-DS3L mobo
    (mx-2 on chipsets and cpu) bios f6a (factory flashed)
    evercool on northbridge,
    evga gtx260-(216)
    2X1gb Mushkin XP2-6400 4-4-4-13/2T 2.0v
    Lite-on dvd +rw -r/Asus cd
    Cm Stacker 830 evo (black)
    24" sammy 2443bwx
    OCZ eliteXstream 800w
    Audigy2 plat/5.1 logitech z5300e
    74gb Raptor

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: copy and post bios??

    Nice to hear your monitor is behaving now!!!

    Let us know about your overclock testing, You should be good with that cooler as I used a zalman 9700 and ran 4Ghz before just fine

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •