Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: EP45-DS3L memory problems




  1. #1
    Join Date
    Oct 2008
    Posts
    3

    Default EP45-DS3L memory problems

    I was trying to update my system with new mobo/CPU/RAM and I'm running into major issues with the memory stability. The system:

    Gigabyte EP45-DS3L mobo
    Intel Core 2 Duo E5200 2.5GHz (800MHz FSB) (stock cooler)
    Corsair PC-6400 DDR2 800, 2x2GB (5-5-5-18 1.8V)
    Seasonic SS-500HT 500W PSU
    Sapphire 3870 HD (ATI Radeon 3870)
    Random Antec case, 2x120mm case fans (1 in, 1 out), plus PSU fan

    I first updated the mobo to F9 (F8 required to properly detect the E5200) without any problems. Did a Load Optimized, save/reboot cycle, all was well. Fire up memtest86+ (2.01) and it makes it about 30s in before freezing. No error, just halts, and I have to hit the power to reset. This is with both mem sticks in, dual channel, all settings to Auto. The default CPU Freq is 200MHz and CPU ratio is 12.5 for the E5200, and I'm not currently messing with those.

    After much fiddling (trying different channel configurations, etc.) with no better results, I checked here and tried everything I could find regarding getting this mobo to work with 2x2GB sticks. Updating the MCH voltage as high as 1.3V does nothing, nor does bumping DRAM voltage to 1.9V (shouldn't need to go any higher, the sticks claim 1.8V on the label). In fact, the board doesn't boot if I set the MCH voltage to anything but Auto (it boots, resets, boots, resets, then finally boots but if I go into the MIT screen at that point it pops up a warning that the mobo failed to boot with the current settings and so the settings may not match the actual running settings, which I assume means it has reset the voltage to its own Auto values to get it to boot).

    I'm not currently trying to OC this, I just want it to boot stably with default settings. I've tried setting the timings pretty loose, as suggested in various threads here for getting 2x2GB working (tRRD 6, tWTR 12-16, tWR 12-16, tRFC 62, static tRead 7-10, command 2).

    In all cases, memtest86+ will freeze within a few minutes at best, usually much faster, as does Vista if I let it boot that far.

    The only stable setup I've been able to get so far is if I use a memory multiplier of 2 with the default 200MHz FSB, which means my PC-6400 800 RAM is walking at a brisk 400MHz, and even then only if I use a single stick and not both. I ran this pretty extensively because I wanted to rule out the CPU, and it ran prime95 for many hours w/o problem.

    After all this, I started to think maybe I had managed to get two bad sticks of RAM, so I swapped them into a known-working system where they appear to now be running fine. I also swapped out the previous known-working Qimonda 2x1GB PC-5300 667 RAM from that other system into my new build, and it has the exact same problems. memtest86+ freezes within a few minutes at best, and the only stable configuration is to seriously underclock the RAM.

    Since very few threads on this board suggest any problems with a 2x1GB setup, and I *know* that the Qimonda 2x1GB sticks are in perfect shape, I'm quite convinced there's something wrong with the mobo RAM channels and/or (G)MCH controller and about ready to RMA it. Figured I'd check here first though to see if anyone had any more suggestions?

  2. #2
    Join Date
    Jul 2008
    Location
    BigTen
    Posts
    60

    Default Re: EP45-DS3L memory problems

    If you've stopped at 1.9v for your memory, that could be the problem. Try 2.0 or 2.1 MEM volts, with the increased MCH volts as well. Otherwise, your thinking seems clear, from what I've read about P45 boards. hth
    Gigabyte P35-S3G . 50mm Fan on MCH +0.2v
    Intel E6500 (9 x 420) 3780mHz 1.33125v
    G.Skill 4x1GB
    PC2-6400-NQ
    840mHz +0.2v
    Gigabyte HD4850 . Acer X223W . Acer X193W+
    Rosewill
    RP500-2 . WD WD3200AAJS . Masscool 8WA741

  3. #3
    ed1 is offline Member
    Join Date
    Aug 2008
    Location
    US
    Posts
    155

    Default Re: EP45-DS3L memory problems

    With the same motherboard and 2x2gb of 1066 memory, my system was unstable until I lowered the MCH core voltage from 1.10v to 1.05v.

    I know this is contrary to the customary advice, but it worked. The system has been rock solid since.

    At the same time that I made that change, I updated the Intel P45 chipset drivers to the latest version. I don't know if that contributed to stability, but it can't hurt.
    Last edited by ed1; 10-31-2008 at 09:21 AM.

  4. #4
    Join Date
    Oct 2008
    Posts
    5

    Default Re: EP45-DS3L memory problems

    I feel for you, I am having the same problems. I am very frustrated, as I have never had this problem before, but this is my second different board with the problems. Good luck!

  5. #5
    Join Date
    Oct 2008
    Posts
    3

    Default Re: EP45-DS3L memory problems

    Quote Originally Posted by ed1 View Post
    With the same motherboard and 2x2gb of 1066 memory, my system was unstable until I lowered the MCH core voltage from 1.10v to 1.05v.
    I can honestly say I didn't expect this to work, so imagine my surprise when this .05v difference turned my system stable! Everything important on Auto, with just the MCH voltage dropped to 1.05v from the 1.10v default, and suddenly my RAM runs fine at its rated 800MHz, with memtest86+ running for hours. I'll be doing a run of Prime95 overnight to really push it and see if this is actually stable or just a fluke, but so far it looks very promising.

    One other thing I noticed is that even after running memtest86+ for a few hours, the RAM heatsinks were noticeably cooler than they had been previously even after just a few seconds of memtest86+ at the 1.10v setting. So something about that must have really been throwing the (G)MCH out of whack and frying my precious memory to boot :)

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3L memory problems

    Nice to see you have found this to work. I have seen this a few times and some boards must just have incorrect defaults set and not showing (Like 1.3 or something already set but 1.1 showing)

    Either way, glad to hear you are all up and running smoothly now. If you do want some help with timings (Auto is for sure not the best for performance) let me know and post your settings being used and I will get you some optimal ones

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •