Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 11 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 106

Thread: ddr-2 1300 mghz




  1. #31
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    well i know your the man here, im frustrated, i would like to get it where i want it, if your willing to help me, i would like to give it one more shot. I had the settings then could not get them back. Yes i would like to try again. I dont think 465fsb 3.6 processor and 1333 memory is unreasonable. Thanks for the help.

  2. #32
    Join Date
    Apr 2008
    Posts
    942

    Default Re: ddr-2 1300 mghz

    Quote Originally Posted by califmike2003 View Post
    well i know your the man here, im frustrated, i would like to get it where i want it, if your willing to help me, i would like to give it one more shot. I had the settings then could not get them back. Yes i would like to try again. I dont think 465fsb 3.6 processor and 1333 memory is unreasonable. Thanks for the help.

    Just out of interest and I know you are asking LsdMe the question, have you been manually adjusting the CPU & chipset voltages, whilst you have been focusing on the manual settings of your ram, or have you left them on Auto?
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  3. #33
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    Yes i have been setting my memory settings and other settings manualy why ?

  4. #34
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    Ok lsdme, i had to reinstall vista again, one of my hard drives in my raid went out, so im ready to try again

  5. #35
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............:auto
    CPU Clock Ratio ..........................: 8.
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3.48 Ghz

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 425
    PCI Express Frequency (Mhz) .........:Set to auto
    C.I.A.2 .................................:[Disabled]

    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<<
    PCI Express Clock Drive.................: <<<
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<

    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [266
    System Memory Multiplier ..............: 3.20
    Memory Frequency (Mhz) ..............: 1312
    DRAM Timing Selectable ................: [Manual]
    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5/
    tRP'...........................................5
    tRAS..........................................15
    Set all highest first then lower later testing with memtest86+ as you go
    Advanced Timing Control
    tRRD...........................................6
    tWTR..........................................14(M ay need/should set 14-16 first)
    tWR............................................6-8 (May need/should set 16-18 first)
    tRFC...........................................52 (For 4GB 62-75/80)
    tRTP...........................................8
    Command Rate (CMD) ....................:2
    Driving Strength Profiles
    Driving Strength ...........................1333 (Higher then ram speed is normally best, so you may want to or need to use the one above 1333 (Sorry, cant remember if there is one or not?)
    Channel A
    Static tRead Value.........................:10
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Channel B
    Static tRead Value.........................:10
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:1.2750 All up to you and your chip to find, set high first though so you know it is not the issue when you try to boot. I would think maybe 1.35 or so in the BIOS for 1.29-1.3 Actual might work
    CPU Termination…..... 1.200V*.......: <<< 1.3
    CPU PLL…………………....1.500V*.......: <<< Set to Stock
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above)Auto Will set this correctly
    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.2 for stability (1.2-1.3 for 4GB) << may need more for either ram amount at those speeds, do not set above 1.38
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< 1.59
    ICH Core…………...……1.100V............: <<<1.2
    DRAM
    DRAM Voltage ……....1.800V............: 2.36-? Up to you and your ram's warranty 2.2 may be fine for that speed, but you did not link your ram so not really sure what it needs for what speeds.
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB__________________

  6. #36
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    Acually ignore the last setting i posted, its unstable and keeps blue screening, i went back to you settings you suggested on the 1st page of this thread, that is stable, i have the exact setting on the first page you gave me, i went into memory set, and lowered my trd static to 8 , cause i had it loose at 12, im pulling 8500 bandwidth in everest on the read. Now what settings would you suggest for me to try to get to 450 fsb, around the same memory speed we have now, and the same processor speed we have not, i only want more fsb ? thanks for helping me again, i was ready to throw in the towel, i will work with you and see if we can do this.

  7. #37
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    here is my current memory settings as memory set shows them

    trfc-52
    trd static read-8
    write top precharge-17
    twtr-14
    trrd-6
    trd-wr-9
    trtp-8
    refresh period-5213

    5-5-5-15 2t

  8. #38
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    I have noticed something else very funny, you say to look in cpuz for true clock speed and things, the funny thing is i have been playing around with my settings, im running 8x cpu muliplier, and my processor is running at 3.6 ghz, well in cpuz it says my processor is running a 2.6 with a 6x divider ???????? everest ultimate also says my cpu is running at 2.6 with a 6x, but in the bios it says 8x ???????? which is correct ? now im really lost ???

  9. #39
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ddr-2 1300 mghz

    Please do post your full settings that you are using now, and you want 450 FSB changed in them right? I am here and so are you right now so I will check back here in about 5 minutes

    You have to disable EIST and C1E in the Advanced BIOS page to disable Speedstep, that is why your multi is dropping. That could be your whole issue with the overclocking you have been trying to do.

    So, please do post me your exact full settings you are using again and I will advise.

    Nice to see you are getting somewhere and not deciding to RMA. It is normally all in your settings to get things going proper.

    I know you said you are using my advised settings on page one, but that dont tell me much as I provided ranges.... So let me see where you are and I will try to help.

  10. #40
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    Ok here is my current settings, im able to get into windows, and run everything, but it wont pass super pi 32 fails on 7th loop, fails prime 95 instantly, so its unstable, i did disable c1 , thats wasnt there before, it cause i reset cmos, and forgot to change it. Here is my settings, another 30 -40 fsb and we got it, thanks again buddy.

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............:auto
    CPU Clock Ratio ..........................: 8.5
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3.618 Ghz

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 433
    PCI Express Frequency (Mhz) .........:Set to 100
    C.I.A.2 .................................:[Disabled]

    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<<
    PCI Express Clock Drive.................: <<<
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<

    DRAM Performance Control
    Performance Enhance...................: [extreme]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [266
    System Memory Multiplier ..............: 3.20
    Memory Frequency (Mhz) ..............: 1300
    DRAM Timing Selectable ................: [Manual]
    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5/
    tRP'...........................................5
    tRAS..........................................15
    Set all highest first then lower later testing with memtest86+ as you go
    Advanced Timing Control
    tRRD...........................................6
    tWTR..........................................6 (May need/should set 14-16 first)
    tWR............................................6 (May need/should set 16-18 first)
    tRFC...........................................52 (For 4GB 62-75/80)
    tRTP...........................................6
    Command Rate (CMD) ....................:2
    Driving Strength Profiles
    Driving Strength ...........................1333 (Higher then ram speed is normally best, so you may want to or need to use the one above 1333 (Sorry, cant remember if there is one or not?)
    Channel A
    Static tRead Value.........................:10
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Channel B
    Static tRead Value.........................:10
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:1.2750 All up to you and your chip to find, set high first though so you know it is not the issue when you try to boot. I would think maybe 1.35 or so in the BIOS for 1.29-1.3 Actual might work
    CPU Termination…..... 1.240.......: <<<
    CPU PLL…………………....1.500V*.......: <<< Set to Stock
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above)Auto Will set this correctly
    MCH/ICH
    MCH Core…………….....1.180V...........: << 1.2 for stability (1.2-1.3 for 4GB) << may need more for either ram amount at those speeds, do not set above 1.38
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.590............: <<<
    ICH Core…………...……1.100V............: <<<1.2
    DRAM
    DRAM Voltage ……....2.38............: 2.36-? Up to you and your ram's warranty 2.2 may be fine for that speed, but you did not link your ram so not really sure what it needs for what speeds.
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB__________________

Page 4 of 11 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •