Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 106

Thread: ddr-2 1300 mghz




  1. #41
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ddr-2 1300 mghz

    K sounds like you just need some voltage adjustments. What you should do so you are sure though is run memtest86+ to see if your ram is stable, 5-10 passes would be good. If so then you know it is voltages.


    You need to give me your Exact setting, not the ranges I posted for you as that does not help me with where you are as of now. And you do have some things wrong, that cannot be. Such as 266 MCH with 3.2 memory multi. There is not a 3.2 memory multi on the 266 latch. So if you are not home or just did not want to reboot, you need to. I need to see you exact settings.

  2. #42
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    Sorry about the settings was very late, ok this is my current settings. I have memorytest downloaded, but i have no idea how to run it, i tried to copy it to disc, but it wouldnt run ? I only want about 30-40 more mghz fsb, and to fine tweak my rams settings, but i need to get stable i guess where i am. Thanks for you help, tell me what you think on my settings. I tried to set robust graphics boost to fast, but it causes my screen to blink and flicker, i only have a gtx 6200 video card kind of old, dont think it can handle it.

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............:auto
    CPU Clock Ratio ..........................: 8
    Fine CPU Clock Ratio.....................:.0.5
    CPU Frequency ...........................: 3.618 Ghz

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 433Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    C.I.A.2 .................................:[Disabled]

    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<<
    PCI Express Clock Drive.................: <<<
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<

    DRAM Performance Control
    Performance Enhance...................: [extreme]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [266]
    System Memory Multiplier ..............: 3.00a
    Memory Frequency (Mhz) ..............: 1300 Mhz
    DRAM Timing Selectable ................: [Manual]
    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................15
    Set all highest first then lower later testing with memtest86+ as you go
    Advanced Timing Control
    tRRD...........................................6
    tWTR..........................................6 (May need/should set 14-16 first)
    tWR............................................9 (May need/should set 16-18 first)
    tRFC...........................................52 (For 4GB 62-75/80)
    tRTP...........................................6
    Command Rate (CMD) ....................:2
    Driving Strength Profiles
    Driving Strength ............................current is 1333 (1200 or 1333 (Higher then ram speed is normally best, so you may want to or need to use the one above 1333 (Sorry, cant remember if there is one or not?)
    Channel A
    Static tRead Value.........................:12
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Channel B
    Static tRead Value.........................:12
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:1.27500 ( All up to you and your chip to find, set high first though so you know it is not the issue when you try to boot. I would think maybe 1.35 or so in the BIOS for 1.29-1.3 Actual might work
    CPU Termination…..... 1.200V*.......(:1.240< current setting) <<< 1.2-1.3
    CPU PLL…………………....1.500V*.......: <<< Set to Stock
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above)Auto Will set this correctly
    MCH/ICH
    MCH Core…………….....1.100V...........:1.180 < current setting) << 1.2-1.25 for stability (1.2-1.3 for 4GB) << may need more for either ram amount at those speeds, do not set above 1.38
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............:(1.590 < current setting) <<< 1.5-1.65
    ICH Core…………...……1.100V............:1.100< current setting) <<<1.1-1.3
    DRAM
    DRAM Voltage ……....1.800V............: 2.40 current setting)-? Up to you and your ram's warranty 2.2 may be fine for that speed, but you did not link your ram so not really sure what it needs for what speeds.
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB__________________

  3. #43
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    You there ? i tried to burn memtest to cd and when i reboot it says loading, but it never starts ? i download the iso zip file, unzipped it, i saw a file says memtest86 and image, i copied the memtest file to cd, using nero image burn, but its a no go. What voltages do you think i should change ? and what things do you see wrong, cause im getting alot of flickdering and lockups on internet exsplorer ?

  4. #44
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    Absolutly no luck copying memtest86 to disk, have tried 10 times and it wont run, says its loading on start up screen, but then never starts, i have no idea how to make it work.




    '

  5. #45

    Default Re: ddr-2 1300 mghz

    make sure it a memtest86+ ... need the '' + '' ... that the good memtest

  6. #46
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ddr-2 1300 mghz

    I sent you a PM about Burning a ISO. And you will get your overclock if you set performance enhance to Standard. As for your settings above I have no idea as you just posted me back the same ranges I gave you so I cannot say as I do now know what you are using exactly.

    So once you get memtest86+ burned and running then please do some ram testing and if all good then post me your EXACT Settings you are using and I will advise you back about 30-40 more GHz

  7. #47
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    well im having no luck copying memtest at all, the last setting i gave you on that table are my current settings, if you look it says current settings next to each item, i have gone back to standard instead of extreme, and is still not helping. I didnt think this memtest thing was such a big deal, i must be a idiot i cant get it to work.

  8. #48
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ddr-2 1300 mghz

    What are you trying to burn it with? Do you have USB stick? Here is how you make a USB memtest86+ >>>


    Please do read the whole thread so you dont notice what we did and try to fix it as that wont work. Just follow the original directions posted in Post #10. Wait a few minutes as I need to find and update the Boot files in that thread

  9. #49
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    Ok yes i have a usb flash drive. Im here

  10. #50
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    well when i drop the memory multi, and can get more fsb, but now my memory speed drops way down, isnt the same thing im trying to do. If i get my fsb up to 460, but my memory is down to 1200, and i try to raise the memory speed, aint i just back where i am now ?.

    I did notice in everest cpuid, that my voltages are much lower than my bios is shown, i have 1.2850 cpu voltage, but in everest it says its only 1.2340, quite a difference, maybe voltage is my whole problem. Anyway i will way for you to tell me how to memtest86 onto a flash, and test my memory then go from there, i did up my cpu voltage, seems more stable, it pasted 16m super pi no problem, wouldnt do that before, i will wait for your post.

Page 5 of 11 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •