Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 81 to 90 of 106

Thread: ddr-2 1300 mghz




  1. #81
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    I have another question for you, i hangout over on the xtreem system forums, and they all claim that the 400 strap on all p45 chipsets is bugged. They say it dont give you the right divider or something like that, it should be 3:5 but its really running at 2:5 or something to that affect, and that if it says your memory speed is 1241 in reality is much lower than that, they wont even use the 400 strap over there cause of this bug. I guess there is a bug on the x48 chipset also, are you aware of this ?.

  2. #82
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ddr-2 1300 mghz

    Maybe someone's board is like that, but you can always check your actual ram speed with many apps like CPU-z, everest, Memset, ect.

    I have seen no issue like that on my end, dividers available for 400 strap are 2.00, 2.66, and 3.33

    I have not seen this issue at all on either chipset mentioned. Maybe they are using a beta BIOS or a buggy one? I am a member there as well, gotta link to this dicussion

    333 is better, but far harder to get stable. You can use it though, and being that they are Xtreme there that is more likely that they just want to use 333 then 400 is bad.

    All fine here, and you see all the questions I answer everyday, never heard of such a issue myself, not even there have I saw this mentioned that is why I asked for a link as I do go there often and read posts (site down for me tonight so I can go look ATM)

  3. #83
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    Well i got my memory today, i put in the other 2 sticks and turned on the computer, and BAMMMMMMMMMM it fired right up no problmes, and i didnt even change any settings, ohhhhhhhhhh im so happy it works.


    I will try to find you a link on the 400 strap. Ok i have been playing with the 333 strap, very tough to get stable, why is that ? i have got it to go into windows but its not stable, the settings and speed i want gets to the windows screen then BSOD. But i does seem like the computer is just flyingggggggggg on the 333 strap, so im going to try to get my 4x1 sticks stable on the 333 strap if possiable, if i run into trouble i will ask for you help, thanks again buddy.

  4. #84
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    No luck with 333 strap, all i get is to the the windows load screen, then bsod everytime, i have tried all combos of voltage, timings, just cant get stable on it. Im only trying for like 425 fsb and like 1350 on the ram. Could you just briefly tell me why you suggest only the 400 and 333 staps ? what are the 200 and 266 for ? just curious.

  5. #85
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ddr-2 1300 mghz

    Great to hear! 333 is hard to get stable because it uses very tight timings on the NB and after 380-399 FSB you are pushing it past the actual 333 Strap setting standard

    200 and 266 would be even harder to get going, they are for 800/1066 FSB

  6. #86
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    Ok i have a update for you, i find this very interesting, maybe you can shed some light on the subject. Ok i was able to get the 333 strap working fairly well, i was at 533 fsb , about 1280 mgz memory, and around 3.77 processor, now i was forced to run a trd of 8 on the 333 strap, now my everest score was 10,350, which is not bad, but my latency went( 50.9) down due to having to run the trd of 8.

    Ok i then tried the 400 strap at 485 fsb, around 1300 mgz memory, and around 3.83 processor, and it lets me run a 7 trd, and my everest score is 10,247, but my latency is 48.9. So i guess i dont see a whole lot of difference between the 2 straps, it does seem like the 333 strap does give slight more performance, but not much. So i guess since i dont have to run a super high fsb with the 400 strap to get my memory where i want it, i will stick with the 400 strap. Thanks Lsdmeasp for your great knowlege on this subject, i have learned alot from you, i guess i have 4 gigs running pulling 10,000+ in everest, i should be happy, till i get my hands on a x58 motherboard in the future, the bandwidth on those in triple channel is outrageous. Thanks again, keep up the good work, talk again soon.

  7. #87
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ddr-2 1300 mghz

    I would have to see the exact settings for each to say more but yes, 333 is better for sure. But really, whatever you bench out to be the best and stable is what you should use

    Ya, I am dreaming of those triple channel bench's as well!

  8. #88
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    Well have run into some issues running 4x1, getting the same 2 errors in test 5 of memtest 86, have tried everything imaginable to get rid of them, they wont go away. The funny things is when i take out 2 sticks and run only 2 passes no problem. My question is what causes errors in test 5 mostly, or is it not really one issue, i have loosened up timings doesnt help. I ran all 4 sticks alone they all pass at stock, so the sticks are ok, just seem like this never ends. I will post my settings tomorrow for you to look at see if you can tell me whats going on. I know test 7 is related to fsb, but what is test 5 ?. Thanks buddy.

  9. #89
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ddr-2 1300 mghz

    Test 5 and 7 are Very stressful tests, it may be caused by heat on your Northbridge or ram, can you add a fan over both and see if that fixes it? Especially the Northbridge

    You might want to think about getting a ThermalTake Extreme Spirit II (CL-C0034) if NB heat is a issue for you, that is a great cooler. A Ton of copper for less then $20, I have used them in several builds and they work great >>>
    Newegg.com - Thermaltake CL-C0034 Copper Fan & Heatsinks - Memory & Chipset Cooling

    Or for sure at least redoing the paste under your NB, if you do use NON Conductive paste

    Mind posting me your full settings you are using for that test as of right then?

  10. #90
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: ddr-2 1300 mghz

    I thought it could be heat related, cause its 7 am here i just ran the test again and it passed, but i will post settings, i have a big heatsink and fan on nb, but no cooling on memory as of yet, i think its heat, will post settings for you, thank you.

Page 9 of 11 FirstFirst ... 7891011 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •