Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Advice needed-GA-MA78GM-S2H bios & drivers




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Advice needed-GA-MA78GM-S2H bios & drivers

    Hmm, maybe you need a newer card or better ram, or to overclock your system if you can to make it faster to keep up with the issue.

  2. #12
    Join Date
    Apr 2008
    Posts
    19

    Default Re: Advice needed-GA-MA78GM-S2H bios & drivers

    FYI, Gigabyte does NOT have their own "drivers" for these boards. They repackage AMD/ATI drivers.

    I have several of these boards running, and there are a variety of things to look out for. First, you can get the latest from AMD.com. Look for graphics drivers, and download the IGP driver set. There is a separate southbridge package to get.

    I would advise using the ATI uninstaller to remove the existing ones first. Also try using driver cleaner or driver sweeper afterwards, to clean up all the shrapnel left behind.

    The install the latest, which is 8.10 as of today.

    There is also a HUGE problem with the audio drivers for all ATI/Realtek boards. As AMD built in an HDMI audio decoder into their northbridge, there is a conflict with the Realtek audio only drivers. The driver that is on the Gigabyte website, is a packaged driver that includes the HDMI driver as well, but it does not work correctly and causes problems (you can see them in the system event viewer log)

    The best approach is to remove ALL Realtek drivers, use driver cleaner once again, and get the seperate packages from a site like Techpowerup.com (look in the download/drivers/realtek section). You'll need both the latest Realtek as well as ATI HDMI audio driver. Install the Realtek package first, then the ATI package (this seems to work better, but I have no idea why).

    Now if you look in the device manager under sound, video, game... you should have 2 entries. One for Realtek High Definition, and 1 for ATI HDMI audio.

    I've learned about these errors the hard way unfortunately. It is a software packaging problem amongst other things. If you install the two seperate packages, you should see some improvement. It is probably not a hardware problem.

    As for the Haupauge devices, its unclear whether there is a conflict between their drivers and the ATI or Realtek drivers. I have successfully gotten a Pinnacle TV tuner card to work, however, performance is spotty for sure. Its not a hardware problem, as CPU and memory utilization is not high. It is clearly some kind of goofy resource conflict amongst all the software trying to control display, audio, and video resources.

    I have to believe that the Hauppauge drivers nare a major part of your problem, as the 780G-S2H board has been the most reliable I have ever used (although I also have a S3H version that is flakier than heck).

    Hope this winded diatribe helps. But it would appear that you are having classic driver/resource control issues. You may also want to check and diagnose root cause on things like CPU and memory consumption using windows tools when you are experiencing these issues.

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  4. #14
    Join Date
    Oct 2008
    Posts
    6

    Default Re: Advice needed-GA-MA78GM-S2H bios & drivers

    After trawling various forums I found a few people stating that there were problems with the Catalyst drivers 8.6 to 8.9. I have therefore installed v8.5 (earlier than the version I was previously using). Everything seems to be working OK now, with the exception of Live TV from the Hauppauge card. I can live with this, as my TV has a built in Freeview tuner.

    As long as recorded material keeps playing without errors, I will be a happy bunny!

    Thanks to all who offered advice.


  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Advice needed-GA-MA78GM-S2H bios & drivers

    Nice to see you found a partial fix at least!

    I think 8.11 is out now, did you try it yet?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •