Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: GA-EP35-DS4 freeze at initial logo screen




  1. #1
    Join Date
    Nov 2008
    Posts
    5

    Default GA-EP35-DS4 freeze at initial logo screen

    Hi

    I've just installed the following:

    Gigabyte GA-EP35-DS4 Motherboard
    Intel Core 2 Duo 8400 CPU
    4GB DDR2 RAM (Corsair 2x 2GB twin set 6400C4HX)
    HSI Radeon 4850 ICEQ4 Grapthics card
    SATA HDD and IDE DVD

    What happens is that I start the system, and it stops dead at the first logo screen (Gigabyte S-series logo). I'm not able to use the keyboard,and I've tried several keyboards to make sure it wasn't the problem. I've also tried to disconnect the HDD and DVD to ensure that wasn't causing problems. I have gone through installation twice.. disconnecting everything but the CPU. All fans are running as they should , and the phase LEDs are all lit. The system emitts one "beep" at startup.

    After reading some more posts, I've tested to run the system with just 2GB RAM. It boots now. What could I do to get it to work with all 4GB?

    Cheers
    DrJ
    Last edited by DrJones; 11-01-2008 at 06:13 PM. Reason: Part of problem solved

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35-DS4 freeze at initial logo screen

    So you can get into the BIOS now? If so great, you need to manually set refresh to Act delay to 52-62, Static Tread to 7-10, MCH voltage to +.2-.3, and set your ram voltage to what you see on your ram sticker (Usually 2.0-2.1) then save and apply and shut down and put in the second stick and you should be good to go from there

  3. #3
    Join Date
    Nov 2008
    Posts
    5

    Default Re: GA-EP35-DS4 freeze at initial logo screen

    Thanks for the quick reply!

    Yeah, I'm able to get into the BIOS now.

    I have found the settings for Refresh to Act delay and set it to 62
    Also altered Static tRead to 10
    MCH Voltage set to +0.3

    The RAM modules are labeled 2.1 .. but the setting in the BIOS (DDR2 OverVoltage control) are Normal and then + 0.05 , 0.10 and so on.. what is the normal value? Or am I looking at the wrong setting? :)

    Cheers
    DrJ

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35-DS4 freeze at initial logo screen

    Ya got it right! 1.8 is normal.

    You need to set 2.0-2.1 So you would set it to +0.3 for 2.1V (1.8 default + .3 = 2.1V)

  5. #5
    Join Date
    Nov 2008
    Posts
    5

    Default Re: GA-EP35-DS4 freeze at initial logo screen

    Ok. Adjustments made. Tried a few times, and the system started once (1 out of 4 or 5 attempts) but normally it still doesn't get past the Logo screen. Do I need to make further adjustments to voltage or any other setting?

    I tried to increase the (g)MCH setting to .225 , but that resulted in a long beep at startup and no output from the graphics card. It did sound like it actually started normally except no video output. Increase the PCIe voltage aswell ?

    I've built several systems over the years, but never any overclocking of sorts, so this is all kind of new to me :)

    Cheers
    DrJ
    Last edited by DrJones; 11-01-2008 at 08:14 PM. Reason: attempted to increase (g)MCH led to no video output

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35-DS4 freeze at initial logo screen

    Sounds like you have some other settings/voltages incorrect as well. Yes, you can add +.1 to PCIE for stability

    Please post me your full settings that are failing and I will advise you as to maybe why it happens >>>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________
    Static tRead Phase Adjust________ [Auto]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] 
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [1.25]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB

  7. #7
    Join Date
    Nov 2008
    Posts
    5

    Default Re: GA-EP35-DS4 freeze at initial logo screen

    Still not close to stable. I was able to install Vista 64 yesterday.. but first startup today and the freeze on logo problems continue.

    I increased the PCIE voltage by.1 as suggested..but I'm sorry to say that it doesn't help. Now sometimes the video output is gone to.

    I removed 2 GB ram and got this from the BIOS

    Code:
     
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [9x] 
    Fine Clock Ratio ____________[0.5] ?? not found
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)_100__ [450] 
    PCI Express Frequency (Mhz)_Auto__ [100]
    C.I.A. 2__________Disabled_____ [Disabled]
    System Memory Multiplier (SPD) Auto_ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Turbo]
    
    CAS Latency Time_____Auto_____ ?
    Dram RAS# to CAS# Delay__Auto_ ?
    Dram RAS# Precharge Delay_Auto_?
    Precharge Delay (tRAS)__Auto__ ?
    
    ACT to ACT Delay (tRRD)___Auto__ ?
    Rank Write to READ Delay__Auto__ ?
    Write to Precharge Delay_Auto_ ?
    Refresh to ACT Delay___62____ ?
    Read to Precharge Delay__Auto___ ?
    Static tRead Value__10
    Static tRead Phase Adjust_Auto__ [Auto]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] 
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control__ Normal_ [+0.1V] 
    (G)MCH OverVoltage Control [+0.2V] 
    CPU Voltage Control__Normal_____ [1.25]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect____Enabled______[Disabled] *Note* Must be enabled to flash from USB
    Thanks for your help so far.

    Cheers
    DrJ

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35-DS4 freeze at initial logo screen

    Turbo is your issue!! For sure put that on Standard and try more. Sorry, I thought I had given you some ranges. Guess not.

    Here try this >>>>

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [9x]
    Fine Clock Ratio ____________[0.5] ?? not found << Since you say this is not found, you either need to update your BIOS (Suggested) or if you have already you need to load optimized defaults then set your ram voltage then save and apply and reboot back to the BIOS. You must set your disk settings again after doing this so be sure to set them after you reboot back to the BIOS to make all other changes.

    Please DO NOT USE @BIOS to udpate the BIOS, see here for how to flash with Qflash >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [333]
    PCI Express Frequency (Mhz)__________ [100]
    C.I.A. 2__________Disabled_____ [Disabled]
    System Memory Multiplier (SPD) ___________ [2.40] = 800Mhz ram speed
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 4
    Dram RAS# to CAS# Delay_________4
    Dram RAS# Precharge Delay_______4
    Precharge Delay (tRAS)__________ 12

    ACT to ACT Delay (tRRD)___________3-4
    Rank Write to READ Delay____________3-6
    Write to Precharge Delay____________4-6
    Refresh to ACT Delay_______________52-62
    Read to Precharge Delay_____________3-5
    Static tRead Value__________________7-10
    Static tRead Phase Adjust_Auto__ [Auto] << always Auto

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] = 2.1V
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control__ Normal_ [+0.1V]
    (G)MCH OverVoltage Control [+0.2V] << may need +0.25 or 0.3
    CPU Voltage Control__Normal_____ [1.25] Auto

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC

    Integrated Peripherals
    Legacy USB Storage Detect____Enabled______[Disabled] *Note* Must be enabled to flash from USB

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •