Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: 3rd RMA Gigabyte GA-X48-DQ6




  1. #11
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default Re: 2nd RMA Gigabyte GA-X48-DQ6

    Don't take this as being smart alek - but there's lots of fans in those sizes - some move a lot of air - some don't move too much and Zalman makes a few heat sinks that match your description. Personally, I don't think they are a great heat sink if you are pushing a quad core system. A great heat sink won't do much good if you don't get the heat out of the case. There's 120mm fans that move 90cfm and some that won't move 20cfm. If your doing any overclocking (turbo is OCing) that 9450 is going to put off quite a bit of heat that needs to get moved out quick. Ambient temperature can make a big difference in cooling too.

    The gigabyte driver disc has software on it that will give you an idea on temps although I don't think it's totally accurate - it reports almost 10c difference from my core temp program for CPU temp.
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

  2. #12
    Join Date
    Nov 2008
    Posts
    25

    Default Re: 2nd RMA Gigabyte GA-X48-DQ6

    in the bios I think the cpu showed 32 or 26 not sure, but I know the case is super cool with those fans running more then enough air flowing in and out, that 120 pushes OUT alot of air, also used MX-2 thermal compond non electrical paste, and for the zalman it's a pretty good fan, alot better then the stocked fan,

  3. #13
    Join Date
    Oct 2008
    Posts
    22

    Default Re: 2nd RMA Gigabyte GA-X48-DQ6

    Set the correct memory timings, memory speed and memory voltage in the bios if you had not done that. This is very important and if you have not done this then its not strange that you get instability.

    HE 550 has 3x 12v rails with 18 amps each
    3*18 is 54 amps. I dont think you can acually draw 54 amps from a 550w psu. 40 - 45 amps is more likely but it should still be enough.

    Check that you use one rail for the motherboard/cpu
    one for your hd4870
    and one for the case fans and the disks

    HD4870 512 has often bios issues. lots of cards was sold with a faulty bios that gives the card to little voltage in games that dont stress the GPU much. This is fixed by installing a revised bios.

    Its not fun to search for the causes to this kind of hardware problems but thats a part of building your own system. Dell systems for example do not very often have this kind of problems.

    Im staring to think that you have a combination of serveral hardware issues
    But check the memory first of all. Im almost 100% sure that this isnt related to heat in any way.

    edit lots of typos Im a bit drunk
    Last edited by skyscraper; 11-02-2008 at 01:24 PM.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: 2nd RMA Gigabyte GA-X48-DQ6

    To the OP, what is your issue you are having now? I can help you for sure.

    I just cannot tell from you guy's argument what issues you do now have or not.

    I see you mention Turbo a few times, this should be set to standard if you are referring to any overclock or performance enhance setting

    So if you do need some help please do say again exactly what your issues are. And Please all posters who are arguing with him stop so I may help here.

    Thanks

  5. #15
    Join Date
    Nov 2008
    Posts
    25

    Default Re: 2nd RMA Gigabyte GA-X48-DQ6

    I appreciate the offer on the help! but I took out the MB early sat. morning and put a request for the RMA already and don't want to put the MB back in as I'm pretty sure theirs some kind of internal problem with it because of the strange behavior in the bios that I beleive has nothing to do with any hardware compatibility issues or firmware updates as was mentioned earlier in this thread, I wouldn't argue with anyone about any computer problems here because I don't really know enough to do that here but with it's problems I'm just going to send it in.

    when I get it back maybe I could ask about some help tweaking it with some settings and hopefully not having this happen again

    Thanks!




    Quote Originally Posted by Lsdmeasap View Post
    To the OP, what is your issue you are having now? I can help you for sure.

    I just cannot tell from you guy's argument what issues you do now have or not.

    I see you mention Turbo a few times, this should be set to standard if you are referring to any overclock or performance enhance setting

    So if you do need some help please do say again exactly what your issues are. And Please all posters who are arguing with him stop so I may help here.

    Thanks

  6. #16
    Join Date
    Sep 2008
    Posts
    80

    Default Re: 2nd RMA Gigabyte GA-X48-DQ6

    What are your core temps? All problems sound an awful lot like cooling grief - could there be a mis-seated hold-down pin?

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: 2nd RMA Gigabyte GA-X48-DQ6

    justabrake

    I will be here to help when you get your board back! If you would like please PM me about it as well if you feel that would be better

    That ram will be fine for you, but things will need to be manually set in the BIOS for it to work stable, which I think you know anyway

    Like I said, when you get your board back Hit me up and I will help ya get things setup for sure

  8. #18
    Join Date
    Nov 2008
    Posts
    25

    Default Re: 2nd RMA Gigabyte GA-X48-DQ6

    I just got the board back and i'm going to be installing it now,

    can someone tell me where I should have the fans connected to the MB for 1-120 mm rear fan 1- front case 80mm fan and 1 80mm side case fan.

    I'm crossing my fingers on this 2nd RMA return




    Quote Originally Posted by Lsdmeasap View Post
    justabrake

    I will be here to help when you get your board back! If you would like please PM me about it as well if you feel that would be better

    That ram will be fine for you, but things will need to be manually set in the BIOS for it to work stable, which I think you know anyway

    Like I said, when you get your board back Hit me up and I will help ya get things setup for sure

  9. #19
    Join Date
    Nov 2008
    Posts
    25

    Default Re: 2nd RMA Gigabyte GA-X48-DQ6

    THIS BOARD HAS TO GO BACK AGAIN

  10. #20
    Join Date
    Nov 2008
    Posts
    22

    Default Re: 2nd RMA Gigabyte GA-X48-DQ6

    dude, buy a dell!


    sry couldn't resist, i'll keep quiet now....

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •