Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 56

Thread: Tweaking 48xt dq6




  1. #21
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    Well i'm not sure but it seems i have found the problem of the instability.
    When i started tweaking i downloaded a lot of tools to tweak. One of them was TAT for temperature measurement. I uninstalled him wednesday evening and since then i had no more blue screens.
    Since i just used my pc no more than 6 hours in a row, i'm not really sure everything is right, but i have no more erros in the event viewer.
    I'll use the pc normally this week end to validate that everything is ok.

    I prefer to take my time, when you tweak and are faced with a problem you cannot be sure that the tweak you had was right or wrong since the system is unstable.

    I'll tell you probably on sunday !

  2. #22
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    well, just had a BSOD with a 6008 error, i'm a bit lost know because i have no error at the post no more errors in the event viewer but still blue screen 2 times on a full day (7morning up to 10 o clock night). It can happen at any time, idon't understand why. I'll try to remove the HD i had cause i had no failure before i put them in. but how can a HD can cause a problem ? I never seen such a thing...

  3. #23
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    Maybe a problem becaused of the ich9 driver (windows online report ) i try to reinstall it and see if it changed something

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Tweaking 48xt dq6

    What HD are you talking about sounds driver? Since you are not having error now, but BSOD you may just need some settings adjusted still. What is the BSOD error #?

    You can stop the BSOD from automatically restarting the system so you can get the error # easy. What you do is open system properties and then in advanced tab, click Startup and Recovery, and then at the bottom in the System Failure section uncheck Automatically restart. Then the next time you have a BSOD the screen will stay there until you manually reboot the system, this way you can tell us the Error # and or Driver causing it

  5. #25
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    well,

    I think this time everything i stable !!!!!
    In a first step i uninstalled TAT to unfill the errors on the event viewer. It was surely a part of the instability !
    In a second i installed the intel ICH9 drivers from the intel site. Since i had issues with my HD (hard drive) i thought it could only come from the con troller driver and it seems i was right.
    Even with these change i had 2 blue screens friday night, but at least i knew now it was not a driver problem or any os issue.
    I then decided to raise the different voltages DDR3 (+.4 instead of .3), MCHsomething. And since then no more blue screens !!!!!! My pc was up from 10 friday evening up to sunday 8 o'clock !
    What is strange is that i had no errors with a full night of memtest before i made this change but any way now everything seems ok.

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Tweaking 48xt dq6

    Ya, I am surprised you ever got TAT to work, I have never got it to run on Vista 32 or 64 with a P35 or P45 board. How did you? What version do you have?

    I know Intel reps have said it is crap for use with the new CPU's anyway, but I would like to get it going just to know I can run it if I wanted

    Nice to see you are all stable, I take it temps are good as well then right?

  7. #27
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    hi, back again !

    Well, my pc works brilliantly and is rock stable 2 weeks withoyut a blue screen or failure !
    I bought my 6 samsung F1 spinpoint, built my raid 5 ( on the ich9r) successfully and reinstalled windows vista ultimate without any problem !
    I used the gigabytes sata to plug my 2 backup hard drives and fully proceed to the data transfer.
    The only problem i have now is that when i activate the gigabyte raid nothoing happens, no "ctr-g" message and when it came to windows boot time the message "no bootable" disc blah blah appears as if it does take in consideration the raid 5 ich9r controller.
    I did what is said in the mobo doc to acrtivate gigabyte raid :
    Onboard sata/ide Device : Enabled
    Onboard sata/ide ctrl mode : Raid/ide
    ..... but nothing happens.
    In the disc boot order the hard drive is first and in the drive priority it is my volume 0 (this is the raid 5 bootable partition name) first.
    If i modify the Onboard sata/ide ctrl mode back to ide the raid 5 boots normally.
    I'm really getting mad with this gigabyte raid, and i don't have any idea to get it work unless it's not possible.
    Any one has an idea ?

    I am doing wrong ? Is it really possible to activate both raid controllers ?

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Tweaking 48xt dq6

    I used to use it to boot my OS from, so I know it works.

    So what do you mean you transfered data then tried to enter the raid BIOS ctrl + G? You would have to enabled that Controller (As you noted) and then go into the Ctrl + G bios and create your array. THEN You tranfser data to it. It would need to be cleanly formatted first before you did any of the above

    If you did all that, and I just misunderstood you then you may have a BIOS issue, like you need to try a older or newer BIOS as you may have a bug with the one you are using now.

    Yes, you can use both for sure. Here would be what you would set, as you likely know >>>

    SATA RAID/AHCI Mode (Intel ICH9R Southbridge) .............. RAID
    SATA Port0-3 Native Mode (Intel ICH9R Southbridge) ...........Enabled

    Onboard sata/ide Device ........................................Enabled
    Onboard sata/ide ctrl mode .................................... Raid/ide

    Then first boot device, floppy or CD if you like. Then second Hard drive. Then reboot to the Control + G BIOS and create your array, save and reboot BACK to the BIOS and then go into Boot device priority and make sure your OS is at the top

  9. #29
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    These are exactly the settings i have in my bios

    SATA RAID/AHCI Mode (Intel ICH9R Southbridge) .............. RAID
    SATA Port0-3 Native Mode (Intel ICH9R Southbridge) ...........Enabled
    Onboard sata/ide Device ........................................Enabled
    Onboard sata/ide ctrl mode .................................... Raid/ide

    So what do you mean you transfered data then tried to enter the raid BIOS ctrl + G?
    At a first step the ich9r raid bios was activated but not the gb one. I created my raid5 on the ich9r, installed windows then i just put 2 stand alone disk on the remaining gsata ports on the mobo to just transfer data to my raid 5 volumes. For this part everything went right !

    Then as i wanted to had a raid 0 partition on the GBraid i decided to activate the "gbraid bios" in order to activate the raid 0 (and therefore scrapping the 2 disks on the mobo gsata ports) but then could'nt enter the gbraid bios. What was also strange is that i couldn't ev"en boot on my raid 5 array ! To boot back i had to disable the gbraid in the bios even though i had the volume 0 (of my raid 5) first in the boot order. It seemed to me that there was an incompatibility beetween the 2 raid controllers. If i disable the ich9raid then i can see the "ctrl g" and enter the gb raid but i can never see or use both raid controllers !

    When the pc starts i see at no point the "press control G" message when ich9r is activated and even if i don't see it, i tryed to press ctrl+g from after the post until the windows beginning and couldn't get into the gb raid bios.
    For the ich9r i had no problem at the opposite and i see the crtl+i message with the array and disk list.

    I have the F5 bios wich is the latest official bios. Since i heard about some issues flashing the bios i would really want to flash if there is no other solution. I alsso see that ther is a F6beta bios and don't really know if it would be better to go for f6 beta or any other....

    So maybe i have a bios issue then....
    Last edited by jeffster; 12-02-2008 at 04:26 PM.

  10. #30
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Tweaking 48xt dq6

    I would say try F4 or the F6 beta as I have seen similar issues with controllers and BIOS versions. Be sure you load optimized and save/apply/reboot BACK to the BIOS after you flash so you can set all your SATA Settings again or you will corrupt your array.
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    It does sound like a BIOS issue to me, but it could be the board? I do know both will work at once as I have used them similar to what you are trying

Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •