Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 56

Thread: Tweaking 48xt dq6




  1. #31
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    Ok then....

    Just one thing, do you boot on the gsata raid or on the ich9r ? I boot on the ich9r and i'll try before flashing to make a raid 0 and throw in the ghost image on it just to see if that way works..
    what is really starnge is that when i disable the ich9r i see the graid bios and i see the correct drives. And if i disable the graid i see the ich9r and the right drives also. So it seems both controllers are running but just can't use both.....

  2. #32
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Tweaking 48xt dq6

    I have booted from both, with both enabled.

    Maybe you need to create your array with the intel one disabled, then enable the intel one to boot and see if the GA raid is still there or not?

  3. #33
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    Yeah that's exactly what i wanted to try. i've flashed a lot of bios on my previous mainboard but it is the first time i really don't feel safe about it so if i can avoid it i would prefer.
    Another thing does the graid controller deals well with sata 1 drives cause one of the 2 drive is a raprtor wd150gO sata1. I'll also try removing it to see if it matters.

  4. #34
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    hum.......
    just got another problem wich is really difficult to explain i'll try to be as clear as possible :

    1) i decided to remove the 2 drives plugged on the gsata 1 and 2
    2) i tried to power on the system (windows is installed on the raid 5)
    3) The pc won't boot saying the insert system boot
    4) i verified everything the ich9r sees the disks, sees the array, both arrays are marked as bootable.
    5) i plugged back in the 2 drives i just removed on the gsata 1 and 2 (one of them holds my old windows installation)
    6) My old windows boot (easy to recognize) and not my raid 5
    7) i reorganize the boot priority (wich had not changed from what i configures this is the scsi volume 0 first)
    8) i reboot
    9) the system rebbotted then on the raid 5 partition
    10) i'm lost......

  5. #35
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Tweaking 48xt dq6

    Well, I dont think SATA I would matter, but I have never tested it. If you are correct and you have backups maybe you could try them both on opposite controllers?

    BIOS flashing is pretty safe as long as you do it in DOS or Qflash, dont be scared

    -------------------------------------------------------------------

    Hmm, well I know when you disable and enable controllers you need to reboot back to the BIOS at least once and set your Priority again then load windows.

    Is Vista on your RAID 5 array and was your other array setup at all when you installed? If so you may have the vista loader installed on the old array and not the new one if both were in the system when you installed and that is why with the array unplugged your RAID 5 would not boot.

  6. #36
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    ok, anyway, now i have no choice. I had a new problem and now the raid5 cannot boot anymore and a "disk read error" occurs. (but the ich9r controller don't see any issue nor the intel matrix manager).
    I made backups and a ghost of the sytem and had the image down on a standalone disk ( i have a few sata disk drives so i can make multiple backups!) and the pc booted again but on the stanalone and without changing anything could see the raid 5 partition even the boot one. I used the intel matrix manager to verify the booting volume (on the raid) and no errors occured. For now i can't boot anymore on the raid 5 but the raid 5 is working and i can access my data on the raid 5 partition correctly.

    Hope it's only the bios (in fact i think you're right and that is or the bios or the mobo but a bit scared about flashing probs). I had a raid on msi k8n neo2 and another one on an abit (don't remember the model) and that is the first time i am experiencing that type of problem.

    I took a day off tommorow to fix definitely this raid problem 'cause it drives me mad....

    Thank a lot for your support since i start to be lost !
    Last edited by jeffster; 12-03-2008 at 04:00 PM.

  7. #37
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    Quote Originally Posted by Lsdmeasap View Post
    Is Vista on your RAID 5 array and was your other array setup at all when you installed? If so you may have the vista loader installed on the old array and not the new one if both were in the system when you installed and that is why with the array unplugged your RAID 5 would not boot.

    I don't remember if a drive was plugged in or not the only thing i know for sure is that i put the 2nd long after creating the raid but for the other one maybe...

  8. #38
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    I'll also try tonight to load the vista dvd (without any other drives than the raid 5) and ask a repair so that it should reinstall the loader i guess). This could be an explanation of the strange problem i have.

  9. #39
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Tweaking 48xt dq6

    Sorry to hear about your trouble now! Ya, try that vista Startup repair and it should work

    Good luck, and let me know how things go. Dont let what you hear about bad flashes scare you, those are done by people who try from windows based apps or do not fully educate themselves before they flash. You will be fine, just use Qflash and follow my notes about flashing

  10. #40
    Join Date
    Nov 2008
    Location
    Paris - france
    Posts
    34

    Default Re: Tweaking 48xt dq6

    well you were right i remember now clearly that the raptor was connected while installing vista on the raid 5. The problem is that i just see that the raptor is out of order and this is why i couldn't boot anymore on the raid 5 !

    The thing is that when the vista repair starts he sees the disks but no os installed. This is strange because the windows folder is present. i can even make a system revory point but not boot on it !

    don't really know what to do.

Page 4 of 6 FirstFirst ... 23456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •