Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 7 FirstFirst ... 567
Results 61 to 68 of 68

Thread: New build memory connundrum, please help!




  1. #61
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: New build memory connundrum, please help!

    They are both clock skew, one CPU and one MCH, try with both 0.
    These like the references are different for every system. I've seen users with 50ps MCH Clock Skew, I need 150 CPU Clock Skew at 450MHz, and 200 over 500MHz.
    To find the right value I had the system at an edgey unstable settings(e.g. low VTT and vcore) where changes were most noticeable and could be tested quickly with memtest86+.

  2. #62
    Join Date
    Nov 2008
    Location
    UK, Skipton
    Posts
    79

    Default Re: New build memory connundrum, please help!

    Ok tried 3.5 with following settings.

    389 FSB
    333 MCH Freq Latch
    SMM 2.40B
    Static Tread 8
    VTT Default 1.20
    Vcore 1.41250
    Clock Skew 0
    MCH Skew 0

    Didnt crash Prime in the usual time or Blue Screen (ive had a few of these with other settings) but temps were high again (80) so im going to clean out my comp and reseat my fan then try again. Will report back.
    Q6600 @ 3.4
    Gigabyte GA-EP45-DQ6 (f13d)
    2TB Western Digital Green
    2 x 2GB G.Skill DDR2
    Corsair HX850w PSU
    MSI 560Ti 448
    Windows 7 Ultimate 64 SP1

  3. #63
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: New build memory connundrum, please help!

    Your default vcore is quite low (1.25) so you may not need that much try the same as you had at 3.4GHz.
    What is the bluew screen code?

  4. #64
    Join Date
    Nov 2008
    Location
    UK, Skipton
    Posts
    79

    Default Re: New build memory connundrum, please help!

    Ok cleaned out comp and im hitting 70 rather than 80c now which is an ok improvement.

    I tried a Vcore of 1.4000 for 3.5 using the same settings from 2 posts up and 1 thread threw an error after a few mins using small fft's.

    Tried with Vcore of 1.4125 and it went for a good 20mins without errors. Will leave it going for longer.

    Didnt record the blue screen code but if it happens again i'll take a pic. Seemed to be lots of numbers.
    Q6600 @ 3.4
    Gigabyte GA-EP45-DQ6 (f13d)
    2TB Western Digital Green
    2 x 2GB G.Skill DDR2
    Corsair HX850w PSU
    MSI 560Ti 448
    Windows 7 Ultimate 64 SP1

  5. #65
    Join Date
    Nov 2008
    Location
    UK, Skipton
    Posts
    79

    Default Re: New build memory connundrum, please help!

    This is what Win 7 said after the latest blue screen using above settings with Vcore of 1.4125:-

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 2057

    Additional information about the problem:
    BCCode: 124
    BCP1: 0000000000000000
    BCP2: FFFFFA80047E2028
    BCP3: 00000000B2000040
    BCP4: 0000000000000800
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 256_1

    Files that help describe the problem:
    C:\Windows\Minidump\012112-22214-01.dmp
    C:\Users\Buz\AppData\Local\Temp\WER-45583-0.sysdata.xml

    Using 'Whocrashed' to read the .dmp file this is what it says:-

    On Sat 21/01/2012 16:41:18 GMT your computer crashed
    crash dump file: C:\Windows\Minidump\012112-22214-01.dmp
    This was probably caused by the following module: hal.dll (hal+0x12A3B)
    Bugcheck code: 0x124 (0x0, 0xFFFFFA80047E2028, 0xB2000040, 0x800)
    Error: WHEA_UNCORRECTABLE_ERROR
    file path: C:\Windows\system32\hal.dll
    product: Microsoft® Windows® Operating System
    company: Microsoft Corporation
    description: Hardware Abstraction Layer DLL
    Bug check description: This bug check indicates that a fatal hardware error has occurred. This bug check uses the error data that is provided by the Windows Hardware Error Architecture (WHEA).
    This is likely to be caused by a hardware problem problem. This problem might be caused by a thermal issue.
    The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system which cannot be identified at this time.
    Q6600 @ 3.4
    Gigabyte GA-EP45-DQ6 (f13d)
    2TB Western Digital Green
    2 x 2GB G.Skill DDR2
    Corsair HX850w PSU
    MSI 560Ti 448
    Windows 7 Ultimate 64 SP1

  6. #66
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: New build memory connundrum, please help!

    BCCode 124 is a but related error, not so much related to vcore.
    With VTT 1.2v, Try MCH Reference 0.74, 0.72, 0,70, if things dont get better or getting worse, try 1-3 clicks above 0.76v(not sure what they are).
    If system not stable, try the same with CPU Reference in the same way.
    If still not completely stable, you may try CPU/MCH clock skews. Only change one of them, leave the other one 0. Try each in the range 50-250ps. Don't change them if the system is stable.
    For every option, stay with the value that had the most stable (even if not completely stable)
    If after all the above system is still not stable, try increasing VTT.

    To Save time, if you know which FFT size cause the blue screen, run thin FFT size only:
    Select the test you ran before
    Click custom
    Enter the FFT size in both Min and Max FFT size fields.
    Run the test

  7. #67
    Join Date
    Nov 2008
    Location
    UK, Skipton
    Posts
    79

    Default Re: New build memory connundrum, please help!

    Ok cheers i'll have a play.

    FYI Current voltages have been left set as below except Vcore and VTT which ive been changing as guided.

    CPU Vcore.............................: 1.4000v
    CPU Termination...... 1.200V*.........: 1.200v
    CPU PLL...........1.500V*.............: 1.500v
    CPU Referen.........0.755V*...........: Auto
    CPU Reference2...,,0.800V*............: Auto
    MCH/ICH
    MCH Core..........1.100V..............: 1.26v
    MCH Reference.....0.800V..............: Auto
    MCH/DRAM Ref........0.900V............: Auto
    ICH I/O...........1.550V..............: 1.500v
    ICH Core.........1.100V...............: ------
    DRAM
    DRAM Voltage ......1.800V.............: 1.900v
    DRAM Termination ..0.900V.............: Auto
    Channel A Reference 0.900V............: Auto
    Channel B Reference 0.900V............: Auto

    Cheers.
    Q6600 @ 3.4
    Gigabyte GA-EP45-DQ6 (f13d)
    2TB Western Digital Green
    2 x 2GB G.Skill DDR2
    Corsair HX850w PSU
    MSI 560Ti 448
    Windows 7 Ultimate 64 SP1

  8. #68
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: New build memory connundrum, please help!

    There is a possibility that vcore can be lowered, can't run IBT with those temps we can try with lower once you sort the buss setttings.

Page 7 of 7 FirstFirst ... 567

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •