Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1004 of 1085 FirstFirst ... 45049049549941002100310041005100610141054 ... LastLast
Results 10,031 to 10,040 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #10031
    Join Date
    Nov 2015
    Location
    Netherlands
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    Anyone try the new F6 BIOS for Gigabyte Z170N-wifi?

  2. #10032
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    6

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by GiggaByte View Post
    there is nothing better about f5b..the only difference is bclk adjustments work properly again, like 100.1, with f5a it would stay at 100.0 until u get to 100.25 where it would jump to 100.25, other than that everything else is still the same, crap cpu fan control, abnormal cpu voltage (+0.02v on f4 = -0.03v on all other versions besides f4, wtf fix that already gigabyte) etc
    From your signature it seems like you have pretty much the same system that I want to get. I am also planning 4.5 GHz, probably more, since my CPU seems to be able to handle it easily.
    So what youre saying is that if I put a vcore offset of +0.100 with the F4 bios, it will actually be +0.120? Can that be compensated by simply choosing +0.080 instead?

  3. #10033
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by GDM View Post
    From your signature it seems like you have pretty much the same system that I want to get. I am also planning 4.5 GHz, probably more, since my CPU seems to be able to handle it easily.
    So what youre saying is that if I put a vcore offset of +0.100 with the F4 bios, it will actually be +0.120? Can that be compensated by simply choosing +0.080 instead?
    i use llc off, with f4 +0.02v = 1.26v load, with any bios other than f4, i need -0.03v to get the same load voltage, temps & power draw. with llc on the delta is even worse

    with f4 stock volts, bios says 1.240v for cpu, displays 1.24v in system status, cpuz 1.23v load
    with f# stock volts, bios says 1.255v for cpu, displays 1.236v in system status, cpuz 1.308v load

    thats assuming itll even post despite using equal voltage, sometimes it doesnt. yet when it does itll run everything stable forever, i do long "proper" testing none of the 1hr quickie stuff

  4. #10034
    TuKo is offline Junior Member
    Join Date
    Oct 2015
    Location
    Switzerland
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Saens View Post
    Anyone try the new F6 BIOS for Gigabyte Z170N-wifi?
    I've tried. Nothing really interesting for me (no fixes on Fan Management and on XMP).

    Edit: same with f7a..
    Last edited by TuKo; 11-08-2015 at 12:38 AM.

  5. #10035
    Join Date
    Nov 2015
    Location
    somewhere
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Hard to say ... but this is the worst mainboard i have ever owned (GA-Z170X-Gaming 5).

    Slow boot times.
    Crappy BIOS.
    Instable.

    And the worst: Every BIOS Update something different is broken und some other thing is working again.
    Like the RAID ROM is jumping from 14.5 to 14.6 and back and so on... or the Voltages...

  6. #10036
    Join Date
    Jul 2015
    Location
    UK
    Posts
    27

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by 00riddler View Post
    Hard to say ... but this is the worst mainboard i have ever owned (GA-Z170X-Gaming 5).
    ...
    Unstable.
    Hi there. Would you mind if i ask: did you try disabling Killer NIC entirely? Because I've got a gaming 3 unfortunately it's my only network adapter so I can't try to disable it. On Windows 10 I've been seeing system crashes (freeze, no bsod) about 1x per 24 hours (sometimes less often, sometimes more often depending what I'm doing).

  7. #10037
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    27

    Default Re: GIGABYTE Latest Beta BIOS

    I'm on z170x Gaming 7 and I feel the bios are still in alpha. Sometimes when I reboot the whole systems crashes. Not good. Please Gigabyte get these bios working please.
    i7 6700k @4.5 Ghz
    Gigabyte Z170 Gaming 7
    Gigabyte Xtreme GTX970
    Kingston Fury 16GB DDR4

    Be Quiet Dark Rock 3
    Superflower 1000watt
    Corsair K70 RGB
    Corsair M65 RGB
    Samaung EVO 850 SSD
    Evolv ATX
    Asus ROG Swift G-Sync 1440p 144hz
    Windows 10 64bit

  8. #10038
    Join Date
    Jul 2015
    Location
    UK
    Posts
    27

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by RetrogamerX View Post
    I'm on z170x Gaming 7 and I feel the bios are still in alpha. Sometimes when I reboot the whole systems crashes. Not good. Please Gigabyte get these bios working please.
    Yeah I agree with that viewpoint. It just would make sense if we could narrow down some of these problems, and tell them 'well it's component X'. Or 'it's component Y'. Would help us get what we want a bit faster.

    The only other real option seems to be just give up entirely on the prospest of ever getting these issues fixed and say 'I've had it and I'm switching to manufacturer Z from now on, bye bye then'. And stop buying gigabyte boards entirely. Now that might sound a bit harsh, but of all the kinds of technical problems a mainboard can have, an unpredictable system instability is really the worst one. Because you can't really do anything productive on it for fear of it crashing and loosing your work. Or if you are halfway through the level of your favorite game, etc. There's no trusting it.

    Now were I to get some kind of a BSOD, or there was a findable association (precursor) to any specific windows events. Then that would be something else entirely. Because then I could say to them 'well it seems to be something to do with this or that'. And it would feel like I could properly arm Gigabyte with enough of a clue as to actually do something solid about it.

    At this stage I still have a few things left to try before I can in good conciseness say I've tried everything possible, and then to RMA the board. Which include installing a different OS (to see if it might be a windows 10 drivers problem). And possibly buying a 'known quantity' regular NIC card (just a cheap realtek one), so I can entirely disable the killer NIC and try to rule that out too from a hardware perspective.

  9. #10039
    Join Date
    Nov 2015
    Location
    somewhere
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by dreamcat4 View Post
    Hi there. Would you mind if i ask: did you try disabling Killer NIC entirely? Because I've got a gaming 3 unfortunately it's my only network adapter so I can't try to disable it. On Windows 10 I've been seeing system crashes (freeze, no bsod) about 1x per 24 hours (sometimes less often, sometimes more often depending what I'm doing).
    I just switched from Killer to Intel LAN.
    Will wait and see if it is more stable now.

  10. #10040
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by RetrogamerX View Post
    I'm on z170x Gaming 7 and I feel the bios are still in alpha. Sometimes when I reboot the whole systems crashes. Not good. Please Gigabyte get these bios working please.
    same on gaming 5, how this passed "quality assurance" is more of a wonder than how the universe came to be

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (5 members and 193 guests)

  1. AudiTuner,
  2. jelol98,
  3. krokodil,
  4. salamence502

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •