Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1006 of 1087 FirstFirst ... 65069069569961004100510061007100810161056 ... LastLast
Results 10,051 to 10,060 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #10051
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    ^
    Why you touching VAXG voltage?
    Your EVGA GTX 970 is not depend on this.
    Btw,
    you should disable Internal graphic in BIOS (Chipset).
    Last edited by stasio; 11-23-2015 at 08:47 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #10052
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: GIGABYTE Latest Beta BIOS

    i dont use igp, but after restoring default settings from bios flashing, i dont use auto voltages, i set them to stock "x.xxV" or "normal", changing VAXG to normal with f5d makes the board not post, no other bios does that.

    and with windows 10 i have to leave igp enabled with drivers installed, so i can use miracast to my tv.

  3. #10053
    Join Date
    Nov 2015
    Location
    Türkiye
    Posts
    10

    Exclamation Re: GIGABYTE Latest Beta BIOS

    GA-Z170X-Gaming 7 - F6j still does not work memory slot 1 and 3 with Kingston HX426C15FBK2/16

  4. #10054
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: GIGABYTE Latest Beta BIOS

    is there still a gigabyte employee on these forums? i know there was years ago

  5. #10055
    Join Date
    Jul 2010
    Location
    Bogota, Colombia
    Posts
    20

    Default Re: GIGABYTE Latest Beta BIOS

    When will X99 Gaming G1 get a stable bios that can control fan speed, also get into bios when there are multiple hard drives plugged in
    Gigabyte X99 Gaming G1 F9 /// Intel Core i7 5820K @ 4.5 GHz / 1.285v /// Crucial Ballistix Sport @ 2666 MHz CL18
    EVGA GTX 960 SSC 2GB /// Samsung EVO 850 120 GB /// Seagate 4 TB HDD - Seagate 500GB SSHD - Hitachi 120 & 500 GB ///
    EVGA P2 850 80+ Platinum /// Corsair Obsidian 900D /// Custom XSPC Watercooling L00p

  6. #10056
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by matroxtub3 View Post
    When will X99 Gaming G1 get a stable bios that can control fan speed, also get into bios when there are multiple hard drives plugged in
    x99 too.? cause none of the z170 boards have decent fan control, its all crap here too

  7. #10057
    Join Date
    Nov 2015
    Location
    U.S.A
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    I have this Problem When i try install (Intel inf) i got BSOD IRQL_NOT_LESS_OR_EQUAL then pc restart and back to windows

    Motherboard: Gigabyte Z170 G1
    Processor: Intel corei7 6700K
    Ram: Kingstone 16GB
    Graphics Card: Nvidia 980Ti
    Bios Version: F6g
    Last edited by rolllin; 11-29-2015 at 05:44 PM.

  8. #10058
    Join Date
    Aug 2015
    Location
    Austria
    Posts
    11

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by GiggaByte View Post
    i dont use igp, but after restoring default settings from bios flashing, i dont use auto voltages, i set them to stock "x.xxV" or "normal", changing VAXG to normal with f5d makes the board not post, no other bios does that.

    and with windows 10 i have to leave igp enabled with drivers installed, so i can use miracast to my tv.
    Do you have the boot problem also when you shut down your PC via Windows or via power button and try to boot it immediately again?

  9. #10059
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Hell of a Member View Post
    Do you have the boot problem also when you shut down your PC via Windows or via power button and try to boot it immediately again?

    disabling fast boot solved all my boot issues so far, like the random hang during post or long black screen with a flashing underscore on the top left before loading windows, etc. its not even any slower either

  10. #10060
    Join Date
    Jul 2015
    Location
    UK
    Posts
    27

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by GiggaByte View Post
    disabling fast boot solved all my boot issues so far, like the random hang during post or long black screen with a flashing underscore on the top left before loading windows, etc. its not even any slower either
    Fast boot has never worked for me either on the Gaming 3. Since day 1, not just with these latest beta BIOS. Same behaviour and I have to reset CMOS in order to boot again. And Gigabyte are pretty slow / sluggish to POST. They are certainly longer to POST than other popular mainstream boards.

    Therefore a faster boot times to POST would be be a desirable feature to have. However what I think is most annoying about it is that everybody see this option. If Gigabyte know the feature really doesn't work properly, the option should be grey out or disable. Or a warning text written in the help item description next door. Al least for now, until it eventually get fixed. Then that would save hundreds of people trying to switch it on and it screwing up, loosing their BIOS setting for no good reason. Because it is being presented like this feature aught to work (when actually it doesn't).

Thread Information

Users Browsing this Thread

There are currently 218 users browsing this thread. (3 members and 215 guests)

  1. AudiTuner,
  2. McQuint,
  3. Nhawk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •