Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1023 of 1087 FirstFirst ... 2352392397310131021102210231024102510331073 ... LastLast
Results 10,221 to 10,230 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #10221
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    Update Intel Microcode and Improve DDR compatibility.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #10222
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: GIGABYTE Latest Beta BIOS

    thanks.

  3. #10223
    Join Date
    Feb 2016
    Location
    UK
    Posts
    8

    Default Re: GIGABYTE Latest Beta BIOS

    I'm having cold boot issues with my z170x gaming 7 board, can anyone suggest anything to fix this? I've just updated to the latest bios and it seems to have booted up fine this morning at stock, but when overclocked and booting from a cold start it won't post just a constant reset cycle. pushing reset 5 times in a row allows the system to boot sometimes others I have to reset the bios.

  4. #10224
    Join Date
    Aug 2009
    Posts
    56

    Default Re: GIGABYTE Latest Beta BIOS

    It looks like F7r BIOS sets the CPU at a lower voltage. I had to set the voltage to Normal and +0.05V to get it to boot properly (while F7k and earlier were left in AUTO)

    Quote Originally Posted by Shaun Paul O'Hagan View Post
    I'm having cold boot issues with my z170x gaming 7 board, can anyone suggest anything to fix this? I've just updated to the latest bios and it seems to have booted up fine this morning at stock, but when overclocked and booting from a cold start it won't post just a constant reset cycle. pushing reset 5 times in a row allows the system to boot sometimes others I have to reset the bios.
    Gigabyte Z170X-Gaming7 6700k @4.65Ghz, 16GB G.Skill RipJawsV @3240Mhz
    Gigabyte R290 4GB, Samsung 950 Pro, Seagate 6TB + more,
    Corsair H100i GTX, Corsair 750D Air, OCZ-Z850M, Dell UP3216Q

  5. #10225
    Join Date
    Dec 2015
    Location
    Australia
    Posts
    29

    Default Re: GIGABYTE Latest Beta BIOS

    What are the changes for Z170X-SOC-FORCE bios F6i to F6k ?

  6. #10226
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Nhawk View Post
    It looks like F7r BIOS sets the CPU at a lower voltage. I had to set the voltage to Normal and +0.05V to get it to boot properly (while F7k and earlier were left in AUTO)
    there is several cpu voltage discrepancies between beta & "final" uefi versions (even at EXACT SAME SETTINGS INCLUDING LLC ETC), also between boards. for mine z170x-gaming 5, the cpu voltage is ALWAYS more accurate on a final uefi version than a beta, on a beta i MUST, (caps'd for a reason) set -0.040v to get the same 1.26v load, on a final uefi i have to set -0.015 or -0.020v in uefi to get the same load vcore. its ridiculous but thats how it is. gigabyte is all over the place on z170..if they keep this up i will NOT ever use them again, they even stripped cpu fan control from uefi! instead they put it in some stupid WINDOWS @BIOS LIKE PROGRAM!! i will not pay them money to keep doing this crap. back to asus after skylake if they dont fix this! i already complained months ago, NO RESPONSE. they dont care anymore. gigabyte has changed.

    RAM overclocking is also very poor, i have G.SKILL RIPJAWS V 2400 @ 15-15-15-35 1.20v, i even asked G.SKILL, they said theres a 100% chance they will do the standard 2666 @ 15-15-15-35 or 2800 @ 15-15-15-35 or 16-15-15-35-2T @ 1.20v. mine cant do it at all, close but not quite. all their ram uses the same chips, according to G.SKILL, & i believe them, its just gigabyte being cheap on their uefi..look at their "top end" boards, they are on f6 & f7 already, gaming-5 is on f5 only! THEY DONT CARE EQUALLY ANYMORE. they give priority to higher end boards cause users pay more for them...7 years ago this wasnt the case, all were EQUAL BEFORE! i will stay with asus from now on if this is how gigabyte wants to treat customers that cant afford a $400 CDN motherboard..

    stasio if u can, relay this info to gigabyte. since they dont listen to consumers anymore! maybe theyll listen to u..especailly cpu fan control..WE DONT WANT IT IN A STUPID WINDOWS PROGRAM WE WANT IT IN UEFI LIKE MSI, ASUS, ASROCK, ETC!!!! WTF GIGABYTE!
    Last edited by GiggaByte; 02-27-2016 at 04:23 PM.

  7. #10227
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Fact11 View Post
    What are the changes for Z170X-SOC-FORCE bios F6i to F6k ?
    Post #10222.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #10228
    Join Date
    Feb 2016
    Location
    London
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Shaun Paul O'Hagan View Post
    I'm having cold boot issues with my z170x gaming 7 board, can anyone suggest anything to fix this? I've just updated to the latest bios and it seems to have booted up fine this morning at stock, but when overclocked and booting from a cold start it won't post just a constant reset cycle. pushing reset 5 times in a row allows the system to boot sometimes others I have to reset the bios.
    Having the same issue with my Z170M-D3H, from my understanding, it is something to do with some DDR4 RAM timings had issues with z170 boards, as they were designed for x99.

  9. #10229
    Join Date
    Dec 2015
    Location
    Australia
    Posts
    29

    Default Re: GIGABYTE Latest Beta BIOS

    Hey Stasio,

    Just letting you know tried Z170X SOC Force Bios F6k - does not overclock memory hardly at all.

    Bios F6i - Was a really great improvement as it allowed to push memory overclocking and timings further than ever before.

    Don't know what they have done in F6k, but it won't successfully train memory at really loose tiimings and requires that VCCIO,SA, DRAM and DRAM Trainig voltages, be set a lot higher than they have ever had to be, just to boot successfully. Will not train and boot successfully at anything CAS 16 or less. Whereas F6i went down to CAS 12.

  10. #10230
    Join Date
    Jul 2014
    Location
    greece
    Posts
    11

    Default Re: GIGABYTE Latest Beta BIOS

    hello

    i have x99 sli and i try to update bios F21a to new F21b and the q-flash after check the bios........... id check error !!

Thread Information

Users Browsing this Thread

There are currently 194 users browsing this thread. (2 members and 192 guests)

  1. AudiTuner,
  2. stasio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •