Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1036 of 1085 FirstFirst ... 365369369861026103410351036103710381046 ... LastLast
Results 10,351 to 10,360 of 10848

Thread: GIGABYTE Latest Beta BIOS




  1. #10351
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by ReDrUmy3 View Post
    Any idea if they are working on bios for X99-Phoenix SLI ? It's kinda laggy when I am in bios only complaint so far about this board.
    Here is newest F3b BIOS:
    https://www.mediafire.com/?673ow838zx2156j

    Edit:
    F3i is out on GB web page.
    Last edited by stasio; 06-24-2016 at 09:34 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #10352
    Join Date
    Jul 2011
    Location
    TX
    Posts
    8

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Odinian View Post
    Ok, I'll give the power loading a try. If that doesn't. Work, I'll try the beta BIOS. thanks.
    No problem, did that fix it? I remember having this problem but don't remember exactly what I did to fix it. You wouldn't happen to be using a Displayport cable with your monitor would you? As odd as it sounds, I think what made the problem disappear for me was using a DVI cable instead of a DP cable with my monitor—but that easily could have just been a crappy cable issue and not related to the motherboard/bios at all.
    Case: Thermaltake V9 BlacX Edition
    Power Supply: Corsair 620HX
    CPU: Intel Core i7-2600k @ 4.50GHz
    Cooler: Noctua NH-U12P (Push/Pull)
    Motherboard: GIGABYTE GA-Z68XP-UD4
    Memory: G.Skill 16GB Ripjaws X DDR3-1600 (8-8-8-24 1.5v)
    Hard Drive: Samsung F3 Spinpoint 1TB 7200rpm
    Video Card: nVidia XFX GeForce GTS 250 512MB + Intel HD 3000 iGPU
    Sound Card: ASUS Xonar D1 |
    Headphones: Sennheiser HD595 | Speakers: Yamaha 2.1
    Optical Drive: ASUS 24x DRW-24BS1T DVD±R Burner
    Display: 2 x Acer 22" 1080p
    Mouse: Logitech MX518 | Mouse Pad: fUnc sUrface1030 | Keyboard: Logitech G15 v1

  3. #10353
    Join Date
    Jul 2010
    Location
    Egypt
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    GA-Z97X-UD5H - F11b (and f11 generally) change log ? thanks

  4. #10354
    Join Date
    Aug 2015
    Location
    Austria
    Posts
    11

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by super1 View Post
    GA-Z97X-UD5H - F11b (and f11 generally) change log ? thanks
    Presumably changes regarding Broadwell problems.

  5. #10355
    Join Date
    May 2009
    Location
    Greece
    Posts
    15

    Default Re: GIGABYTE Latest Beta BIOS

    Hello all,
    sorry to ask for an old Mobo, but opening x58-UD4 F14q Mod Bios package there is the Bios for UD4P, is it possible to have the correct file and in case update the link?
    Intel Xeon x5650
    Gigabyte GA-EX58-UD4 F11T
    6Gb Walton Chaintech @ 1600Mhz 7-7-7-18-1T 1.64v
    Noctua NH-U12P Push/Pull
    Radeon HD4850 512Mb @ 700/1150Mhz MUSASHI cooled
    2 Intel X-25V in RAID0
    2 Barracuda ST500320AS in RAID1
    Spare Maxtor 320GB
    Psu Seasonic S12 II 620W
    U2-UFO Case cooled by ~750 Cfm!
    Win10 64Bit

  6. #10356
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by The Doors View Post
    Hello all,
    sorry to ask for an old Mobo, but opening x58-UD4 F14q Mod Bios package there is the Bios for UD4P, is it possible to have the correct file and in case update the link?
    Is not in this threat.
    In other threat (Modified BIOS) OP author is no more active here.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #10357
    Join Date
    May 2009
    Location
    Greece
    Posts
    15

    Default Re: GIGABYTE Latest Beta BIOS

    Sorry for that, I know, I tried to post here if anyone expert like you could help..
    Intel Xeon x5650
    Gigabyte GA-EX58-UD4 F11T
    6Gb Walton Chaintech @ 1600Mhz 7-7-7-18-1T 1.64v
    Noctua NH-U12P Push/Pull
    Radeon HD4850 512Mb @ 700/1150Mhz MUSASHI cooled
    2 Intel X-25V in RAID0
    2 Barracuda ST500320AS in RAID1
    Spare Maxtor 320GB
    Psu Seasonic S12 II 620W
    U2-UFO Case cooled by ~750 Cfm!
    Win10 64Bit

  8. #10358
    ReDrUmy3's Avatar
    ReDrUmy3 is offline Junior Member
    Join Date
    Dec 2004
    Location
    *
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    Here is newest F3b BIOS: https://www.mediafire.com/?673ow838zx2156j Edit: F3i is out on GB web page.
    Thanks will give F3i a shot.

  9. #10359
    Join Date
    Jul 2010
    Location
    Egypt
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Hell of a Member View Post
    Presumably changes regarding Broadwell problems.
    okay thank you :)

  10. #10360
    Join Date
    May 2010
    Location
    IOWA
    Posts
    31

    Default Re: GIGABYTE Latest Beta BIOS

    I have a Gigabyte Z170-HD3 with Bios F6 i5 6600k and I can't access the memory multiplier or CPU multiplier or CPU voltage also other thing. Will this bios posted here help? I found the problem I need to use the page up and page down keys.
    Last edited by wingman99; 07-07-2016 at 12:40 PM.

Thread Information

Users Browsing this Thread

There are currently 195 users browsing this thread. (3 members and 192 guests)

  1. AudiTuner,
  2. Globespy,
  3. Mjollnir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •